DFÜ-Internetverbindung bei W2K Prof. wird unterbrochen. Hilfe!!!

Dieses Thema DFÜ-Internetverbindung bei W2K Prof. wird unterbrochen. Hilfe!!! im Forum "Windows 95-2000" wurde erstellt von Pyrexia, 20. Aug. 2003.

Thema: DFÜ-Internetverbindung bei W2K Prof. wird unterbrochen. Hilfe!!! Hallo an alle, ich habe meinen Rechner am Wochenende auf W2K Prof. neu aufgesetzt. Dann habe ich das DFÜ-Netzwerk...

  1. Hallo an alle,

    ich habe meinen Rechner am Wochenende auf W2K Prof. neu aufgesetzt. Dann habe ich das DFÜ-Netzwerk eingerichtet, damit ich ins Internet komme (t-online-Software ist nix für mich ;) ). Hat auch alles wunderbar geklappt. Jedoch wird meine Verbindung nach einiger Zeit unterbrochen. Vor allem, wenn ich eMule an habe. Bei Onlinespielen schmiert die Verbindung nicht ab.

    Ich weiß nicht woran es liegt. Ich habe dann hier bei den FAQS und den Tipps nachgelesen und mich im Netz schlau gemacht. Daraufhin habe ich mir das Tool DSL- bzw. Flatrate Steckdose runtergeladen und installiert. Ich bin bei t-online und habe gelesen, daß die die Verbindung nach 15 Minuten trennen, sobald man keine Internetaktivität aufweist. Das Tool soll das Verhindern. Aber ich habe dann eine Fehlermeldung bekommen, nachdem ich den Rechner über Nacht habe laufen lassen. Es stand so etwas wie: Der Remotecomputer hat die Verbindung unterbrochen. Krieg den genauen Wortlaut nicht genau zusammen, da ich grade auf der Arbeit sitze. Danach muß ich den Rechner dann neu starten, weil diese Fehlermekldung kam. Ich kam nicht mal mehr in die Computerverwaltung um in den Logs nachzuschauen. :'(

    Kann es eventuell mit dem Treiber der Netzwerkkarte zusammenhängen? Ich habe eine Allied Telesyn AT2500 TX Karte. Die war beim DSL Modem von t-online dabei. Als Karte im Gerätemanager wird mir aber eine Realtek angezeigt. :-\

    Ach ja: Service Pack 4 ist drauf.
    Benutztes Protokoll: RasPPPoE von Robert Schlabach
    MTU Einstellungen etc. habe ich mit dem Proggi DFÜ-Speed gemacht.


    Ich hoffe, jemand von Euch kann mir helfen. Ich bin jednfalls total ratlos. Bei ME hatte ich keine Probleme mit der Verbindung. Die wurde nichtmal getrennt, wenn ich über Stunden nichts im Netz gemacht habe. :(


    Vielen Dank schonmal im voraus.

    Gruß
    Pyrexia
     
  2. works as designed. Null Transfer, Leitung wird gekappt. Ist eigentlich normal.

    Das ist das Gegenmittel:

    http://www.iopus.com/de/flatrate.htm

    Gruß
    Frank
     
  3. Die Tool lief ja wie im Text vorher beschrieben bei mir. Aber ich habe dann eine Fehlermeldung, wie oben beschrieben, gehabt und weiß nicht, ob die Verbindung gekappt wurde oder ob irgendein Hardwarefehler dazu geführt hat. :-\
     
  4. oh hoppla ;) nur die Hälfte gelesen - tschulligung.

    Die Telekom trennt zwangsweise nach 24 Stunden. Tools hin oder her. Gilt auch für Online-Spiele.

    Gruß
    Frank

    Nachtrag: Und trotz aller Tipps, Tricks, Kniffe und Progrämmchen. Bisher ist es mir noch mit keinem Programm gelungen eine von außen getrennte Verbindung automatisch wieder anzustoßen - obwohl es ja gehen sollte.
     
  5. Macht ja nix mit dem überlesen. ;) Passiert mir auch öfter.

    Daß die Verbindung nach 24 Stunden von der Telekom getrennt wird wußte ich. Aber meine Verbindung wird leider nicht nach 24 Stunden getrennt, sondern viel früher. Und scheinbar führt diese Trennung noch zu einem Fehler, bei dem ich meinen Rechner neu starten muß. :-\

    Das war bestimmt nicht so im Sinne des Erfinders.

    Hilfe!!! :'(
     
  6. eMule kann auch von sich aus trennen, besser gesagt, der Server auf dem du gerade bist. Bevorzugt werden die LowID-Verbindungen gekappt. Ein weiterer Grund wären zu viele freigegebene Dateien. Probleme auf der Gegenseite. Kazaa läuft im Hintergrund mit. Oder jemand rüttelt an deiner Tür und schießt dich von außen ab...

    Gruß
    Frank
     
  7. Danke schonmal für Deine Tipps.
    :)
    Also ich hatte keine LOW-ID. Dateien hab ich noch keine freigegeben, da der Rechner frisch installiert ist. Kazaa habe ich noch nicht drauf. Und eMule funktioniert ja am Anfang auch. Bis dann der Rechner weg ist mit diesen Fehlermeldungen im Ereignisprotokoll:

    [​IMG]

    und diese:

    [​IMG]


    Kann damit jemand was anfangen?

    Gruß
    Pyrexia
     
  8. WENN Emule in der aktuellen Version installiert wird UND die Erweiterten Einstellungen so eingerichtet werden, wie das in der Hilfe empfohlen wird DANN wird die Verbindung nicht mehr getrennt ;)

    Gruß
    Frank
     
Die Seite wird geladen...

DFÜ-Internetverbindung bei W2K Prof. wird unterbrochen. Hilfe!!! - Ähnliche Themen

Forum Datum
OUTLOOK - PROFILE ERSTELLEN .... Windows 10 Forum 1. Nov. 2016
winscp hat profil verloren - was kann ich tun!? Windows-Updates 5. Mai 2016
Windows 8.1 Profilbild lässt sich nicht einfügen Windows 8 Forum 24. Apr. 2016
Netzwerk Berechtigungen für Ordner Win7Prof Windows 7 Forum 26. Feb. 2016
Notebook: upgrade w10home auf prof moeglich? Windows 10 Forum 23. Feb. 2016