Dienst verstellt sich selbständig ?

Dieses Thema Dienst verstellt sich selbständig ? im Forum "Windows 7 Forum" wurde erstellt von august_burg, 25. Nov. 2013.

Thema: Dienst verstellt sich selbständig ? Tach, allerseits, der Dienst Windows Driver Foundation -Benutzermodus-Treiberframework muß auf automatisch gestellt...

  1. Tach, allerseits,

    der Dienst Windows Driver Foundation -Benutzermodus-Treiberframework muß auf automatisch gestellt sein,
    da ich sonst eine Fehlermeldung bez. meines Brother Multifunktionsgerätes bekomme.

    Ich kann sowohl unter dem Reiter Dienste die Umstellung vornehmen als auch über die Registry gehen
    (HKLM/Services/wudfsvc >Start=2).

    Der Dienst stellt sich dennoch nach einigen Neustarts wieder auf manuell um.

    Hat hier jemand eine Erklärung dafür ?
    Bin in anderen Foren nicht fündig geworden.
     
  2. Per Default steht der auf "manuell".
    Der Hinweis dazu ist selbsterklärend:
    Von daher glaube ich eher an einen Install-Fehler.
    Hast du VORHER die Software mit Treibern installiert und bei Aufforderung das Gerät angeschlossen / eingeschaltet?
     
  3. Mich interessiert zur Fehlerfindung der Fehler sowie die installierte Reihenfolge.
    Der Dienst steht per Standard auf manuell und kann entsprechend dem Hinweis gar nicht deaktiviert werden.

    Der Empfehlung und deinen Hinweis entsprechend könnte Niemand mehr ein Plug-and-Play-Gerät mehr installieren.
     
  4. @Bytehawk

    Der Fehlermeldung zufolge handelt es sich um den Treiber für das im Drucker/Kopierer/Scanner (Brother DCP-195C) implementierte Kartenlesegerät (PictBridge).

    Soweit ich mich erinnern kann -das Ärgernis besteht schon seit über einem Jahr- ist die Installation autom. via Win 7 erfolgt.

    Ich könnte mal das Gerät komplett deinstallieren, die auf der Supportseite von Brother zur Verfügung stehende aktuelle Software einspielen u. dann erst das Gerät anschließen.

    26.11.13 Nachtrag:

    Habe Brother komplett deinstalliert, verbliebene Reg-Einträge manuell entfernt u. dann die ganze Install-Prozedur in der angesprochenen Reihenfolge neu durchgeführt. Leider bleibt die Fehlermeldung. Möglicherweise ist die Software auch herstellerseitig schlampig programmiert, wer weiß.

    Die Frage, warum sich ein Dienst selbständig verstellt, ist jedoch immer noch nicht geklärt!
     
    Zuletzt bearbeitet: 26. Nov. 2013
  5. Steht doch links bein Dienst: er kann nicht deaktiviert werden weil dieser stets benötigt wird und daher immer aktiv ist.

    die da lautet?
     
  6. Von Deaktivierung war nie die Rede !
    Der Dienst muß automatisch starten, nicht manuell wie per default.
     
  7. Ich sagte bereits 2x: der Dienst kann nicht deaktiviert werden oder sein, da er IMMER läuft.
    (zumindest lt. Hersteller-der wird's ja wissen :pfeif: )

    Mal sehen, viell. weiß Jemand anders mehr darüber. Ich kann ohne die genaue Fehlermeldung nichts machen, sorry.
     
  8. ...

    Irgendwie reden wir aneinander vorbei:

    Auch ich sagte bereits mehrfach, daß der Dienst nicht deaktiviert, sondern von manuell auf "automatisch" umgestellt bleiben soll.

    Hier die relevante Fehlermeldung, die nicht erscheint, wenn der Dienst (sh. oben) autom. gestartet wird.
     

    Anhänge:

  9. Du solltest die Treiber deinstallieren und dann die Richtigen installieren.
     
Die Seite wird geladen...

Dienst verstellt sich selbständig ? - Ähnliche Themen

Forum Datum
Audiodienst wird nicht ausgeführt Windows 10 Forum 14. Jan. 2016
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
Bluetooth (tablet-PC) - FTP-Dienste nicht gefunden Hardware 4. Apr. 2015
Dienstneustart in Aufgabe mit Protokoll unter R2008 (Batch) Windows Server-Systeme 5. März 2015
Hostprozess f. Windows Dienste belastet CPU bis beinahe 100% Windows 7 Forum 23. Feb. 2015