Dienste starten nicht mehr automatisch

Dieses Thema Dienste starten nicht mehr automatisch im Forum "Windows XP Forum" wurde erstellt von Fonk, 19. Feb. 2005.

Thema: Dienste starten nicht mehr automatisch Hallo, ich habe folgendes Problem, wenn ich den Computer hochfahre starten sich nur noch ein paar Dienste, zum...

  1. Hallo,
    ich habe folgendes Problem,
    wenn ich den Computer hochfahre starten sich nur noch ein paar Dienste, zum Beispiel startet der windows Audiodienst nicht, das nervt etwas, da dann alle Anwendungen, die gestartet werden meckern, dass kein audiogerät installiert ist. Wenn ich ihn dann manuell starte gehts wieder.
    Die Dienste starten trotz dass sie auf automatisch stehen nicht alleine, hab sie versuchshalber auch schon deaktiviert und wieder auf automatisch gesetzt.

    Hat jemand eine Idee?

    Gruß Fonk
     
  2. Ich kenne keinen Audiodienst unter XP..... ???
    Welches OS hast Du ?
     
  3. das normale Windows XP da gibts unter anderem einen dienst namens windows audio und den und weitere muss ich immer von hand starten
    hab ne Soundblaster live 5.1 wenn das weiterhilft
     
  4. Hat keiner ne Idee, was ich machen könnte, ein paar der dienste starten ganz normal, aber manche muss ich immer manuell starten...
     
  5. Welche sind manche Dienste ?

    Wie meldet sich der Dienst Windows Audio an (im Eigenschaften-Fenster des Dienstes) ?
    Als LocalSystem oder was anderes ?
     
  6. Es melden sich alle dienste als LocalSystem an, die die automatisch starten, und die die nicht starten, sind ca 10stk, neu dazugekommen ist der Netzerkverbindungsdienst
     
  7. ??????

    und wieso stellst du die gewünschten Dienste nicht auf automatisch?

    MfG

    Nejat
     
  8. Es muss sich ja nicht um einen Windows-Dienst handeln - Graka-Treiber wie z.B. von ATI haben auch ein Dienstprogramm, das in der Liste mit allen Diensten auftaucht. Wahrscheinlich ist der Dienst von deiner Soundkarte...
     
  9. Also ich habe das gleiche Problem.
    Bei mir starten sämtliche Dienste nicht mehr automatisch. Auch nicht wenn sie auf automatic stehen. Betroffen sind alle Netzwerkdienste, Com+, wiederherstellung, firewall, Nod32 (Virenprogramm).


    Ich habe schon versucht per Reperatur der Windows CD das Problem zu lösen, allerdings ohne erfolg.
    Wenn ich die dienste manuell starte, dann klappt es. allerdings komm ich dann z.B. ins Internet, aber habe keinen zugriff auf das Netzwerk.

    Wer kann da helfen?
     
  10. würde da mal die abhaengigkeiten überprüfen, wenn ein hauptdienst dieser abhaengigkeiten nicht mehr richtig laeuft, werden sie auch nicht mehr beim systemstart automatisch mitgestartet ...
     
Die Seite wird geladen...

Dienste starten nicht mehr automatisch - Ähnliche Themen

Forum Datum
Tool zum Wiederstarten des DHCP-Client-Dienstes Windows XP Forum 3. Sep. 2013
Windows XP Dienste starten nicht automatisch! Windows XP Forum 18. Sep. 2008
Dienste starten Windows Server-Systeme 12. Dez. 2007
Event ID 10100 - Dienste starten und stoppen Windows XP Forum 18. Jan. 2006
Windows 2kSrv - Dienste starten nicht nach Anmeldung Windows XP Forum 15. Feb. 2005