DNS-Probleme trotz verwendung von DHCP

Dieses Thema DNS-Probleme trotz verwendung von DHCP im Forum "Windows XP Forum" wurde erstellt von LuLo, 16. Jan. 2007.

Thema: DNS-Probleme trotz verwendung von DHCP Hallo Zusammen, es ist mir schon fast peinlich diese Frage zu stellen aber ich komme einfach nicht weiter. Die...

  1. Hallo Zusammen,

    es ist mir schon fast peinlich diese Frage zu stellen aber ich komme einfach nicht weiter. Die Suchfunktion hat mir auch nichts brauchbares ausgeworfen... hier mein Problem:

    Betriebsystem: Windows XP Home (alle Updates inkl. SP2)
    Router: Netgear rp614 v3
    WindowsXP Firewall deaktiviert.

    Mein Problem:

    Das aufrufen von Internetseiten funktioniert nicht mehr. auch Windows Live Messenger und Vierenscannerupdate ist betroffen.
    Was noch funktioniert sind ICQ und das aufrufen des Routers über seine IP-Adresse sowie Websites über eingabe entsprechender IP-Adresse.

    Das Protokoll der Firewall zeigt ungewöhnlich viele einträge des Generic Host Prozess for Win32 Services (Natürlich wurde dieser als Ausnahme deklariert damit der nicht von der Firewall geblockt wird.

    Als Problemlösung habe ich bisher folgendes (leider ohne Erfolg) versucht:
    Reset und auf Werkseinstellungen zurücksetzen des Routers
    Umstellen einer festen IP-Adresse auf DHCP (läuft mit beidem nicht)

    Auf den Router greift noch ein anderer Rechner zu, der läuft ohne Probleme (auch winXP Home)

    Die Probleme traten auf, nachdem ein Unwissender (nicht ich) versucht hat einen Win98(SE) Treiber für eine Kamere von Kyocera aufzuspielen. Es kam dann die fehlermeldung: Fehler beim entferenen der Supoortdateien
    Danach hat dieser Jemand dann die Fritz!DSL-Software deinstalliert (PC war vorher an einer Fritzbox angeschlossen)

    Ich vermute irgendeinen Dienst innerhalb des Windows XP.. weiß aber nicht mehr weiter.. bitte um Hilfe.

    Thx.
     
  2. Bei beiden Rechnern mal die Ausgabe von ipconfig /all posten. Bitte den kennzeichnen, bei dem das Internet funktioniert.
    Wie sieht das mit dem Intranet aus? Klappt das?

    Eddie
     
  3. Ein Intranet besteht meines wissens nach nicht vor Ort.
    Auch ist kein Netzwerk vor Ort eingerichtet. Lediglich der Router wird von beiden gleichermassen als Internetresource genutzt.

    Man kann mit beiden Rechnern auf den Router zugreifen via 192.168.0.1
    (funktionierte bei dem Defekten rechner erst wieder, nachdem der Router auf die Werkseinstellungen zurückgesetzt und Resettet wurde)

    Kann die genaue IPconfig erst heute nachmittag/abend senden.
     
  4. hi,
    hier die IP-Config /All von dem Rechner der nicht funktioniert.... komisch finde ich das mit dem Knotentyp.

    Hostnamen: PC-KS-20060104
    DNS-SUffix: leer
    Knotentyp: broadcast
    IP-routing aktivert: ja
    WINS-Proxy aktiv: ja

    Beschreibung: Realtek RTL8139-familie-PCI-fast ETH
    MAC: 00-50-bf-1D-3F-98
    DHCP aktiv. : ja
    IP-Adresse: 192.168.0.4
    subnetzmaske 255.255.255.0
    Standardgateaway: 192.168.0.1
    DNS-Server: 192.168.0.1
     
  5. Hi,

    lass' mal die DHCP Konfiguration aktiviert, stell' aber in den TCP/IP Eigenschaften den DNS Server deines Providers ein. Meistens gehen auch die T-Online DNS Server (in erster Linie 194.25.2.129).

    Gruß
    Sven
     
  6. Danke Sven,

    funktioniert leider immer noch nicht.
    ich werd noch bekloppt... :|

    Ach ja, wenn ich im Windows Live Messenger die Verbinung testen bzw. reparieren lassen will, stoppt der schon bei der verbindung zum Gateaway... aber das kann ja nicht sein.
    wenn ich die IP des routers eingebe, komme ich da ohne probleme drauf.

    Es kann doch nur was im Windows selbst sein.. der andere Rechner kann ohne probleme den router als gateaway nutzen... vor und nach dem reset
     
  7. Die ipconfig /all Ausgabe des zweiten Rechner, also der, der funktioniert, fehlt.

    Eddie
     
  8. Oder könnte es eventuell auch mit der Firewall zu tun haben?
    Halte das zwar für unwarscheinlich da es vorher auch ohne probleme
    mit genau dieser Firewall geklappt hat, derzeit installiert ist PC-Cillin 14
    von Trend Micro.
    Auf dem Anderen Rechner die etwas aktuellere variante PC-Cillin 2007

    Ach ja, der GHP for win32 läuft irgendwie amok.. soviele meldungen habe ich von
    dem noch nie im Firewallprotokoll gesehen.. wird zwar immer wieder durchgelassen
    da Ausnahmeregel.. aber was soll das?

    der des funktionierenden Rechners kommt nachher..
     
  9. Hi,

    dann isses definitiv kein DNS Problem.

    Ich schätze mal eher ein falsch konfiguriertes Netzwerk (falsche MTU oder ähnliches....)

    Gruß
    Sven
     
  10. Hallo Eddi,
    danke bis jetzt erst mal für deine Hilfe. Sorry das des mit der IPconfig so lange gedauert hat.
    hier die Config des Rechners, der auf internet ohne probleme zugreifen kann:

    Hostnamen: Computer
    Prinäres DNS Suffic: leer
    Knotentyp: unbekannt
    IP-Routing: Aktiviert: Nein
    WINS-proxy aktiviert: Nein

    Beschreibung: SIS900Basit PCI Fast Ehternetadapter
    MAc: 00-0C-76-9C-2F-84
    DHCP aktiviert: Ja
    Autoconfiguration Aktiviert: Ja
    IP Adresse: 192.168.0.2
    SUbnetzmaske:255.255.255.0
    Standtargateaway:192.168.0.1
    DNS Server: 192.168.178.1
     
Die Seite wird geladen...

DNS-Probleme trotz verwendung von DHCP - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Trotz neuer Grafikkarte kein Update möglich Windows-Updates 7. Jan. 2016
Keine Suchergebnisse trotz indizierter externer Festplatte Windows 8 Forum 31. Okt. 2015
Windows 7 Key trotz Windows 10 finden Windows 10 Forum 25. Sep. 2015
Kann Dateien trotz Vollzugriff nicht öffnen oder verwenden (Keine Rechte) Windows 7 Forum 1. Juni 2015