Downloadgeschwindigkeit an Client-PC zu gering

Dieses Thema Downloadgeschwindigkeit an Client-PC zu gering im Forum "Windows XP Forum" wurde erstellt von TripleX, 4. Dez. 2012.

Thema: Downloadgeschwindigkeit an Client-PC zu gering Hallo, mal wieder habe ich ein Problem. Seit ein paar Tagen habe ich an meinem PC zu hohe Pings. Desweiteren sind...

  1. Hallo,

    mal wieder habe ich ein Problem. Seit ein paar Tagen habe ich an meinem PC zu hohe Pings. Desweiteren sind die Downloadzeiten zu hoch. Ein Blick auf diesen Speedtest zeigte, dass ich von den eigentlichen 16.000 kBit/s nur 6.232 kBit/s an meinem PC ankommen. An allen anderen PC's im Haushalt kommen jedoch ~13.000 kBit/s an. Der Router Speedport W503V zeigt im Menü 13.735 kBit/s an, was natürlich auch nicht optimal ist, allerdings erklärt das nicht, dass an meinem PC so wenig ankommt.

    Ich habe die Kabel ausgetauscht, was keine Änderung erzielte.
    Dann habe ich meinen Router resettet und neukonfiguriert und zusätzlich mit diesem Guide und DNS Benchmark an meinem PC 8.613 kBit/s herausgeholt. Schön aber nicht befriedigend.

    Anschließend habe ich meinen Netzwerkadapter deinstalliert und zunächst den Treiber vom Windows-Update, später den Treiber vom Hersteller selbst benutzt und wieder den Speedtest durchgeführt. Keine Steigerung.

    Daraufhin habe ich mit dem TCP Optimizer die Einstellungen auf Optimal gestellt und habe jetzt eine Downloadgeschwindigkeit von 9.812 kBit/s. Die Ursache für das Problem habe ich jedoch immer noch nicht herausgefunden.

    Ich benutze eine statische IP. Diese habe ich aus dem DHCP-Pool des Routers herausgenommen. Mit DHCP habe ich es auch schon probiert, was ebenfalls keine Änderung mit sich brachte.
    Mein Betriebssystem ist Windows 7 Home Premium 64-bit. Alle Windows-Updates und Treiber sind aktuell.

    ipconfig /all:
    Code:
    Windows-IP-Konfiguration
      Hostname . . . . . . . . . . . . : Max
      Primäres DNS-Suffix . . . . . . . : 
      Knotentyp . . . . . . . . . . . . : Hybrid
      IP-Routing aktiviert . . . . . . : Nein
      WINS-Proxy aktiviert . . . . . . : Nein
    
      
    Ethernet-Adapter LAN-Verbindung:
      Verbindungsspezifisches DNS-Suffix: 
      Beschreibung. . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E GBE NIC #4
      Physikalische Adresse . . . . . . : 00-24-1D-8C-21-53
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja
      Verbindungslokale IPv6-Adresse . : fe80::fcf4:38d7:9132:23be%13(Bevorzugt) 
      IPv4-Adresse . . . . . . . . . . : 192.168.2.3(Bevorzugt) 
      Subnetzmaske . . . . . . . . . . : 255.255.255.0
      Standardgateway . . . . . . . . . : 192.168.2.1
      DHCPv6-IAID . . . . . . . . . . . : 318776349
      DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-14-37-AD-00-24-1D-8C-21-53
      DNS-Server . . . . . . . . . . . : 192.168.2.1
      NetBIOS ￾ber TCP/IP . . . . . . . : Aktiviert
    
      
    Tunneladapter isatap.{84F6F5AD-AD46-401D-8A2D-55FB2BEC95FE}:
      Medienstatus. . . . . . . . . . . : Medium getrennt
      Verbindungsspezifisches DNS-Suffix: 
      Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja
    
      
    Tunneladapter LAN-Verbindung*:
      Verbindungsspezifisches DNS-Suffix: 
      Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP aktiviert. . . . . . . . . . : Nein
      Autokonfiguration aktiviert . . . : Ja
      IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:34ae:11b7:af72:2051(Bevorzugt) 
      Verbindungslokale IPv6-Adresse . : fe80::34ae:11b7:af72:2051%11(Bevorzugt) 
      Standardgateway . . . . . . . . . : ::
      NetBIOS ￾ber TCP/IP . . . . . . . : Deaktiviert
    Ist mein Netzwerkadapter kaputt oder liegt der Fehler irgendwo in den Einstellungen?



    EDIT: Hier mal die Einstellungen der LAN-Verbindung:


    • [li]Auto Disable Gigabit: Disabled[/li]
      [li]Flow Control: Disabled[/li]
      [li]Interrupt Moderation: Enabled[/li]
      [li]IPv4 Checksum Offload: Rx & Tx Enabled[/li]
      [li]Jumbo Frame: Disabled[/li]
      [li]Large Send Offload (IPv4): Enabled[/li]
      [li]Large Send Offload v2 (IPv6): Enabled[/li]
      [li]Network Adress: Nicht vorhanden[/li]
      [li]Priority & VLAN: Priority & VLAN Enabled[/li]
      [li]Receive Buffers: 512[/li]
      [li]Receive Side Scaling: Enabled[/li]
      [li]Speed & Duplex: Auto Negotiation[/li]
      [li]TCP Checksum Offload (IPv4): Rx & Tx Enabled[/li]
      [li]TCP Checksum Offload (IPv6): Rx & Tx Enabled[/li]
      [li]Transmit Buffers: 128[/li]
      [li]UDP Checksum Offload (IPv4): Rx & Tx Enabled[/li]
      [li]UDP Checksum Offload (IPv6): Rx & Tx Enabled[/li]
      [li]Wake on Magic Packet: Enabled[/li]
      [li]Wake on pattern match: Enabled[/li]
     
  2. hp
    hp
    optimier nicht zu viel rum, man kann auch was kauputtoptimieren. zb. hat dhcp NICHTS mit der downloadgeschwindigkeit zu tun, ob du feste ip oder eine über dhcp beziehst ist wurscht. ich habe dieselbe konstellation wie du, 3 rechner an einem tk speedport router w50x mit 2 kisten unter xp pro und einer kiste mit w7 home premium 64bit. an allen erziele ich werte > 14000 mit dem firefox 17.0.1 bzw ie 9 auf w7. ich habe dhcp aktiviert und das einzige was ich deaktiviert habe ist im router wlan, da ich das nicht nutze und auf der netzverbindung ipv6 bzw. qos-paketplaner ... oft liegt die schlechte downloadgeschwindigkeit auch an den sicherheitstools wie virenscanner oder adware-wächter oder aber auch an optimierungstools, die einem werte in die registry schreiben die oft nicht optimal sind ...
     
  3. Was für ein Link wird zwischen Router und dem PC aufgebaut? Es kann immer mal vorkommen, dass Auto-Negotiation nicht richtig funktioniert und dadurch eine niedrige Übertragungsrate ausgehandelt wird.

    Desweiteren könntest Du mal den PC an einen anderen Port am Router anschließen.
     
Die Seite wird geladen...

Downloadgeschwindigkeit an Client-PC zu gering - Ähnliche Themen

Forum Datum
Downloadgeschwindigkeit sehr langsam Netzwerk 19. Jan. 2014
Downloadgeschwindigkeit erhöhen. Sonstiges rund ums Internet 10. Aug. 2008
Downloadgeschwindigkeit vom Server Netzwerk 5. Sep. 2007
Zu langsame Downloadgeschwindigkeit Netzwerk 26. März 2007
W-LAN - Downloadgeschwindigkeit Windows XP Forum 26. Juli 2006