Dringend - Client kommt nicht ins Inet

Dieses Thema Dringend - Client kommt nicht ins Inet im Forum "Netzwerk" wurde erstellt von radja, 19. März 2005.

Thema: Dringend - Client kommt nicht ins Inet Hallo zusammen habe da ein kleines Problem: Ich möchte mit meinem FirmenNB ins Inet. Habe jetzt schon unten...

  1. Hallo zusammen habe da ein kleines Problem:

    Ich möchte mit meinem FirmenNB ins Inet. Habe jetzt schon unten genannte Einstellungen vorgenommen. Beide Rechner finden einander und können auch aufeinander zugreifen. Leider komme ich vom CLient aus nicht ins Internet. Weiss einer von euch woran das liegen könnte? Ich weiss nicht mehr weiter.

    Den Haken unter den Internetoptionen (LAn Einstellungen und Automatische Suche der Einstellungen habe ich schon in beiden Varianten ausprobiert.)

    Beide Rechner haben XP Pro
    Habe einen Hub
    Heim Rechner hat 2 Netzwerkkarten eine davon mit DSL verbunden
    Notebook ebenfalls Netzwerkkarte

    Einstellungen Host:

    IP Einstellungen der LAN Karte:
    IP-Adresse: 192.168.0.1
    Subnetmask: 255.255.255.0
    alles andere leer

    Einstellungen der DSL KArte:
    IP Adresse automatisch beziehen
    und unter erweitert sind die beiden haken bei ICS gesetzt.

    TCP/IP Einstellungen Client:

    ip: 192.168.0.2
    sub: 255.255.255.0
    Gate: 192.168.0.1

    DNS: 192.168.0.1
    alt. DNS ist leer

    unter erweitert steht dann bei Standardgateway die IP vom Host und unter DNS ebenfalls
     
  2. Wer ist den der Client? Du oder der Nachbar
    Wer will den auf welche Verbindung zugreifen? Dein Nachbar auf Dein DSL
    Versuch mal das präzise zu Definieren. ;)
     
  3. Hi Begafre,

    sorry wenn ich mich unklar ausgedrückt habe...

    die Rechner stehen beide nebeneinander auf meinem Schreibtisch und zwar bei mir zuhause. Der Host ist mein privater Rechner der über eine Netzwerkkarte über DSL mit dem Inet verbunden ist (also kein Router) mit der zweiten Netzwerkkarte hängt der Heimrechner an einem HUB.

    Thema ist jetzt, dass ich mit meinem Firmennotebook über den HUB auch ins Internet will. Habe die oben genannten einstellungen vorgenommen und beide Rechner können aufeinander zugreifen, nur online komme ich mit dem NB immo nicht.
     
  4. Jau da scheint mir was nicht zu stimmen. Die Internetverbindung braucht eigentlich die IP 192.168.0.1 um den Gateway für das Notebook zu machen. Wenn ich das richtig lese hat aber Dein LAN diese IP. Das solltes Du mal umstellen.
    Folgende Vorgehensweise: Rechner erst mal LOKAL machen und Einstellung 1. und 2.
    1.
    Rechner mit DSL - für DSL-Anschluss - IP 192.168.0.1 / Subnetz 255.255.255.0 / Gateway 192.168.0.1 (Freigabe für andere Nutzer im Netz bei der Netzwerkinstallation beachten)

    2.
    Rechner mit DSL - für LAN-Anschluss - IP 192.168.0.2 / Subnetz 255.255.255.0 / Gateway 192.168.0.1

    Jetzt den Laptop manuell wie 3. einrichten dann an den Hub anschliessen und

    3.
    Notebook - IP 192.168.0.3 / Subnetz 255.255.255.0 / Gateway 192.168.0.1


    4.
    Dann im Notbook wenn die LAN-Verbindung steht den Netzwerkassistenten starten und durchlaufen. Dort müsste dann die Verbindung als vorhanden gemeldet werden und Du wirst gefragt ob Du die mit Nutzen willst.

    Sollte dann laufen
     
  5. funktioniert leider auch nicht...

    Host (=Heimrechner) hat IP 192.168.0.1 und der Client (=Notebook = Firmenrechner) hat die 192.168.0.2 Assisten laufen lassen aber... geht nicht

    zur info der Heimrechner(=Host) hat sowohl die Karte für DSL als auch die LAN KArte für Netzwerk über HUB zum Notebook (=Client) sag ich nur weil du von 3 verschiedenen IPs gesprochen hast. Es sind zwar 3 Netzkarten aber davon 2 in dem einen und einen in dem anderen und die Karte für DSL hat ja ip automatisch beziehen.
     
  6. hp
    hp
    hast du eine firewall am laufen, die das lan eventuell abblockt? kannst du den server vom laptop pingen? und den laptop vom server aus? solange das nicht geht wird auch das ics nicht klappen. über windows netzte und ics kannst du hier http://www.netzwerktotal.de/inetfreigabe.htm näheres lesen ... und der post von Begafre stimmt so nicht. du machst die freigabe auf der verbindung zum internet, also hat die ja schon eine ip-adresse, die 2. karte die den hub verbindet bekommt die 192.168.0.1 und der laptop die 192.168.0.2 netmask jeweils 255.255.255.0 dann am laptop gateway und dns auf 192.168.0.1 stellen. der laptop muß natürlich auch berechtigt sein auf deinen server zuzugreifen ...

    greetz

    hugo
     
  7. hi HP,

    die pingerei funktioniert in beide Richtungen, ich kann ja auch auf die Daten des jew. anderen Rechners zugreifen. Firewall habe ich soweit ich weis nur die win eigene (ich weiss das ist zu wenig aber das ist ein anderes Thema) die ist glaub ich deaktiviert wie gesagt der dateien zugriff funktioniert ja.

    Die ICS konfig aus deinem genannten link habe im moment mit gateway und DNS Server

    und was meinst du mit berechtigung (scheint er doch zu sein wenn ich auf den host zugreifen kann oder?)
     
  8. Wurde die DFÜ-Verbindung auch für die richtige LAN-Verbindung freigegeben?
    Prüfe dies bitte.
     
  9. ???? Wie prüfe ich das ????

    so sieht mein ipconfig aus:
    wobei es sein kann, dass die verbindung intern und dsl falschrum benannt ist. habe die karte mit mehr traffic als dsl karte benannt wenngleich ich nicht weiss welche es ist

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : OFFICE1
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Gemischt
    IP-Routing aktiviert. . . . . . . : Ja
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung-DSL:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #2
    Physikalische Adresse . . . . . . : 00-E0-7D-8D-34-37
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfig.). . . . . : 169.254.170.122
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :

    Ethernetadapter LAN-Verbindung-INTERN:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    Physikalische Adresse . . . . . . : 00-E0-7D-8D-34-2B
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1

    PPP-Adapter TDSL:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physikalische Adresse . . . . . . : 00-53-45-00-00-00
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 84.169.222.211
    Subnetzmaske. . . . . . . . . . . : 255.255.255.255
    Standardgateway . . . . . . . . . : 84.169.222.211
    DNS-Server. . . . . . . . . . . . : 217.237.150.33
    217.237.151.161
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert
     
  10. scheint die richtige karte zu sein habe eben über den assistenten die andere gewählt dann ging aber der dateien zugriff vom client auf host nicht mehr
     
Die Seite wird geladen...

Dringend - Client kommt nicht ins Inet - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Dringende Hilfe benötigt: Grafikkarte kaputt? Hardware 4. Okt. 2015
Dringende Info gesucht Windows 10 Forum 3. Okt. 2015
Netzwerkproblem /Dringend Windows 7 Forum 10. Feb. 2015
Treiber fehlt bei Win 7 Neuinstallation- Komme nicht weiter... DRINGEND Windows 7 Forum 30. Nov. 2014