Drive Image Problem -> searching for boot record from ide-0..ok

Dieses Thema Drive Image Problem -> searching for boot record from ide-0..ok im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Robsch, 3. Jan. 2007.

Thema: Drive Image Problem -> searching for boot record from ide-0..ok Hallo alle zusammen! Ich möchte bei einem Freund sein komplettes Betriebssystem (Win XP prof.) auf eine größere...

  1. Hallo alle zusammen!

    Ich möchte bei einem Freund sein komplettes Betriebssystem (Win XP prof.) auf eine größere Festplatte überspielen. Um dies zu realisieren, habe ich Drive Image 7.0 von PowerQuest benutzt.
    Nachdem ich mit dem Programm, unter der Option ein Laufwerk auf ein anderes kopieren die Daten der kleineren Festplatte auf die der größeres erfolgreich kopiert hatte, jumperte ich die die Große auf master und ließ den Computer starten (die kleine Platte entfernte ich).
    Doch nun kommt mein Problem: Nach der Grafikkartenanzeige und der Anzeige der Hardware mit der Möglichkeit ins BIOS zu gehen usw ordnungsgemäß vollendet worden war, genau da wo eigentlich das Betriebssystem starten müsste, zeigt mir der Rechner, unter einer Tabelle der Hardware, die Information searching for boot record from ide-0..ok an und es geht nicht weiter.

    Da das original Betriebssystem noch vorhanden war, erstellte ich mit Drive Image ein Driveimage und entpackte dieses dann per bootbarer CD von Drive Image auf die größere Platte. Doch auch dieser Versuch endete mit gleichem Ergebnis.

    Ich hoffe, dass ihr mir helfen könnt!
    Danke im Voraus!
    - Robsch

    P.S.: Bitte sagt mir, wenn ihr noch mehr Infos braucht.
     
  2. Hallo
    Umkopieren von Dateien reicht m.E. nicht, da die grössere Festplatte dann keinen Boot-Record zum Starten hat - was ja die Fehler-Meldung auch belegt.
    Erstens sollte das System in einer aktiven und primären Partition aufgespielt sein. Falls die Partition nicht auf aktiv gesetzt ist, kann das z.b. mit PartitionMagic noch nachgeholt werden, (in DriveImage gibt es glaube ich auch so eine Funktion).
    Ausserdem solltest Du von der WinXP-CD starten und in die Reparaturkonsole gehen, dort dann nacheinander Fixmbr und Fixboot eingeben. WT-Tipp: http://www.wintotal.de/Tipps/Eintrag.php?TID=593 bitte lesen.
     
  3. Hallo Daniel61!
    Danke schon mal für deine Bemühungen! Nur leider ergibt sich beim eingeben der Befehle das Problem, dass der Rechner sofort neustartet. Als ich die selben Befehle schon mal bei einem anderen Rechner mit anderem Problem eingab, war dies nicht der Fall. Somit bin ich mir sicher, dass der Befehl nicht erfolgreich ausgeführt wurde... Den Befehl fdisk /mbr (wie in http://www.wintotal.de/Tipps/Eintrag.php?TID=593 angegeben) habe ich noch nicht ausprobiert - ich hatte heute nur wenig Zeit bei meinem Freund.
    Fraglich ist nur, ob die Reparaturkonsole nicht auch bei diesem Befehl abstürzt.

    Was vielleicht auch noch wichtig ist zu wissen ist, dass ich beim kopieren der Festplatte den MBR (optional) schon mit kopiert hatte. Die Festplatte ist (oder war sogar schon) bei PartitionMagic als aktiv und primär gekennzeichnet.
     
Die Seite wird geladen...

Drive Image Problem -> searching for boot record from ide-0..ok - Ähnliche Themen

Forum Datum
BOOTBARE DRIVE-IMAGE7-CD MIT SATA Treibern für Windows-XP Windows XP Forum 1. Okt. 2008
Probleme mit "Drive Image 7" unter XP (SP 2) Software: Empfehlungen, Gesuche & Problemlösungen 9. Apr. 2008
DriveImage-Problem Software: Empfehlungen, Gesuche & Problemlösungen 19. Jan. 2008
Hilfestellung zu ImageDrive 2002 Datenwiederherstellung 2. Juli 2007
Keine Verbindung mit Domäne nach Restore mit Drive Image Windows XP Forum 27. Juni 2007