Drucken auf Netzwerkdrucker nicht mehr möglich nach Wechsel von NIS zu F-Secure

Dieses Thema Drucken auf Netzwerkdrucker nicht mehr möglich nach Wechsel von NIS zu F-Secure im Forum "Windows 95-2000" wurde erstellt von Frank200, 7. Okt. 2007.

Thema: Drucken auf Netzwerkdrucker nicht mehr möglich nach Wechsel von NIS zu F-Secure Hallo Forum, mein Netzwerkdrucker (HP1022n) lief seit Jahren problemlos. Nun habe ich bei 1 PC und 1 Laptop von...

  1. Hallo Forum,

    mein Netzwerkdrucker (HP1022n) lief seit Jahren problemlos. Nun habe ich bei 1 PC und 1 Laptop von Norton IS auf F-Secure gewechselt und kann seitdem nicht mehr auf diesem Drucker drucken (beide Win2000Prof SP4). Auf einem weiteren PC (XP Prof) habe ich NIS vorerst draufgelassen (obwohl Abo abgelaufen) um mir nicht die letzte Druckmöglichkeit auch noch zu verspielen, denn da geht das Drucken weiterhin problemlos. An der Netzwerkstruktur hat sich nichts geändert! Alle PC hängen ein einem Router. Die vom Router fest zugewiesenen IPs sind unverändert. Druckersettings: 192.168.0.35 RAW 9100. Ein Ping wird zu 100% beantwortet. Leider weiß ich nicht,ob die Probleme durch die Deinstallation von Norton IS oder durch F-Secure verursacht wurden, weil ich zwischendurch nicht durchtestet habe.
    Doch zurück zum Laptop:
    - Ich habe F-Secure wieder deinstalliert; Keine Firewall mehr!!
    - Drucken ist weiterhin nicht möglich! In der Liste der Druckaufträge erscheint wird gedruckt - Verbindung nicht möglich oder wird gedruckt - Fehler. Das Löschen des Druckauftrages dauert sehr lang.
    Ich habe schon folgendes ausprobiert:
    - Drucker deinstallieren, Druckeranschluß löschen, Drucker neu installieren. Die Installationsprozedur fand den Drucker im Netzwerk samt IP und installierte problemlos. Doch Drucken geht weiterhin nicht. Auch nicht die Testseite.
    - Beim Anpingen anwortet der Drucker fehlerfrei!
    - Die Druckerkonfigurationspage kann ich im IE mit http://192.168.0.35 aufrufen!!
    - Wenn ich aus einer Anwendung drucken will und im Druckerauswahldialog mit der Maus über den Drucker gehe, erscheint neben dem Mauszeiger ein Bereit. Seiten 0
    - Aber sobald ich den Druck auslöse, bleibt der Auftrag hängen.
    Was ich sonst noch so getestet habe, nach vielen Stunden probieren und Infosuche im Web:
    - Ich habe den Drucker auf dem noch verbleibenden XP-Rechner freigegeben und als Netzwerkdrucker auf dem Laptop hinzugefügt. Funktioniert und druckt einwandfrei. Doch ist nicht das, was ich will. Ich konnte ja auch vorher direkt auf den Drucker drucken. So müßte der XP-Rechner immer eingeschaltet sein.
    - Im Spooler dürfte kein alter zurückgebliebener Auftrag hängen. Jedenfalls ist keiner zu sehen. Der Order ..\System32\Spool\Printers ist leer. Beim Abschicken des Druckauftrages erscheinen eine SHD- und eine SPL-Datei, die nach dem Löschen des Auftrags wieder verschwinden.
    - Kann es sein, daß an den Ports etwas nicht stimmt? Können Ports auch ohne Firewall gesperrt oder deaktiviert sein? Wie kann man das in Win2000 prüfen?
    - Ich kann mir nicht vorstellen, daß es am Router oder Drucker liegt. Da wurde ja nichts verändert und der XP-Rechner druckt ja weiterhin. Also hat Norton IS oder F-Secure irgendwas an den Win2000-Rechnern versaut? Sorry, bin etwas genervt.
    - Vielleicht noch dieses. Irgendwo hatte ich was von dem Telnet-Test gelesen. telnet 192.168.0.35 25 stellt auf dem XP-Rechner eine Verbindung her. Doch auf dem Laptop kommt nur Verbindung kann nicht hergestellt werden.. Doch da kenne ich mich nicht aus.
    Sorry, das war vielleicht zu viel und/oder zu durcheinander.
    Vielleicht kann doch jemand helfen?

    Gruß Frank
     
  2. hp
    hp
    ich vermute, daß dein problem aus dem wechsel von norton zu f-secure liegt, denn wie du schreibst hat sich ja an den anderen einstellungen nichts geändert. ich würde mal an deiner stelle nachprüfen, ob die deinstallation der software sauber durchgeführt wurde, viele sicherheits-tools legen auch virtuelle devices für die netzverbindungen an und überwachen den traffic an diesen. solche devices kannst du über den gerätemanger sehn, du mußt die ausgeblendeten geräte in der option ansicht aktivieren. auch würde ich mal die registry auf reste von nis und f-secure durchsuchen und alles löschen. desweiteren alles was mit netzwerk zu tun hat löschen und neu installiern, den das sp4 nochmal drüberbügeln usw.

    greetz

    hugo
     
  3. Es ist noch schlimmer geworden, denn nun kann ich den Laptop nicht mehr richtig starten.
    Unmittelbar vor der Paßwortabfrage kommen nacheinander folgende Fehlermeldungen:
    1. lsass.exe - Fehler in Anwendung .... Der Vorgang read konnte nicht auf dem Speicher ....
    2. MStask.exe - Fehler in Anwendung .... Der Vorgang read konnte nicht auf dem Speicher ....
    3. System herunterfahren ...das Herunterfahren wurde von Nt-Autorität/System ausgelöst. ... lsass.exe wurde mit dem Statuscode -1073741819 ...
    Der Ärger hat vor allem mit der Neuinstallation des TCP/IP-Protokolls begonnen.

    Im Einzelnen habe ich folgendes gemacht:
    1. Löschen aller F-Secure-Einträge in der Registry. Okay.

    2. Löschen aller Symantec-Einträge in der Registry. Allerdings läßt sich folgender Eintrag nicht löschen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SNDSRVC
    Er enthält u.a. folgende 2 Zeichenfolgen:
    DeviceDesc: Symantec Network Drivers Service
    Service: SNDSrvc

    3. Deinstallation des TCP/IP-Protokoll (in den Eigenschaften der LAN-Verbindung). Danach einwandfreier Neustart.
    4. Neuinstallation von TCP/IP. Abbruch mit Fehlermeldung. Es erscheint jedoch wieder in der Liste der installierten Protokolle.

    Seitdem kommen beim Start unmittelbar vor der Paßwortabfrage die o.g. Fehlermeldungen.
    Ich denke, es hängt mit dem Laden des Netzwerktreibers zusammen?
    Lasse ich die erste Fehlermeldung einfach stehen, kann ich mich trotzdem anmelden.
    Das Ganze gilt allerdings nur bei gezogenem Netzwerkkabel. Steckt das Kabel drin, kommt die System herunterfahren ... von Nt-Autorität/System... Meldung sofort.

    Ich habe schon eine Reparatur mit der Win2000-Install-CD sowie die Installation von SP4 versucht. Beide laufen zwar durch, beim Start bleibt aber das gleiche Problem. Ich hoffe noch immer, um eine Neuinstallation des OS herumzukommen ??
     
  4. Ich habe vielleicht eine Lösung gefunden, zu meinen Systemstatus vom 30.09. zurückzukehren, was für mich vollkommen okay wäre. Meine Daten sowie die Outlook.pst habe ich sowie so gesichert.
    Ich habe auf einem anderen PC eine Komplettsicherung von meinem Notebook vom 30.09. Es wurde erstellt mit Windows-Backup und beinhaltet auch den Systemstatus. Es ist 25GB groß.

    Auf das Backup kann ich im Moment nicht mit dem Laptop zugreifen, weil der Netzwerkanschluß nicht geht.
    Ich dachte daher, ich installiere Windows 2000 komplett neu und hoffe dann, daß der Netzwerkanschluß wieder geht.
    Dann hole ich mir mit einer Wiederherstellung mein System aus dem Backup zurück.
    Könnte das gehen? Woran sollte ich denken?

    Ich habe schon soviel Zeit verloren. Vielleicht ist das der effektivste Weg??
     
  5. hp
    hp
    klingt verdächtig nach sasser/blaster wurm. da du nun keine firewall mehr hast und offensichtlich dein system nicht gepatched ist, kommen die würmer nun zum zuge. versuch mal die kiste zu patchen, vielleicht bringt es was. hier ein patch gegen den sasser-wurm

    http://www.microsoft.com/downloads/...63A-414C-B3EB-D2342FBB6C00&displaylang=de

    und ein artikel dazu. und hier zum blaster

    http://www.microsoft.com/germany/te...CA9-48F4-8DB5-CF8C188879DA&displaylang=de

    den pazch findest du unter vorbeugende maßnamen und dort den punkt windows 2000 anwählen.

    hoffe es hilft dir bei deinem problem weiter ...

    greetz

    hugo
     
  6. hp
    hp
    sollte klappen, versuch aber erst das mit dem sasser/blaster-patch. probleme sehe ich nach dem einspielen des backups mit der deinstallation der nis. die läßt ja offensichtlich einträge in der resgistry stehen, die dann zu den problemen führt. da könntest du mal bei symantec nachfragen, wie du die nis sauber deinstallieren kannst ...

    greetz

    hugo
     
  7. Hallo Hugo,

    vielen Dank für Deine Hilfe. Ich habe letzte Nacht kurzen Prozeß gemacht und die Recovery-CD eingelegt. Das hat mich zwar dann fast noch den ganzen Tag gekostet, alles wieder zu installieren, aber jetzt läufts wieder.

    Ich bin der Überzeugung, daß die Fehlerquelle in erster Linie in der unvollständigen Deinstallation von NIS zu suchen ist.
    Da habe ich ja bis zuletzt noch Registrierungeinträge nicht löschen können, weil die gesperrt waren. Obwohl NIS schon längst runter war, lief da noch irgendwas... Vielleicht wirklich die virtual devices, von denen Du sprachst.

    Ich habe jetzt auf das frische OS (Win 2000 Prof SP4) das F-Secure 2008 aufgesetzt und es läuft bis jetzt flüssiger als im alten OS mit NIS-Resten. Auch der Netzwerkdrucker - der Anfang allen Übels - läuft jetzt.

    An Sasser & CoKG denke ich weniger. Der Laptop lief immer mit Virenschutz und in den letzen 3 Tagen war ich eh' damit nicht mehr im Internet. (Habe von anderen PC aus geschrieben.)

    Beste Grüße
    Frank
     
Die Seite wird geladen...

Drucken auf Netzwerkdrucker nicht mehr möglich nach Wechsel von NIS zu F-Secure - Ähnliche Themen

Forum Datum
Nur Nutzer mit Adminrechten kann auf Netzwerkdrucker drucken, normaler Domainnut Windows XP Forum 25. Juni 2007
drucken auf meinem netzwerkdrucker nur mit adminrechten, warum? Windows XP Forum 4. Jan. 2006
Drucken über WLan ohne Netzwerkdrucker? Netzwerk 26. Nov. 2004
Einzelne Zeilen aus Tabelle Drucken. StarOffice, OpenOffice und LibreOffice 15. März 2016
Drucken unter Windows XP Modus Virtualisierung & Emulatoren 25. Jan. 2016