DSL mit T-Online geht nicht!

Dieses Thema DSL mit T-Online geht nicht! im Forum "Sonstiges rund ums Internet" wurde erstellt von Ziegel, 10. Feb. 2005.

Thema: DSL mit T-Online geht nicht! Hoi zämme! Und zwar habe ich folgendes Problem: Habe das Anschlusspaket von T-Online erhalten und dann den...

  1. Hoi zämme!
    Und zwar habe ich folgendes Problem:

    Habe das Anschlusspaket von T-Online erhalten und dann den mitgelieferten T-DSL Treiber installiert und die T-Online Software. Nun wollte ich mich mit der Software einwählen aber es ging nicht. Einstellungen dabei waren: Einwahl über T-Online Treiber und T-DSL. Modem ist ein Teledat 431 LAN und ist über Netzwerkkabel an der Netzwerkkarte angeschlossen.
    Komischerweise hat die Netzwerkkarte aber mit dem Modem kommuniziert da die Daten LED blinkte.
    Dann hab ich nochmal das selbe mit dem WAN Miniport Treiber versucht. Gleiches Symptom.
    Dann hab ich es über die reine DFÜ-Einwahl probiert. Auch fehlgeschlagen. Dann hab ich den Funktionstest durchgeführt und es wurde angezeigt das meine Netzwerkkarte zwar aktiv ist aber T-Online sie aus irgend nem Grund nicht annimmt. Fehlercode war K1000.

    So, dann wars mir zu blöd. Hab ne andere Netzwerkkarte für PCI-Steckplatz genommen die er dann auch erkannt und aktzeptiert hat. Aber die Einwahl klappte wieder nicht. Diesmal gabs den Fehlercode K0000. Lag es vielleicht daran das es konflikte zwischen den beiden Netzwerkkarten gab. Hab die onboard Karte deaktiviert. Die neue Karte zeigte er nur mit Eingeschränkter Konnektivität an. Wie kann ich das ändern das diese Priorität hat und nicht mehr eingeschränkt ist? Als weiteren Fehler brachte er das er nicht Einwählen kann da er keine Berechtigung oder sowas für die Netzwerkkarte hat (weiss den genauen Wortlaut nicht mehr), obwohl die Daten LED ja blinkte.

    Dann hab ich das ganze auf meinem alten Rechner installiert incl. Netzwerkkarte und er brachte den selben Fehler K0000. Und von wegen keine Berechtigung oder sowas für die Karte.

    Netzwerkkarte war in beiden Fällen aktiv im Gerätemanager. Betriebssystem ist WinXP Home mit SP 2.

    Wär echt ne Sach wenn mir jemand weiterhelfen könnte. Bin mit meinem Latein am Ende  :'( :'(
     
  2. Einen ähnlichen Fehler hatte ich bei einer Freundin letztens auch. Dabei hat sie mit der Installation von der T-Online Software die auf der CD enthaltene Firewall installiert. Diese verhinderte das irgendeine Software Zugriff auf die Netzwerkkarte gewährt wurde. Schau mal unter Software ob da eine Firewall (nicht die Windows Firewall) drin steht. Wenn ja deinstallier die mal und probier es dann nochmal. Optional kannst du mal probieren die Windows Firewall zu deaktivieren. Mach zwischendrin mal nen Neustart.
     
  3. Wow, schnelle Antwort, tolles Board  ;)

    Die Windows-Firewall ist deaktiviert und dann hab ich noch Symantec Antivir 2004 drauf, da hab ich den Autostart aber auch deaktiviert.

    Ob sonst noch ne Firewall drauf ist muss ich daheim schauen. Bin grad bei der Arbeit.
     
  4. Und warum zeigts mir meine onboard Netzwerkkarte nicht für T-Online als aktiv an? Sondern nur die PCI-Karte von Realtek?
     
  5. Ich würde ggf. die Firewall sogar mal deinstallieren (also die von Symantec) einfach mal Testweise, denn das deaktivieren hat bei dem Rechner meiner bekannten NICHT geholfen. Frag mich nicht wieso ich war das EXTREM ratlos.

    Öhm gute Frage, wurdest du nicht gefragt welche Netzwerkkarte du für Internet verwenden willst? Poste doch einfach mal die Ausgabe von ipconfig/all und Beschreib mal möglichst detailiert wie verkabelt ist und was du sonst noch eventuell eingestellt hast.
     
  6. Nee wurde nicht gefragt. Frechheit :mad:
    Ich kann die ja nur unter Netzwerkverbindungen deaktivieren und aktivieren. Wobei die onboard Karte normal angezeigt wird und die PCI-Karte mit eingeschränkter Konnektivität.

    Also verkabelt ist ganz simpel: Von Netzwerkkarte mit mitgeliefertem Netzwerkkabel zu DSL-Modem und von dort aus wieder mit Netzwerkkabel zum Splitter. Dort ist noch das Telefon eingesteckt und funktioniert ohne Probleme.
    Was meinst Du mit Ausgabe von ipconfig/all??? Wo find ich das?
     
  7. Geh mal auf START -> AUSFÜHREN -> Dort gibst du CMD ein und drückst die Enter Taste -> nun erscheint die Kommandozeile, dort gibst du ipconfig/all ein und drückst die eingabe Taste erneut.

    Mach am besten auch mal den T-DSL Test der im Speedmanager drin ist! Damit werden alle Einstellungen überprüft!
     
  8. Ok werds heut abend mal probieren.
    Zu der Netzwerkkarte Berechtigung: Bei dem alten Rechner ist kein Symantec Antivir drauf unds geht auch nicht.
    Kann das dann der selbe Fehler wegen der Berechtigung sein? Irgendwie nicht oder?
     
  9. Wenn das mit dem alten Rechner auch net funzte sieht die Welt etwas anderst aus. Muss aber erstmal kurz los, mache mir Gedanken sobald ich zurück bin.
     
  10. Also Problem hat sich gelöst. En Kolleg hat ihn sich angeschaut und irgendwo bei der Sicherheit war ein falsches Häckchen gesetzt.
    Aber merci nochmal für die Hilfe!! :)
     
Die Seite wird geladen...

DSL mit T-Online geht nicht! - Ähnliche Themen

Forum Datum
2 Rechner - 1 x T-Online Flat - Cross Over Verbindung -> nichts geht! Windows XP Forum 5. Aug. 2005
Router geht mit T-Online Eco-Tarif ins Internet, nicht mit der DSL Flat ! Netzwerk 19. Juni 2004
E-Mails von T-Online Verschwinden und kann kein e-mail konto einrichten Sonstiges rund ums Internet 14. Nov. 2014
t-online mail verschwinden Windows XP Forum 16. Dez. 2012
Mozilla Thunderbird - POP und SMTP von T-Online werden nicht angenommen E-Mail-Programme 10. März 2012