DSL/T-online und Win98

Dieses Thema DSL/T-online und Win98 im Forum "Windows 95-2000" wurde erstellt von leaNder, 16. März 2005.

Thema: DSL/T-online und Win98 Seit ich einen DSL Anschluss habe, kann ich oft auf bestimmte Net-Seiten nicht mehr zugreifen. Irgendwie erscheinen...

  1. Seit ich einen DSL Anschluss habe, kann ich oft auf bestimmte Net-Seiten nicht mehr zugreifen. Irgendwie erscheinen dann die natürlich als die interessantesten. Manchmal geht tagelang nichts. Dann öffnet sich für einen Tag plötzlich wieder ein Spalt.

    8)

    Kennt jemand das Problem?

    z.B. www.horowitzwatch.blogspot.com

    Hier die Tracer Route - mit ein wenig Verlust auf dem Weg, der zufolge die Seite erreichbar sein müsste.:

    Route-Verfolgung zu blogspot.blogger.com [66.102.15.101]
    ￾über maximal 30 Abschnitte:

    1 6 ms 1 ms 1 ms [192.168.2.1]
    2 75 ms 55 ms 56 ms 217.0.116.150
    3 58 ms 56 ms 56 ms 217.0.74.86
    4 61 ms 56 ms 58 ms f-ea1.f.de.net.dtag.de [62.154.18.22]
    5 70 ms 57 ms 127 ms 62.156.139.130
    6 * 72 ms 70 ms p6-0.auvcr2.aubervilliers.opentransit.net [193.251.132.74]
    7 71 ms 70 ms 63 ms p13-0.auvcr1.aubervilliers.opentransit.net [193.251.243.217]
    8 150 ms 142 ms * p14-0.oakcr1.oakhill.opentransit.net [193.251.243.170]
    9 234 ms 227 ms * p8-0.palcr2.palo-alto.opentransit.net [193.251.243.213]
    10 * 228 ms 242 ms google-eu-customers.gw.opentransit.net [193.251.249.18]
    11 220 ms 238 ms 220 ms 66.249.94.10
    12 222 ms 222 ms 225 ms 66.249.94.25
    13 226 ms 225 ms 225 ms 216.239.49.78
    14 222 ms 239 ms * blogspot.blogger.com [66.102.15.101]
    15 221 ms 220 ms 222 ms blogspot.blogger.com [66.102.15.101]

    Route-Verfolgung beendet.

    Das ist z.B. eine die sich partout nicht öffnen lässt. Seit Tagen nicht.
    Oft auch die Yahoo Groups. Und seit gestern ist www.google. com fur mich unerreichbar. Danke www.mrsapo.com, den gibt's ja auch noch und bis auf die Gruppen klappt auch www.yahoo.com.

    Gibt's ähnliche Erfahrungsberichte?

    LeaNder
     
  2. Hallo Joshua,

    bei eingabe von:

    ping -f -1 1492 t-online.de

    kommt das:
    Ungültige Option -1.


    Syntax: PING [-t] [-a] [-n Anzahl] [-l Gr?áe] [-f] [-i TTL] [-v TOS]
    [-r Anzahl] [-s Anzahl] [[-j Host-Liste] | [-k Host-Liste]]
    [-w Timeout] Zielliste

    Optionen:
    -t Sendet fortlaufend Ping-Signale zum angegebenen Host.
    -a Adressen zu Hostnamen auswerten .
    -n n Anzahl Anzahl zu sendender Echo-Anforderungen.
    -l L?nge Pufferl?nge senden .
    -f Flag f￾r Don't Fragment setzen.
    -i TTL Time To Live.
    -v TOS Type Of Service.
    -r Anzahl Route f￾r Anzahl Abschnitte aufzeichnen.
    -s Anzahl Zeiteintrag f￾r Anzahl Abschnitte.
    -j Host-Liste Loose Source Route gem?á Host-Liste.
    -k Host-Liste Strict Source Route gem?á Host-Liste.
    -w Timeout Timeout in Millisekunden f￾r eine Antwort.

    Wenn man -1 mal weglässt und 1492 beibehält wird t-online.com zum falschen Parameter.

    Hier kommt: ping -f t-online.com

    PING wird ausgeführt f￾r t-online.de [194.25.134.146] mit 32 Bytes Daten:

    Zeit￾berschreitung der Anforderung.
    Antwort von 194.25.134.146: Bytes=32 Zeit=62ms TTL=250
    Antwort von 194.25.134.146: Bytes=32 Zeit=73ms TTL=250
    Antwort von 194.25.134.146: Bytes=32 Zeit=76ms TTL=250

    Ping-Statistik f￾r 194.25.134.146:
    Pakete: Gesendet = 4, Empfangen = 3, Verloren = 1 (25% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 62ms, Maximum = 76ms, Mittelwert = 52ms


    Bei insgesamt 4 Versuchen von 0-50% Verluste bei 1492. Jetzt mal mit 1480??

    Jetzt müsste ich wohl den Router auf 1480? oder 1456??? setzen und es dann noch einmal versuchen, ob weniger verloren geht.


    Also ich lese das gleich ordentlich, aber auf den ersten Blick:
    Zunächst mein Betriebssystem ist Win98 und nicht *WindowsXP* + ich gehe über einen Router ins Netz. (T-Com Produkte: Sinus 154 PCMIA card und Sinus 154 DSL Basic SE *Router*

    Bin aber theoretisch schon ein *Stand-Alone-Rechner*?????


    *Grundsätzlich* ist das mit dem Datenverlust höchst unterschiedlich. In Zeiten langsamen Seitenaufbaus scheint er hoch, manchmal gibt es gar keinen. Das spricht irgendwie gegen die Theorie, oder?

    Aber ich teste mal ob es mit dem MTU Wert zusammenhängt.



    LeaNder de Cologne
     
  3. Keine EINS sondern ein kleines EL (l)

     
  4. Here comes the TCP/IP properties for my IP:


    TCP options string = 020405ac01010402
    MTU = 1492
    MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.
    MSS = 1452
    MSS is optimized for PPPoE DSL broadband. If not, consider raising MTU to 1500 for maximum throughput.
    Default Receive Window (RWIN) = 32767
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 32767

    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    511104 (MSS x 44 * scale factor of 8)
    255552 (MSS x 44 * scale factor of 4)
    127776 (MSS x 44 * scale factor of 2)
    63888 (MSS x 44)
    bandwidth * delay product (Note this is not a speed test):

    Your RcvWindow limits you to: 1310.68 kbps (163.835 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 524.272 kbps (65.534 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 121 hops

    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 00000000


    Soweit ich mich erinnere gibt es keine Möglichkeit im Konfigurationsprogramm des Routers die RWIN durch Eingabe zu verändern. Was kann mir das sagen?

    LeaNder de Cologne
    die Tech-hotline bei Telekom ist echt S****
     
  5. Jetzt wird es kompliziert.

    Also bis 1474 kommt der Hinweis, dass das Paket fragmentiert werden müsste.

    PING wird ausgef￾uhrt f￾r t-online.de [194.25.134.146] mit 1474 Bytes Daten:

    Paket m￾üsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
    Paket m￾üsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
    Paket m￾üsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
    Paket m￾üsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

    Ping-Statistik f￾r 194.25.134.146:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


    Wenn ich tiefer gehe, dann kommt nur der das Feedback:

    Zeitüberschreitung der Anforderung.

    Danke für die Geduld

    LeaNdra
     
  6. Soll wohl bei t-online.de vorkommen

    Schau Dir mal die folgende verlinkte Seite an
    http://forum.dlink.de/topic.asp?TOPIC_ID=21435

    Die MTU sollte bei t-online 1492 sein.
     
  7. Es gibt für keinen Provider einen Standardwert für MTU, der überall funktionieren würde, das ist immer ortsabhängig - und 1492 ist der theoretische Maximalwert. Ich persönlich kenne niemanden, der an seinem DSL-Anschluss mit nem MTU-Wert von 1492 vernünftig online gehen kann, der Wert ist viel zu hoch.
    Realistische Werte liegen zwischen 1454 und 1484, selten, sehr selten, darüber !

    Cheers,
    Joshua
     
  8. Dann darf ich jetzt die Ausnahme bilden ;D ;)
     
  9. @bla bla:
    Router oder direkt DSL-Modem am Rechner ?!?

    Cheers,
    Joshua
     
Die Seite wird geladen...

DSL/T-online und Win98 - Ähnliche Themen

Forum Datum
Win98SE Digitale CD-Wiedergabe grau. Windows 95-2000 19. Feb. 2015
Re: Win98se Feste CD-Rom Buchstaben Windows XP Forum 12. Apr. 2011
OE 6.0 | Win98SE | Senden/Empfangen nur nach Neustart E-Mail-Programme 1. Okt. 2008
Win98 als zweites Betriebssystem auf modernen Rechner Windows 95-2000 8. Aug. 2008
VNC unter WIN98 Windows 95-2000 15. Juli 2008