DVD-ROM-Laufwerk wird erkannt, funktioniert aber nicht

Dieses Thema DVD-ROM-Laufwerk wird erkannt, funktioniert aber nicht im Forum "Hardware" wurde erstellt von nk51, 3. Juni 2006.

Thema: DVD-ROM-Laufwerk wird erkannt, funktioniert aber nicht Hallo, (die Suche-Funktion wurde schon bemüht) 1) da mein altes DVD-ROM-LW aufeinmal nicht mehr lesen wollte (bei...

  1. Hallo,

    (die Suche-Funktion wurde schon bemüht)

    1) da mein altes DVD-ROM-LW aufeinmal nicht mehr lesen wollte (bei eingelegter CD/DVD erschien die Meldung: Legen Sie einen Datenträger Ins Laufwerk D: ein , wurde es ausgetauscht (TEAC DV-516GA)

    2) das neue hat dasselbe Problem, wobei es im BIOS erkannt wird und im Gerätemanager als betriebsbereit bezeichnet wird.

    3) obwohl das DVD-ROM-LW und der Brenner die ganze Zeit auf Cable Select stehen, steht im BIOS:
    PATA Primary Master: Das DVD-ROM-LW
    Pata Primary Slave : Der Brenner
    Auf jeden Fall beide haben dieselben Configuration Options und All SATA and PATA resources are enabled.

    4) - Strom ist auf jeden Fall vorhanden; die Anschlüsse sitzen fest und genau (x-mal vorsichtig ab- und angeschlossen)
    - die Pins sind nicht beschädigt
    - Windows meint (autom. Suche), dass es keine aktuelleren Treiber für das Laufwerk finden konnte
    - wenn man im Arbeitsplatz das LW D: übers Kontextmenü zu öffnen (Explorer) oder anzuklicken
    versucht, erscheint die Standard-Meldung: Legen Sie einen Datenträger Ins Laufwerk D: ein
    - habe ein Firmware-Update durchgeführt ---> nichts hat geholfen.

    5) Unter den vom DVD-ROM-LW nicht lesbaren (aber vom Brenner schon!) CDs/DVDs befinden sich z.B. die Win XP-Recovery-CD, Creative Audigy-Install.CD, gekaufte oder von der Videothek geliehene Filme, eigene Daten-DVDs etc.

    Wenn das Gerät erkannt wird und betriebsbereit ist, sollte es auch funktionieren, oder?

    Bin ratlos, danke für jede Hilfe im voraus...
     
  2. Ich sehe es so, dass du die Jumper nicht richtig gesetzt hast. EIn LW auf Master und das Andere auf Slave.
     
  3. Vielen Dank, Beethoven,

    trotz der doppelten Cable Select-Methode steht im BIOS, wie erwähnt, für das DVD-ROM-LW Primary Master und für den Brenner Primary Slave.

    1. Meinst Du, dass ich auch die Jumper entsprechend umstöpseln soll?

    Was ich nicht verstehe, ist, wieso es die ganze Zeit mit 2x Cable Select funktioniert hat.

    2. Benutze ein Rundkabel, das zwei Anschluss-Möglichkeiten hat. Banal beschrieben, von dem Mainboard hoch, an den Brenner (unteres Stockwerk) und dann weiter an das DVD-ROM-LW (oberes Stockwerk) angeschlossen wird.
    Auf dem Mainboard gibt es für die LWs einen Primary IDE-Anschluss und einen Secondary IDE-Anschluss; ist es egal, umgekehrt betrachtet, an welchen von diesen beiden man das von den LWs kommende Rundkabel anschliesst?
     
  4. Schliesse es am IDE2 (Secondary) an und setze die Jumper ;)
     
  5. Danke, Ludwig van,

    muss jetzt unbedingt schlafen; mach's morgen im Tageslicht und berichte danach.

    Gruss
     
  6. Dann spiele ich derweil die 9. Symphony ;D
     
  7. Hallo, Ludwig van,

    weder Freude, noch schöner Götterfunken.

    Master-Slave, Flachband- statt Rundkabel, Controller deinstallieren und rebooten; nichts hat geholfen.

    Habe die DVD-ROM-LWs (mein Nagelneues und das von einem anderen PC) umgekehrt eingebaut und siehe da, das Andere funktioniert in meinem PC, meins im anderen PC immer noch nicht (unterschiedliche Mainboards/Systeme)---> es wäre doch einleuchtend, dass es am Laufwerk liegt, oder?

    Am Dienstag schicke ich's zurück (Umtausch).

    Dank + Gruss
     
  8. Ludwig van, sorry, habe nicht genau kapiert, was ich versuchen soll.

    Zit.: DVD Brenner sollte als Slave am Secondary Slave angeschlossen sein
    (meint wahrscheinlich Secondary IDE Anschluss, OK)

    Zit.: Ide-1 (primary) oder IDE-2 (secondary) macht bei mir keinen Unterschied, ich probierte beides ...(die Disks sind am S-ATA)
    (bei mir auch nicht ...bezüglich der Festplatten gilt dasselbe)

    Weiss zwar nicht, wieviel polig die Rund- bzw Flachbandkabel sind, allerdings war alles in der Reihenfolge
    IDE2 (Secondary) Anschluss--->LW 1 (Brenner LG GSA-4120B) als Slave--->LW 0 (DVD-ROM TEAC DV-516GA) als Master fest angeschlossen.
    Jumper mit dem Brenner-Handbuch vor den Augen korrekt gesteckt; alle Pole/Pins waren ganz und gerade.

    Selbst wenn man den Inhalt einer Daten-DVD (Backup) sehen will, hört man zuerst ein leichtes Schleifgeräusch, dann ein zweifaches leises Brummen/Räuspern. Anklicken bzw. Kontextmenü = Legen Sie einen Datenträger ins Laufwerk D: ein (Wiederholungsfehler, hinsetzen, 6! ;D)

    Ehrlich gesagt, habe ich das Gefühl, dass Du meinst, ich sollte dem TEAC (jetzt, wo es mit dem LG-LW geklappt hat) noch eine Chance geben.
    Auch User und Mods aus anderen Foren haben einstimmig: Master-Slave! und anderes Kabel empfohlen.

    Mit dem momentan eingebauten LG-Laufwerk (HL-DT-ST DVD-ROM GDR8162B - 2,5 Jahre alt) habe ich vorhin versuchshalber sogar Ausschnitte aus 3 Filmen betrachten können. Data-DVDs sowieso no problem, gleich gestoppte selbststartende Win XP-CD auch.
    Was kann ich noch tun?

    Danke für Deine Geduld.
     
  9. Jo habe mich da verschrieben sorry, Meinte am Secondary (IDE-2) Brenner als Master, das andere LW als Slave.

    Rund- bzw Flachbandkabel sollte 40-polig sein. Ich bevorzuge die Rundhabel. Dabei bitte darauf achten, dass der Brenner nicht die untere Schnittstelle von den Beiden von in kürzeren Abständen folgenden Anschlüssen angeschlossen wird. Dann muss es gehen, sonst bin ich mit meinem Latein auch am Ende :-\
     
Die Seite wird geladen...

DVD-ROM-Laufwerk wird erkannt, funktioniert aber nicht - Ähnliche Themen

Forum Datum
Suche externes DVD-ROM-Laufwerk Windows XP Forum 24. Mai 2006
WindowsNT und DVD-ROM-Laufwerk? Windows 95-2000 4. Dez. 2005
DVD-Brenner gegen DVD-ROM-Laufwerk austauschen? Hardware 2. Sep. 2003
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016