DVI-KVM Switch sendet kein Bild!

Dieses Thema DVI-KVM Switch sendet kein Bild! im Forum "Windows XP Forum" wurde erstellt von Drivematser, 25. März 2007.

Thema: DVI-KVM Switch sendet kein Bild! Hallo, Ich habe folgendes Problem mit meinem Projekt welches doch nicht ganz so funktioniert hatte so wie ich es mir...

  1. Hallo,
    Ich habe folgendes Problem mit meinem Projekt welches doch nicht ganz so funktioniert hatte so wie ich es mir vorgestellt hatte. Und zwar war das Ziel meines Projektes gewesen meinen PC und mein Notebook als eine einzige Arbeitsstation zu verwenden. Sprich das mir das ewige umgestecke ersparen bleibt und ich sozusagen nur noch einen Bildschirm, eine Maus und Tastatur habe mit der ich an meinem Arbeitsplatz arbeite.

    Folgende Produkte wurden sind in Einsatz gekommen:

    1x Notebook Acer Travelmate 290
    1x PC-System
    1x TFT LG Flatroon L2000CE 20 TFT
    1x KVM Switch DVI 2-Port (http://www.compuland.de/product_info.php?products_id=149330&pid=ptrend
    1x DVI-> VGA Adapter (da mein Notebook bzw. die Dockingstation nur einen VGA-Anschluss hat)
    1x USB Dockingstation LevelOne (http://www.level-one.de/products3.php?idu=7013&id=1946) (um das umstecken zu ersparen beim Notebook)
    1x VGA-Kabel (St->St) (zur Verbindung von DVI/VGA Adapter zur Dockingstation)

    Alles wurde ordnungsgemäß installiert. Als erstes die Dockingstation beim Notebook, dies wird super erkannt und läuft einwandfrei. Als nächste wurde dann der 2 Port KVM-Switch DVI installiert und ordnungsgemäß verbunden. Zum einen normal mit den Eingangsgeräten (Maus, Tastatur und TFT Monitor) und als Ausgangsgeräte zum einen das normale PC-System. Und zum anderen die USB Dockingstation des Notebooks. Allerdings wurde hierbei ein DVI->VGA Adapter verwendet und an diesen ein VGA-Kabel da die Dockingstation nur über einen VGA-Anschluss verfügt und nicht über einen DVI-Anschluss.

    So von der technischen Seite wurde alles ordnungsgemäß installiert und theoretisch dürfte alles ohne Probleme funktionieren.
    Doch leider bekomme ich absolut kein Bild auf meinen TFT zu Gesicht. Weder vom PC-System noch vom Notebook. Bei dem KVM-Switch habe ich ja die Möglichkeit zwischen PC1 und PC2 hin- und herzuschalten. Am Signalton höre ich auch das dies durchgeführt, allerdings bekomme ich absolut kein Bild auf den TFT. Die Tastatur und die Maus funktionieren über den KVM-Switch einwandfrei nur nicht der TFT.

    Kann mir jemand diesbezüglich dazu helfen wie am besten weiterverfahre das alles auch ohne Probleme läuft.

    Vielen Dank schon einmal im vorraus für die Unterstützung.
     
Die Seite wird geladen...

DVI-KVM Switch sendet kein Bild! - Ähnliche Themen

Forum Datum
3GB Switch aktivieren Windows 7 Forum 18. Aug. 2015
Server zur Performacesteigerung mit 2 Netzwerkkarten parallel an einem Switch Netzwerk 1. Feb. 2015
Problem mit Tabs switchen bei Windows 7 Windows XP Forum 3. Feb. 2012
Tastaturbefehl für Programm-Switch Windows 7 Forum 19. Jan. 2011
Heutige Empfehlung Switch für 1 Monitor/Maus/Tastatur/Audiokabel für 2 PC's? Windows XP Forum 26. Jan. 2013