E/A-Gerätefehler

Dieses Thema E/A-Gerätefehler im Forum "Hardware" wurde erstellt von ufo, 24. Dez. 2003.

Thema: E/A-Gerätefehler Hallo, nach dem Umbau einer Festplatte bekomme ich auf den Zugriff einer Partition (F-Partition) folgende...

  1. ufo
    ufo
    Hallo,
    nach dem Umbau einer Festplatte bekomme ich auf den
    Zugriff einer Partition (F-Partition) folgende Fehlermeldung:

    Auf F:\Datei kann nicht zugegriffen werden.
    Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht
    ausgeführt werden

    ...und somit ist ein kopieren der Datei nicht mehr möglich :(

    was ist das für eine Fehlermeldung und wie kann ich sie
    beheben ??
     
  2. Welches Betriebssystem? Wieviele IDE-Geräte, wie angeschlossen? Wieviele Platten - wie und wo angeschlossen? Wieviele Partitionen, welcher Art, wo?
     
  3. ufo
    ufo
    Betriebssystem Win Xp , CD-Rom, Brenner, 2 Festplatten, jeweils 4 Partitionen, auf der ersten Festsplatte das BS , auf der zweiten war das alte Bs drauf , hab die C-Partition formatiert und dann als Slave dazu gesetzt, läuft ja soweit auch alles bis auf die letzte Partition auf der zweiten Platte dort kann ich auf gewisse Dateien
    zugreifen und bei manchen kommt dann halt die Fehlermeldung
     
  4. Da ich den Dingen gern auf den Grund geh, bevor ich spekulative Antworten schreibe:
    sind beide Platten am primIDE als Master und Slave? Richtig gejumpert? Master am Kabelende?
    Und: das XP wird ja auf einer ersten prim. aktiven Partition auf der ersten Platte liegen - was für Partitionen sind sonst da - und mit welchem Dateisystem? FAT32/NTFS?
    Läuft XP unter NTFS?
    Also - Antwort etwa so: XP läuft mit NTFS auf der ersten prim. aktiven Partition der ersten Platte (xGB) als LW C:, dahinter liegt eine prim/log.Partition, xGB, NTFS, nicht aktiv LW D: (?)
    zweite Platte hat 2 logische P., nicht aktiv, NTFS........
    LW E und F?

    Was Du aber auf jeden Fall mal tun kannst: lass mal chkdsk laufen
    Arbeitsplatz/Rechtsklick auf das Laufwerk( evtl auch gleich bei allen LW)/Eigenschaften/Extras/Jetzt prüfen.........beide Häkchen rein!
     
  5. ufo
    ufo
    Hallo aninemo,
    vielen Dank für Deine vielen Fragen ;) und die Zeit die Du dir nimmst
    um gemeinsam mein Problem zu lösen...
    Deine allererste Frage, welches Betriebssystem hättest Du schon an
    meiner Sig sehen können...die Anzahl meiner IDE-Geräte...keine Ahnung wozu man (Frau) das wissen muß...ebenso die Anzahl der Partitionen.
    das die Platten richtig gejumpert sind kann man (Frau) eigentlich hieraus
    erkennen
    läuft ja soweit auch alles bis auf die letzte Partition auf der zweiten Platte dort kann ich auf gewisse Dateien nicht zugreifen und bei manchen kommt dann halt die Fehlermeldung
    dann wär da noch die Frage nach der Formatierung: ich kann Dich
    beruhigen...läuft alles unter FAT 32
    naja und chkdsk hab ich als erste Maßnahme auch schon durchgeführt
    mit dem Erfolg das es auf dieser Partition nicht lief und einfach hängen geblieben ist :(
    so und nun bitte keine Fragen mehr nach Master und Slave oder nach
    NTFS oder FAT32....
    sondern: was bitte ist ein E/A Gerätefehler ???
     
  6. In der Sig steht etwas von fliegender Untertasse.
    Den Rest darf Dir dann mal jemand anders erklären..........
     
  7. Richtig, ufo, Du stellst hier die Fragen.
    Meine Antwort als gelernter Elektriker: Da ist ein Wäckelkontäkt ;)
    [​IMG]Kpt.B.

    @aninemo
    ufo meint wohl ihr Motto am linken Rand ;D
     
  8. :p zeit nehmen wir uns doch alle hier oder......?

    wie gross sind denn die platten und wie alt ist das board? manchmal ist es so, dass ältere motherboards mit so vielen ide-geräte nicht klarkommen. hilft entweder ein biosupdate oder ein neues board oder ein zusätzlicher pci-ide-kontroller. könnte mir aber auch vorstellen, dass eine deiner platten einen knacks weg hat (mit festplattentool mal prüfen, checkdisk findet nicht alles) oder sie laufen mit unterschiedlichen geschwindigkeiten und sind nicht vom gleichen hersteller.... oder..... oder...... :D
     
  9. ufo
    ufo
    die eine Platte ist 30 GB ...dort ist das Bs drauf, neu hinzugekommen ist eine 40 GB...beide Platten sind aufgeteilt in vier Partitionen
    das M-Board ist neu von diesem Jahr, ein Biosupdate habe ich auch gemacht (vor ca. drei Monaten)
    ein Wackelkontakt oder ein Knacks kann ich mir nicht vorstellen, denn:
    die Platte läuft einwandfrei, die ersten drei Partitionen ohne Probleme
    lediglich die vierte Partition läuft nicht bzw. dort gibt es die Probleme auch nur bei einigen Dateien
    checkdisk lief nicht auf dieser Partition
    ein Wäckelkontäkt auf nur einer Partition kann ich mir beim besten Willen auch nicht vorstellen....
    ...vielleicht gibt's ja noch andere Anregungen

    @aninemo....bitte nicht beleidig sein...
    ...hab's nicht bös gemeint
     
  10. 8)
     
Die Seite wird geladen...

E/A-Gerätefehler - Ähnliche Themen

Forum Datum
E/A-Gerätefehler bei einigen Dateien Hardware 28. Apr. 2012
Matshita UJ-815 // E/A-Gerätefehler bzw. kein Lesen von DVD/CD Windows XP Forum 23. Okt. 2006
E/A-Gerätefehler Windows XP Forum 20. Apr. 2003