ebay.de & co gehen nicht! MTU WERT?!

Dieses Thema ebay.de & co gehen nicht! MTU WERT?! im Forum "Sonstiges rund ums Internet" wurde erstellt von ChefDom, 3. Juni 2004.

Thema: ebay.de & co gehen nicht! MTU WERT?! Hi leute! also hab DSL und bin übers netzwerk an server angebunden ! nun geht bei mir kein ebay.de oder zB....

  1. Hi leute!
    also hab DSL und bin übers netzwerk an server angebunden !
    nun geht bei mir kein ebay.de oder zB. chip-online.de !
    mein bruder meint das hat was mit MTU wert zu tun aber ich hab 0 ahnung was das sein soll! benutze win98!
    wäre euch sehr verbunden wenn ihr mir helfen könntet ! THX!
    euer chefdoM!
     
  2. So schaut es aus, der MTU-Wert ist standardmäßig auf 1500 eingestellt.
    Das ppoe-Protokoll das für DSL erforderlich ist unterstützt nur eine max. Grüße von 1492. Um den für dich idealen MTU-Wert zu ermitteln öffnest Du bitte unter Start- Ausführen - Eingabe von command die Komandozeile und tipst dort PING -f -l 1492 xxx.xxx.xxx.xxx ein. wobei die xxxx für deinen Provider stehen.
    Diesen Wert verkleinerst Du in 10 Schritten solange bis diese Rückmeldung Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt, nicht mehr erscheint. Anschließend kanns Du den Wert wieder in einer Schritten anheben bis die Fehkermeldung wieder erscheint.
    Den jetzt ermittelten Wert Minus 1 plus 28 für den Header sind dein optimaler MTU-Wert.
    Diesen trägst Du in die Registry ein
    Die Registry startest Du unter Start - Ausführen - Eingabe von regedit/b].

    Bitte immer vor arbeiten an der Registry diese sichern
     
  3. weis net was ich für xxx.xxx... eingeben soll ! hab t-dsl ?!
     
  4. Gib die Internetadressen von den Seiten ein mit denen du Probleme hast oder wie oben schon geschrieben die deines Providers.
     
  5. Und wer ist dein Provider?

    Edit: Das könnte dann so aussehen PING -f -l 1492 www.t-online.de
     
  6. ja da steht jetzt ping wird ausgeführt für pages.ebay.de [...] mit 1492 Bytes
    usw.
    was muss ich jetzt macheN?
     
  7. Kommt auf das usw. an, also auf die Rückmeldung.
     
  8. PING wird ausgeführt für pages.ebay.de [...] mit 1492 Bytes Daten:

    Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt. [4x]

    Ping-Statistik für 66.135.192.85:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert ) 0ms



    DAS ist alles was da steht - help pls
     
  9. Jetzt musst Du den Wert verringern,
    Z.B. auf 1482
    Bist die Meldung Pakete müssen fragmentiert werden nicht mehr erscheint.
    So wie im ersten Posting von mir beschrieben,

    Edit:
    Der Regschlüssel wurde geändert.
     
  10. wenn ich etz eingeb PING -f -l 1462 www.ebay.de kommt:
    Zeitüberschreitung der Anforderung !
    ?!?!? :'(
     
Die Seite wird geladen...

ebay.de & co gehen nicht! MTU WERT?! - Ähnliche Themen

Forum Datum
Zum Wechseln in ein anderes aktives Fenster muss ich über die Taskleiste gehen Windows 8 Forum 13. Nov. 2014
Outlook 2013 - eingehende Mails werden mehrfach verteilt Microsoft Office Suite 7. Okt. 2014
Artikel: Sperre für Fremdregionen beim Installieren von Apps umgehen Windows XP Forum 26. Okt. 2013
Outlook 2013 seit heute gehen alle Mails in den Spam-Ordner Microsoft Office Suite 9. Aug. 2013
Meine Spiele gehen nach ca. 20 Sekunden in den Hintergrund - Warum? Windows 7 Forum 5. Juli 2013