eigenartige benchmarkergebnisse

Dieses Thema eigenartige benchmarkergebnisse im Forum "Hardware" wurde erstellt von mwinte3, 19. März 2004.

Thema: eigenartige benchmarkergebnisse hi, ich hab nen neuen proz bekommen (AthlonXP 3000+ Barton). zum testen der grakatreiber lass ich bei mir immer 2...

  1. hi,

    ich hab nen neuen proz bekommen (AthlonXP 3000+ Barton). zum testen der grakatreiber lass ich bei mir immer 2 benchmarktests laufen. 3dmark2001 und 3dmark 2003.

    folgende ergebnisse:

    mit altem prozz (athlonxp 2400+)

    3dmark2001 - 10734 punkte 3dmark2003 - 4630 punkte

    mit neuem prozz (athlonxp3000+ barton)

    3dmark2001 - 13083 punkte 3dmark2003 - 4482 punkte


    so, woher kommen die punkteunterschiede ?? beim 3dmark2001 sind es 2300 punkte mehr. beim 3dmark2003 sind es 150 punkte weniger. wie soll ich das verstehen ????


    cu mwinte3
     
  2. Das wird eine reine Einstellungssache sein, zumal die 13000 Punkte in->01 auch nicht gerade der Bringer sind, die erreiche ich mit meiner 9600XT auch.

    Edit: Welcher 3000+ ist es denn ? FSB333 oder 400 ?
     
  3. Also 13000 Punkte sind definitiv zu wenig für ne 5950 Ultra, da müssten ca. 17000-20000 drin sein! Ich hab mit meinem Duron 1400@2236 + Radeon 9700 @ pro ja schon knapp 16000 Punkte, und dein Sys ist da ja um einiges besser! Ich würd sagen, da is einiges schlecht konfiguriert...

    Windows mal neu installiert, neusten Treiber drauf, AA und AF aus? Festplatten im richtigen Modus?

    Viel Glück

    :)
     
  4. also, fsb ist 333. mehr macht das board net mit.

    das xp ist schonsteinalt. bestimmt schon ca 2 jahre. treiber sind aktuell. aa + af ist aus. das einzige was ich geändert habe ist die aufloesung beim benchmark. läuft auf 1280 mal 1024.

    was meinst du mit festplattenmodus ?

    und wieso sinken die benchmarkpunkte im 3dmark2003 ???
     
  5. Den Modus von DMA, aber sollte eigentlich UDMA5 sein, sonst wärn ja die Werte vorher nich drin gewesen, aber 2 Jahre alte Installation, da tut sich einiges an Müll auf ;) ;D ;D :)
     
  6. wo stell ich das denn ein ?
     
  7. Hattest Du die hohe Auflösung auch schon mit dem alten Prozessor eingestellt oder jetzt erst ?
    Wenn vorher nicht dann ist es ja kein Wunder, die Karte muss ja ca. 1.6 mal soviele Bildpunkte berechnen.
    Lass die Benchmarks mal im default-Modus (1024*768@31bit) durchlaufen und poste die Ergebnisse dann mal, vielleicht passen die dann ja eher zu Deinem System.
     
  8. also im 2001 - 14581 punkte

    im ´2003 - 5688 punkte

    werd jetzt mal das system neu aufsetzen....
     
  9. Hi! Da ich fast das gleiche System wie mwinte3 habe, kann ich ja mal die von mwinte3 erwähnten Benchmarks in 1280x1024 durchlaufen lassen und die Punkte dann hier posten. Meine Benchmarkergebnisse für die meisten gängigen Benchmarks @ 1024x768 gibt auf meiner HP (Signatur Mein Rechner)!
     
  10. Also ich komme @ 1280x1024 bei 3DMark2001 SE auf 13893 Punkte und bei 3DMark 2003 auf 4685 Punkte.

    Ich denke, dass das neue raufsetten von Windows kaum was bring, da der KT400 ziehmlich lahm ist (hatte selber mal n Board mit->nem KT400)! Aber nur 14581 Punkte bei 1024x768 ist für die Leadtek eindeutig zu wenig! Beim 3DMark 2003 sind nur ca. 300 Punkte weniger als bei mir!
     
Die Seite wird geladen...

eigenartige benchmarkergebnisse - Ähnliche Themen

Forum Datum
Eigenartige Darstellung der Desktopsymbole Windows 7 Forum 28. Aug. 2011
Eigenartiger Fehler mit Avira Antivir v10 prof und IE8 Windows XP Forum 12. Feb. 2011
Eigenartiges Soundphänomen Windows XP Forum 21. Juli 2010
Eigenartiges Verhalten nach Update von TrueImageHome 2010 Windows XP Forum 7. Apr. 2010
Eigenartiges Verhalten bei Dualbootsystemen Windows 7 Forum 9. Feb. 2010