Einige Updates wurden nicht installiert.

Dieses Thema Einige Updates wurden nicht installiert. im Forum "Windows-Updates" wurde erstellt von Hudson, 17. März 2010.

Thema: Einige Updates wurden nicht installiert. Hallo Profis, nach einem MS-Update wurden 3 Updates nicht installiert. Eine zeitlich versetzte Versuchwiederholung...

  1. Hallo Profis,

    nach einem MS-Update wurden 3 Updates nicht installiert.
    Eine zeitlich versetzte Versuchwiederholung als auch der manuelle Download (von der Homepage) waren NICHT erfolgreich.

    Bisher hats doch auch immer geklappt?
    Bis auf den IE waren alle Programme geschlossen. Fehlt mir irgendwas? Ich nutze XP Home (Version 2002) SP3 mit Office 07.

    Was habe ich falsch gemacht bzw. was könnte ich noch versuchen???

    Vielen Dank für ein paar Infos.

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Ist denn auch der Office Source Engine-Dienst nicht deaktiviert? Dieser darf nicht deaktiviert sein, um MS-Office-Updates einspielen zu können. Schau nach, z.B. via Start -> Ausführen -> services.msc [Enter].

    Bye,
    Freudi
     
  3. Zuerst: sry PCDpan_fee für den Verschiebe-Aufwand, den ich Dir mit meiner falschen Unterforenwahl gemacht habe ::)

    @Freudi:
    Danke für den Tipp.
    Habs ausgeführt: Status = leer; Autostarttyp = manuell; Anmelden als = Lokales System.
    Und jetzt? Muss ich den Service starten bevor ich updaten will?

    EDIT: hab den Service gestartet ( Status = gestartet) und anschließend habe ich über die update.microsoft Homepage die Aktualisierung versucht.
    ->Fehlgeschlagen.
    Ebenso anschließend die manuelle Installtion der 3 Updates.
    Folgende Fehlermeldung (bei manuellem Versuch):

    Was nun?

    Danke
     
  4. Ich weiß nicht, ob es bei fehlgeschlagenen Office-Update auch funktioniert.
    Aber versuchen kann man das Tool:

    http://www.mshelper.de - Probleme und Lösung -> Wiederherstellung aller Windows Update Funktionen
     
  5. Vielen Dank Spitzwegerich!

    Ich habe Dein empfohlenes Tool runtergeladen und ausgeführt.
    Es bestätigt mit grünem Hintergrund, dass alle Dienste (Bibliotheksdatein registriert wurden) erneuert und das MS-Update erneut ausgeführt werden könne.
    Ohne Ergebnis aber :(
    Meine MS-Update Funktion war auf manuell gestellt. Habe ich auf automatisch umgestellt und anschließend nochmal das Tool ausgeführt sowie die Update Homepage arbeiten lassen. Wieder fehlgeschlagen.

    [Durch das Automatisch habe ich jetzt auch wieder das gelbe Schild in der Taskleiste (mit den 3 fehlerhaften Updates)].

    Die manuelle Installation hat ebenfalls wieder nicht funktioniert. Habe sogar meinen Norton360 komplett deaktiviert zum installieren.
    Hat alles nichts genützt.

    Weitere Ideen???
     
  6. bin zwar inszwischen auf Windows 7 umgestiegen, aber bei meinem alten XP-Computer hilft praktisch immer folgende Batch-Kette:
    sc stop wuauserv
    pause
    rd C:\windows\SoftwareDistribution /s /q
    pause
    sc start wuauserv
    pause

    Damit werden evtl. falsche Einträge in der SoftwareDistribution gelöscht.
    fp
     
  7. Nein, der OSE-Dienst sollte automatisch anspringen, wenn er benötigt wird.
    Welcher Fehlercode wird denn im Updateverlauf auf der Windows/Microsoft Update-Seite angezeigt, nachdem Du auf das weiße Kreuz im roten Rund neben den fehlschlagenden Updates klickst?

    Bye,
    Freudi
     
  8. Ohoh, ich glaub, das wird was schlimmeres :-\ :knuppel2:

    Ich nutze zu 99,9%FF, zu 0,05%Chrome [samstags mit Ultrasurf ;)] und zu 0,05% IE7 für die Winupdates.
    Tolle Beschreibung PCDpan_fee: Hab das workaround für IE mit exportieren&löschen, 2x Run-Befehl sowie anschließendem reimport durchgeführt.

    Hab ich gestern auch geklickt... und da begann eine fiese Dominokette...[habs aber mal wieder mit quick and dirty als Lsg.weg übertrieben :tickedoff:]
    Fehler:0x51xxx [*fluch* heute steht 0x80070645 für die 3updates drin...gestern wars aber definitiv (vor meiner Löschaktion) irgendwas mit 0x51...]
    Google hat mir gestern was zu .NET-Framework ausgespuckt...
    Habe deshalb in Software mein 3.5. SP1 getestet (bzw. wenn fehlerhaft wollte ich es reparieren).
    Tja aber dazu kam es nicht, weil Setup Fehler! Deinstalltionsfenster kam nie, sondern nur Installation, die aber jedesmal abgebrochen wurde.

    Mit Googleshilfe hab ich mir das Tool msicuu2.exe runtergeladen und alle .Net 3.xx Versionen gelöscht und bin im Anschluss mit TotalUninstall nochmal für die drüber.
    Aber ein Setup für 3.5 funktionierte immer noch nicht! Habe auch den Windows Installer 4.5 neuinstalliert.
    Habe anschließend chkdsk für c&d /f/r laufen lassen und sogar einpaar fehlerhafte Sektoren gefunden und behoben.

    Seit meiner voreiligen rumlösch/deaktivier Aktion :mad: habe ich 1 neues zusätzliches Update, welches aber jedesmal fehlschlägt. Neuer Fehlercode: 0x80070645.
    [Update für die Microsoft .NET Framework 3.5 Service Pack 1- und .NET Framework 3.5-Produktfamilie für die .NET-Versionen 2.0 bis 3.5 (KB951847) x86]
    Trotz dieses Tools[msicuu2] und TU wird in Software immer noch .NET Frameworks angezeigt: und zwar
    Habe mir sogar das 231MB große dotnetfx35 Paket geladen: -> Setup Fehler :|

    Ich google jetzt erstmal, wie ich mein .Net-Framework wieder hinbekomme. Ich hoffe danach klappt dann mein EIGENTLICHES Problem!
    Bin grad ein BISSCHEN stinkig...weil ich gaaaanz gern was anders machen würde...
    Und NEIN, weil mein letztes Image 2 1/2 Monate alt ist...wäre dies erst die ultima ratio!

    Ideen?

    EDIT:
    So ich habe mit dem dotnetfx_cleanup_tool alle .NET Versionen entfernt und anschließend mit dem 231MB Paket manuell .NET wieder installiert.
    Ein paar Boot&Windowsupdate-Vorgänge später, tauchten auch meine 3 Updates auf der Windowsupdatehomepage wieder auf...
    SPANNUNG...
    ...
    ERFOLGREICH! mml

    Bitte fragt jetzt nicht wieso und warum, dieses Kapitel kommt für mich auf die Liste: Is halt so.
    Mein .NET scheint ein Fehler gehabt zu haben...inwiefern der aber ausschlaggebend war weiß ich nicht...
    schließlich habe ich: die services angepasst, ein Servicetool laufen lassen sowie manuelle Änderungen in der Reg für den IE vorgenommen und mit chddsk Fehler auf den Partitionen gefunden...
    Dies sind für mich zu viele Variablen z.T gleichzeitig, als dass ich ausschließen bzw. mich festlegen könnte.

    Trotzdem Danke an alle für Ihre Unterstützung und das Hineindenken in mein Problem!
    :1

    (jetzt gibts erstmal n Imageupdate :p)
     
  9. Damit werden überhaupt keine evtl falschen Einträge gelöscht, sondern außer dass der Dienst Automatische Updates beendet und wieder gestartet wird, alle Dateien und Informationen über die bisher geladenen Updates entsorgt, es gibt dann auch keinen Updateverlauf mehr und die Dateien, die Windowsupdate für sich selbst benötigt, sind auch erst mal weg und müssen neu geholt werden.

    Das nur zur Info

    pan_fee
     
Die Seite wird geladen...

Einige Updates wurden nicht installiert. - Ähnliche Themen

Forum Datum
einige updates können nicht installiert werden Windows XP Forum 1. März 2014
einige Updates nicht installierbar Windows XP Forum 9. Sep. 2003
Positionseinstellungen: "Einige Einstellungen werden von Ihrer Organisation verwaltet" ???? Windows 10 Forum 20. Feb. 2016
Wie kann man PC vom System Healer bereinigen? Viren, Trojaner, Spyware etc. 19. Jan. 2016
Unscharfe Schrift bei einigen Programmen + Mehrfach-Versionen Windows 10 Forum 20. Aug. 2015