Einstellungen des Fast Ethernet Adapters

Dieses Thema Einstellungen des Fast Ethernet Adapters im Forum "Netzwerk" wurde erstellt von macke, 3. Mai 2006.

Thema: Einstellungen des Fast Ethernet Adapters Hallo zusammen! Ich nutze seit längerer Zeit DSL 6000 (Umstieg von DSL 2000), mußte jedoch feststellen, dass die...

  1. Hallo zusammen!

    Ich nutze seit längerer Zeit DSL 6000 (Umstieg von DSL 2000), mußte jedoch feststellen, dass die Download-Raten ziemlich unbefriedigend sind (lediglich immer um die 2000 kbit/s). Ein Techniker bei AOL sagte mir, dass könne daran liegen, dass eventuell meine Netzwerkkarte gedrosselt sei.

    In meinem PC habe ich damals ein ASUS A7V600-X Motherboard verbauen lassen (mit LAN on board!), sprich,->ne Netzwerkkarte im eigentlichen Sinne habe ich nicht.

    Dabei handelt es sich um einen integrierten 10/100 Mbps Realtek 8201BL Fast Ethernet LAN-Controller.

    Auf der VIA-Homepage stehen nun die folgenden Treiber zum Download bereit:


    South Bridge integrated VT8231, VT8233, VT8235 & VT8237 (Rhine & Rhine II)
    VT6102 PCI Fast Ethernet Controller
    VT86C100A 10/100 Base T Fast Ethernet Controller
    VT6105/L/LOM and VT6106 series Fast Ethernet Controllers (Rhine III)
    VT6105M Management Fast Ethernet Controller (Rhine III)
    VIA Amazon VT86C926 PCI Ethernet controller
    VIA Velocity? VT6120, VT6122 Gigabit Ethernet Controllers
    VT6107 Fast Ethernet Controller (Rhine & Rhine II)

    Da sich auf meinem Board zudem der VIA VT8237 integrierte South Bridge Controller befindet, hatte ich mich damals für den Treiber an Position 1 entschieden (Rhine II). War das nun richtig so?

    Windows Update zeigte mir vor geraumer Zeit nochmals ein Update an, welches ich auch installierte. Im Gerätemanager ist unter Netzwerkadapter nun folgendes zu lesen:

    VIA Rhine II Fast Ethernetadapter (Treiberdatum 15.03.2006, Treiberversion 3.58.0.443)

    Jedenfalls lief bisher alles (dachte ich zumindest...).

    Haltet mich bitte nicht für total bekloppt, aber welche Einstellungen muß ich denn nun genau vornehmen, um DSL mal ein wenig auf die Sprünge zu verhelfen?

    Unter der Karte Erweitert stand bei mir folgendes:

    Adaptive Interrupt: Enabled
    Connection Type: Auto-Negotiation (hier sind noch möglich):

    100 BaseTx Full Duplex
    100 BaseTx Half Duplex
    10 BaseT Full Duplex
    10 BaseT Half Duplex

    Welches davon muß ich nehmen?

    Flow Control: Disabled
    Network Address: nicht vorhanden
    Receive Buffers: 64
    Transmit Buffers: 64
    Wake up Type: OS controlled (hier sind noch möglich):

    All
    Magic Packet
    Pattern Match

    Kann mir jemand sagen, was ich dort jeweils genau einstellen muß, damit alles fluppt (und gefahrlos ist)?

    Würde mich über Eure Hilfe sehr freuen!

    Gruß,

    Macke

    PS: Ach nochwas.....: Ich nutze zudem Windows XP Home Edition SP2 Version 2002 sowie die Fritz!Box Fon WLAN (WLAN-Funktion deaktiviert, Box ist über LAN angeschlossen und arbeitet als Router (obwohl ich auch nicht weiß, ob hier alle Einstellungen richtig sind.....vielleicht könnte dabei auch jemand helfen?).
     
  2. Jetzt haste dir so Mühe gegeben und so einen Riesen Beitrag verfasst... Die Aussage des AOL Technikers ist Schwachsinn... Selbst wenn deine Netzwerkkarte nur 10Mbit / Half Duplex könnte. wäre diese immer noch schneller als die dir gebotene Downloadrate.

    Prinzipiell sollte man Netzwerkkarte auf Auto Negotiation stehen lassen, es sei denn bestimmte Komponenten im Netzwerk setzen etwas anderes vorraus.

    Ich würde mal die MTU überprüfen (http://gschwarz.de/mtu-wert.htm) und nen Speedcheck vornehmen:
    http://www.dslteam.de/speedtest.php oder http://www.wieistmeineip.de/speedtest/

    Gruß
    Sven
     
  3. Ich hatte aber mal probeweise auf 100 BaseTx Full Duplex gestellt...und siehe da, plötzlich zeigte mir der Speedtest auf www.wieistmeineip.de 4000 kbit/s und mehr.....Wie kann das dann sein?

    Gruß,

    Macke
     
  4. Hi,

    ich würde das - wie schon erwähnt - eher auf einen falschen MTU Wert zurückführen. Überprüf das doch mal.

    Gruß
    Sven
     
  5. Sorry, bin da nicht so belesen....was heißt das genau und was muß ich bei besagtem link genau tun?

    Gruß,

    Macke
     
  6. Werde ich machen, wenn mir jemand behilflich ist. Möchte jetzt jedoch nicht einfach so in der registry rumpfuschen.

    Schadet es denn, wenn ich auf 100 BaseTx Full Duplex stelle? Und Du hast mir auch noch nicht sagen können, warum es mit dieser Einstellung schon doppelt so schnell geht, obwohl ich noch gar nix am MTU-Wert gedeichselt habe...
     
  7. Wo genau hängst Du denn ?


    Schaden tut es nicht. Allerdings musst Du sicherstellen, das ALLE Komponenten im Netzwerk diese Einstellung verarbeiten können.

    Gruß
    Sven
     
  8. Was genau meinst Du damit? Ich habe halt nur Bammel hier irgendwas zu verstellen und hinterher eventuell mit einem überhaupt nicht mehr funktionierenden Sytem dazustehen. Bin da lieber etwas vorsichtig und hole mir verschiedene Meinungen ein (ich hoffe, Du hast dafür Verständnis (siehe AOL-Techniker). Oftmals sagt der eine nämlich Dies und der andere Das.


    Jetzt mal->ne andere Frage, wenn ich mal in der Fritz!Box nachsehe (habe im Browser fritz.box eingegeben) und mir dort unter Anschlüsse folgendes angezeigt wird (auch noch, nachdem ich aktualisieren angeklickt habe):

    DSL Aktiv
    Anschluss 6029/580 kBit/s

    Handelt es sich dann um Idealwerte, oder ist das wirklich die DSL-Leistung, die an meiner Box definitiv ankommt? Sprich, liegt es dann doch am PC? Wie kann ich das überprüfen?

    Gruß,

    Macke
     
  9. Jetzt verstehe ich gar nix mehr......

    Habe eben in dem Compi-Laden angerufen, in dem man damals meinen PC zusammen gestellt hat. Dort sagte man mir, ich solle einfach mal die Fritz!Box über USB am Rechner anschließen, um das Argument des AOL-Technikers, dass die Netzwerkkarte (in meinem Fall ein LAN-Controller auf dem Board) gedrosselt ist, aus den Angeln zu heben.

    Gesagt, getan:

    LAN-Kabel vom Rechner getrennt, Fritz-Box über USB-Kabel am PC angeschlossen, nochmals gemessen:

    Jetzt habe ich Download-Werte von 5000 kbit/s und mehr..... Die Upload-Werte werden mir als perfekt angezeigt.

    Liegt es jetzt folglich doch am LAN-Controller? Falls ja, was mache ich falsch??

    Treiber sind alle neu, Firmware der Box auch!

    Woran kann es also liegen?

    Gruß,

    Macke
     
  10. Deine Netzwerkkarte ist in Ordnung. Wenn der Treiber richtig installiert wurde, läuft das Ding für den Hausgebrauch ganz vernünftig. Und das mit unveränderten Standardeinstellungen.

    Damit die liebe Seele Ruhe hat...  Bei Gelegeheit startest du mal die Registry. Da suchst du dann nach TcpWindowSize (Ganze Zeichenkette vergleichen). NUR kucken, nix verändern.

    Nach den gängigen Orakeln sollte da ein Wert von 65535 für einen 6MBit-Anschluss eingetragen sein, wenn man über die Netzwerkkarte auf das Modem zugreift. Die gängigen Orakel sind u. a. diverse Tuning-Tools und die Telekom.

    Und lass dein Modem am USB-Anschluss. Läuft ja.
     
Die Seite wird geladen...

Einstellungen des Fast Ethernet Adapters - Ähnliche Themen

Forum Datum
Screenshots über mail konto Einstellungen Windows 10 Forum 20. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016
Einstellungen wiederfinden Windows 10 Forum 6. Juli 2016
Positionseinstellungen: "Einige Einstellungen werden von Ihrer Organisation verwaltet" ???? Windows 10 Forum 20. Feb. 2016
Windows 7 lässt sich nicht mehr auf Werkseinstellungen setzen Windows 7 Forum 10. Feb. 2016