Eintrage in der Registry nach 1-3 Neustarts weg

Dieses Thema Eintrage in der Registry nach 1-3 Neustarts weg im Forum "Windows XP Forum" wurde erstellt von kroelle.boelle, 15. Nov. 2006.

Thema: Eintrage in der Registry nach 1-3 Neustarts weg Hallo zusammen, ich habe ein riesen Problem, an dem ich langsam verzweifele. Wenn ich einen Registry-Key z.B....

  1. Hallo zusammen,
    ich habe ein riesen Problem, an dem ich langsam verzweifele.
    Wenn ich einen Registry-Key z.B.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    NoAutoTrayNotify=dword:00000001

    von 1 auf 0 ändere, sind die Einstellungen nach 1-3 Neustarts des Rechners scheinbar wieder überschrieben. Dabei ist es unerheblich, ob ich den Eintrag direkt in der Registry ändere oder über z.B. TweakUI.
    Das gleiche passiert übrigens beim Focus. Da öffneten auf ein mal Anwendungen nicht mehr automatisch, sondern blinken in der Taskleiste herum, bis ich sie öffne. Auch das bekomme ich nicht mehr weg. :'(

    Betrifft Aktueller Benutzer (Windows 2000/XP)
    Hive Key HKEY_CURRENT_USER
    Key Control Panel\Desktop\
    Name ForegroundLockTimeout
    Typ: Werte REG_DWORD: 0x00000000 (0), 0x? (?)



    Ich habe schon gegoogelt bis der Arzt kommt und viele Beiträge gelesen. Leider ohne die Ursache zu finden. Auch mit diversen Anti SpyWare Tools habe ich schon gesucht. Scheinbar sauber.
    Ich bin am verzweifeln.


    Mein System:

    Windows XP Pro, SP2
    Outpost Firewall
    GDATA AntiVirenKit 2007

    Gruß

    Jörg
     
  2. eigenschaften von taskleiste > inaktive symbole ausblenden > anpassen

    jetzt irgendeinen, der nicht so wichtig ist, clonecd-tray eignet sich hervorragend, auswähen mit rechtsklick > immer ausblenden
    jetzt müsste der pfeil in der tray schon mal zu sehen sein.
    neustart > wieder da hin > jetzt müssteste wieder auf automatisch ausblenden einstellen können.
     
  3. Hallo,
    schönen Dank für den Hinweis. Das ist aber nicht das Problem. Ich kann den Haken schon setzen. Die inaktiven Symbole werden dann auch ausgeblent. Das Problem ist, dass der Haken nach 1-2 Neustarts wie von Geisterhand wieder weg ist. Also nicht mehr angewählt.
    Gruß

    Jörg
     
  4. das ist neu, normalerweise werden die symbole trotz hakens nicht ausgeblendet
     
  5. Das habe ich auch gemerkt :?

    Ich habe schon alle möglichen Foren durchstöbert. Es gibt aber einige Leidgenossen. Ich werde noch wahnsinnig. Ist ja nicht lebendbedrohlich, aber nervig. :|

    Vielleicht habe ich ja Glück und finde es selbst oder jemand hatte das gleiche Problem.
    Gruß

    Jörg
     
  6. was hast du auch gemerkt? dass die symbole trotz hakens nicht ausgeblendet werden bei inaktivität? nu sag bloss noch, du hast das nicht gemacht, was ich aufgeschrieben habe. dann kann ich dir nicht helfen. dann frage auch nicht nach hilfe, wenn du's dann doch nicht tust.
     
  7. nee, das hast du wohl falsch verstanden oder ich habe mich falsch ausgedrückt.

    Klar, habe ich so gemacht, wie du gesagt hast. Hat aber leider nicht geholfen. Ist aber schon ne Weile her. Ich bin mir nicht gaz sicher, ob ich es exakt so gemacht habe.

    Ich probier's noch mal nach deiner Anleitung und melde mich hier wieder.
    Gruß

    Jörg
     
Die Seite wird geladen...

Eintrage in der Registry nach 1-3 Neustarts weg - Ähnliche Themen

Forum Datum
Registryeinträge nicht löschbar Windows 7 Forum 9. Feb. 2015
Nicht sichtbare Registry- Einträge Windows 7 Forum 3. Jan. 2014
Löschen von Einträgen in der Registry? Software: Empfehlungen, Gesuche & Problemlösungen 17. Okt. 2011
Registry-Einträge protokollieren Software: Empfehlungen, Gesuche & Problemlösungen 12. Mai 2012
Wie in Registry die Einträge von Copernic löschen Windows XP Forum 20. März 2012