Endlosschleife Auslagerungsdatei W2K

Dieses Thema Endlosschleife Auslagerungsdatei W2K im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Nebulon, 26. Jan. 2003.

Thema: Endlosschleife Auslagerungsdatei W2K Beim Rückspielen eines W2K-Images auf eine Partition von anderer Groesse komme ich in eine Endlosschleife, die...

  1. Beim Rückspielen eines W2K-Images auf eine Partition von anderer Groesse komme ich in eine Endlosschleife, die meckert, die Auslagerungsdatei sei zu klein/nicht vorhanden...
    Wie kann man das abstellen?

    Was nützt das schönste Image, wenn man so aufs Glatteis geführt wird und erst stundenlang am Rückspielen tüfteln muss?
     
  2. Vielen Dank für den Tipp:
    Die Umbenennung die dort empfohlen wird, nämlich

    Man sollte künftig VOR dem Anlegen eines Image den direkten Pfadeintrag in der Registry vor USERINIT.EXE ändern, allerdings nicht, wie im entsprechenden MS-KB-Artikel (s.u.) beschrieben, den kompletten Pfad entfernen, sondern (auf Grund einer im Artikel 327522 beschriebenen Sicherheitslücke) wie folgt: %SystemRoot%\system32\userinit.exe.

    führt allerdings auf meinem AusgangsSystem auch zu einer Endlosschleife bei der Anmeldung.
    Und vor jedem Image dieses Gewusel mit dem Registry-Editieren und Verändern der Laufwerksbuchstaben kann es doch wohl nicht sein.
    ??? Gibt es keine praktische Lösung?
     
  3. Hallo,

    es gibt eine ganz einfache Lösung für dieses Problem.
    Starten mit einer DOS-Diskette, Eingabe von
    fdisk /mbr
    dann die Diskette rausnehmen und das System hochfahren.

    Mit freundlichen Grüßen
    PEZSupport
     
  4. Hallo zusammen,

    ich versuche, den PMB (Picture Motion Browser) von Sony unter Windows 7 Home Premium zu installieren und mußte folgendes erfahren:

    Von der CD konnte ich ihn zwar installieren (ist, glaube ich, Version 5.2), aber wenn ich ihn aufrufe, kommt nach wenigen Sekunden die Fehlermeldung "Der Browser funktioniert nicht mehr und muß beendet werden".

    Von Sony wurde mir empfohlen, die Version 5.0 downzuloaden und zu installieren; hier ist es so: wenn ich nach dem Entpacken auf den Button "Installieren" klicke, dann verschwindet das Fenster in der Taskleiste, und nichts geschieht.

    Weiß jemand, was die Ursache des Problems ist? Von Sony habe ich die Auskunft erhalten, daß die Version 5.0 definitiv mit Windows 7 64 Bit kompatibel ist.

    Gruß - Eddie
     
  5. Hallo Eddi,
    Du musst, wenn Du mit der Maus auf den Button "Installieren" gehst, rechte Maustaste drücken und "als Administrator ausführen" auswählen.

    Gruß Zone 8)
     
  6. hab ich gemacht - ohne Erfolg! Es erfolgt keine Reaktion.
     
  7. Hast du es auch schonmal im Kompa. Modus versucht?


    Gruß Rossy
     
  8. ja, funktioniert auch dann nicht.
     
  9. Gib mal bitte den Link von davon. Teste es dann mal.



    Gruß Rossy
     
Die Seite wird geladen...

Endlosschleife Auslagerungsdatei W2K - Ähnliche Themen

Forum Datum
Endlosschleife bei mp4-Dateien mit Win-Mediaplayer Windows 7 Forum 13. Aug. 2016
Win7 bootet nur noch über die Starthilfe in Endlosschleife Windows 7 Forum 13. Mai 2011
PowerPoint 2007 - Endlosschleife geht nicht :( Microsoft Office Suite 9. Nov. 2010
Desktop-PC gerät beim Start in Endlosschleife Windows XP Forum 21. Okt. 2009
Vista Update in Endlosschleife Windows-Updates 24. Apr. 2009