Epson: Lästige Logo-Einblendung beim Scannen

Dieses Thema Epson: Lästige Logo-Einblendung beim Scannen im Forum "Hardware" wurde erstellt von KeinProfi, 9. Mai 2006.

Thema: Epson: Lästige Logo-Einblendung beim Scannen Hallo Kollegen, wenn ich mit meinem Epson 3490 ein Foto einscannen will und deshalb im Bildbearbeitungsprogramm auf...

  1. Hallo Kollegen,

    wenn ich mit meinem Epson 3490 ein Foto einscannen will und deshalb im Bildbearbeitungsprogramm auf Anbindung gehe, blendet mir Epson erst mal 2 Sekunden lang das Firmenlogo ein. Erst dann kann ich scannen.
    Da ich viel mit dem Scanner arbeiten muß, nervt das allmählich.
    Weiß jemand Abhilfe?

    Schöne Grüße
    Hans
     
  2. wie wärs mit'nem blick in die bedienungsanleitung oder onllinehilfe (hilfe/help/?)
    oder extras, oder optionen oder einstellungen.
    epson ist nie so aufdringlich wie hp. das ding MUSS sich wegstellen lassen.
     
  3. Hi

    Meinst du das Logo was vom TWAIN Programm beim starten eingeblendet wird?
    Das muss man ja zwischen den Scans nicht beenden.

    Gruß, Michael
     
  4. Nein, in der Bedienungsanleitung (ist gleichzeitig auch die Online-Hilfe) steht nichts darüber drin.
    Das Logo vom Twain-Programm ist es auch nicht.
    Hier ein Screenshot:
    [​IMG]
     
  5. da könnte es aber auch sein, dass die nur die aufwärmphase etwas überbrücken wollen. ich denke nicht, dass abschalten dieses bildes etwas beschleunigen würde.
    wie beim acrobaten, da wird der user auch nur beschäftigt mit zusehen, weil sonst eh nichts passierte.
     
Die Seite wird geladen...

Epson: Lästige Logo-Einblendung beim Scannen - Ähnliche Themen

Forum Datum
Info zu Treiber für Epson Perfection 1660 Photo und Win10 Treiber & BIOS / UEFI 23. Jan. 2016
Scanner Epson Perfection V330 Photo auf W98 Windows 95-2000 12. Sep. 2014
Epson SX 210 druckt nicht Windows 8 Forum 31. Aug. 2014
Epson Drucker Hardware 30. Juni 2014
EPSON Drucker XP 600 druckt nur noch grün Hardware 24. März 2014