erkennen von zellen mit gleichem inhalt in excel

Dieses Thema erkennen von zellen mit gleichem inhalt in excel im Forum "Windows XP Forum" wurde erstellt von Ginkgo, 17. März 2005.

Thema: erkennen von zellen mit gleichem inhalt in excel Moin Moin, ich bin mal wieder auf Hilfe angewiesen. Ich suche eine einfache Formel die mir in einer seperaten...

  1. Moin Moin,

    ich bin mal wieder auf Hilfe angewiesen. Ich suche eine einfache Formel die mir in einer seperaten Spalte anzeigen kann ob in spalte a mehrmals der gleiche Wert vorkommt. Es reicht mir wenn es in den betroffenen Zeilen ein true oder fals oder ähnliches ausgegeben wird. Irgend eine Idee?
    Danke schon mal

    Ciao
     
  2. Hi Ginkgo,

    für B2 könnte die Formel folgendermassen heißen:
    Code:
    =WENN(A2<>;ZÄHLENWENN(A:A;= & A2);0)
    Bei leerer Zelle A2 gibt sie 0 aus, sonst die Anzahl des Auftretens des Wertes von A2 in Spalte A.

    Gruß Matjes  :)
     
  3. Wahnsinn....
    Du bist ein Genie!!! :D

    Danke!!!!!
     
Die Seite wird geladen...

erkennen von zellen mit gleichem inhalt in excel - Ähnliche Themen

Forum Datum
Kann Excel Adressen automatisch erkennen und in die dafür vorgesehenen Spalten einfügen? Software: Empfehlungen, Gesuche & Problemlösungen 1. Feb. 2016
Acronis TIH 2011 kann keine USB-HDDs erkennen Software: Empfehlungen, Gesuche & Problemlösungen 8. Jan. 2014
WLAN / 2 von 3 Laptops erkennen Netzwerk nicht Netzwerk 2. Jan. 2014
Laptop will keine Windows 7 CD erkennen… Windows 7 Forum 13. Aug. 2012
Automatische Setup erkennen Programm Hardware 23. Apr. 2011