(erledigt) Problem mit Netzwerkarte und fester IP

Dieses Thema (erledigt) Problem mit Netzwerkarte und fester IP im Forum "Netzwerk" wurde erstellt von UFFH, 20. Jan. 2007.

Thema: (erledigt) Problem mit Netzwerkarte und fester IP Hi, habe meinen Router (Zyxel 650 E7) rausgekramt wei ich mit 2 PC ins Netz möchte. Habe nun das Problem das ich mit...

  1. Hi,
    habe meinen Router (Zyxel 650 E7) rausgekramt wei ich mit 2 PC ins Netz möchte.
    Habe nun das Problem das ich mit auto. IP sofort ins Netz kann aber sobald ich eine feste IP vergebe, bekomme ich keine Verbindung ins Netz.

    Router hat 192.168.1.1 (komme ich auch mit ins Menü und der Diagnosetest wird ohne Probs bestanden)

    Netzwerkarte habe ich 192.168.1.33 (auch andere gehen nicht) vergeben, Standartgateway ist Router also 192.168.1.1. Sub 255.255.255.0

    Ich weis nicht weiter, meine früher habe ich es auch so gemacht und da ging es:-(

    Ping zu Router geht ohne Probs, mit ipconfig wird mir auch meine Karte mit 192.168.1.33 angezeigt.

    Kann mir bitte jemand helfen, thx
     
  2. Welches Netz?
    Lokal oder Internet?

    DHCP-Server auch eingetragen?
     
  3. Internet

    Ja, ist aktiviert.

    Habe mal den Speedmanager 6 installiert, der sagt kein DSL Kabel angeschlossen, komisch ich komm doch ins Netz wenn ich auf Auto-IP gehe.
     
  4. Poste mal bitte die Ausgabe von ipconfig /all

    Edit: Meinte nicht DHCP sondern DNS-Server
     
  5. Hi

    Du solltes im Routermenü noch den DHCP-Server abschalten !

    Mfg Micha
     
  6. Das war es. Habe unter DNS-Server den Router eingetragen 192.168.1.1 und jetzt gehts. Fettes thx
     
Die Seite wird geladen...

(erledigt) Problem mit Netzwerkarte und fester IP - Ähnliche Themen

Forum Datum
(erledigt) FireFox öffnet I-Seiten nur auf halbe Grösse Windows XP Forum 21. Jan. 2007
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016