Es war einmal ....

Dieses Thema Es war einmal .... im Forum "Hardware" wurde erstellt von blue1984, 17. Dez. 2006.

Thema: Es war einmal .... Hi, es war einmal ein selbstgebastelter PC Mobo: Asus P4C800 deluxe CPU: Intel P4 3200+ Kühler: Intel Netzteil:...

  1. Hi,

    es war einmal ein selbstgebastelter PC

    Mobo: Asus P4C800 deluxe
    CPU: Intel P4 3200+
    Kühler: Intel
    Netzteil: BeQuiet P4 450 W
    Graka: war die ATI Radeon 9800 SE
    Festplatte: is ne S-ATA 120 GB glaube Seagate

    der lief ganz wunderbar. Bis eines Tages die Graka begann, immer mal wieder bunte Muster auf den Bildschirm zu zaubern - gestrichelte Streifen unterschiedlicher Breite mit schwarzer Auflage, die man mit dem Mauszeiger wieder wegradieren konnte.  Die Graka wurde in 3 verschiedenen PCs ausprobiert - immer dasselbe.
    Auf der Suche nach der Fehlerquelle, bzw. einer neuen Graka stieß ich bei ATI auf die Möglichkeit, dass das neueste Treiberupdate das Problem ausgelöst haben könnte.
    (Eigentlich blödsinnig, daran zu glauben, weil das gleiche Problem ja bei mehreren Pcs auftrat, aber daran dachte ich da nicht!)
    Also übliche Prozedur: Catalyst deinstallieren, Pc runterfahren und neu starten

    Von da an ging's bergab!!!! Oder besser gesagt, es ging gar nichts mehr.
    ATI-support meinte, da sei die Graka wohl endgültig im ....Himmel!

    Also wurde heute eine neue Karte gekauft: Sapphire Radeon X1300 und eingebaut und der PC eingeschaltet
    UND ES TAT SICH NIX - NADA - NIENTE - NOTHING  -  schwarzer Bildschirm

    Klar,
    dass ich nen anderen Bildschirm angehängt habe,
    dass ich geschaut habe, ob sich die Lüfter drehen, (2x Netzteil - 3x Gehäuse)
    dass ich auch->n Reset durchgeführt habe - Jumper und Batterie (doppelt...)
    dass ich Netzkabel umgesteckt habe - kannt ja oans dod sei

    seltsam ist allerdings, dass
    1. die vordere Kontrolllampe (IDE?) rot leuchtend bleibt -die grüne wie immer
    2. Lampe an DVD-Laufwerk Dauer-leuchtet, es sich aber nicht öffnen lässt
    3. das CD-Laufwerk ebenfalls nicht aufgeht
    4. ich das Ding auch nicht hochfahren hör - also das typische pling und rattern fehlt.

    Irgendwie total seltsam.
    Hat vielleicht irgendwer->ne zündende Idee - was da passiert sein könnte; denn dass es nur die Graka ist, das kann ich jetzt bald nicht mehr glauben.
    Ich hoffe, das ist nicht eins der Märchen ohne happy end!

    Schönen Dank schon mal
    blue
     
  2.  
  3. Vielleicht steckt die Graka nicht richtig ???
    Reduzier das System mal nur auf die wichtigsten Komponenten also CD und DVD Laufwerk abschließen und PCI-Karten raus.
    Oder was macht er, wenn keine Graka drin ist?
     
  4. Hi,

    jetzt brat mir einer einen Storch!

    Zunächst hat sich gar nix geändert - same procedure as ..... das wollte ich dann gerade hier bejammern und habe vergessen den PC auszuschalten; denn bis dahin hatte ich ihn kaum länger als 3-4 Min laufen. Ist doch guuuut Zeit für normalen Starvorgang - oder?

    Auf einmal - so nach 7-8 Min. - tat sich dann doch was: irgendwo und -wie kam aus dem Dingen ein Ton und im SUUUUperschneckentempo baute sich der Bildschirm auf (Konturen verschwommen; Kreis mehr als Ei - das scheint aber zum neuen layout der Karte zu gehören) - und ich konnte ins BIOS und neu einstellen.

    Allerdings hat er beim Hochfahren dann kräftig gezickt; ist zweimal bis ins XP und gleich wieder runtergefahren, bevor ich überhaupt richtig reagieren konnte.

    Dann beim automatischen 3. Hochfahren: bluescreen mit der üblichen Supergau-Abschalt-Meldung und (vierter!) Neustart im abgesicherten Mdous.

    Nu hab ich ihm erst mal seine neue Hardware (Graka + Bildschirm) installiert - runter und Neustart.

    Bis hin zu XP und ab ging es wieder - diesmal aber nur einmal, nach dem zweiten Hochfahren ist er geblieben.

    Dann hab ich ihn nochmal runter und im BIOS den promise-controler, den ich vorher vergessen hatte, deaktiviert und dann kam er ganz normal und IST GEBLIEBEN!!!!

    Ich dachte bisher immer Kinderpsychologie sei ein Buch mit 7 Siegeln! PC schlägt das um Längen.

    Hat jetzt das board an pecka oder ist es okay??? - Das kann mir wohl keiner sagen - oder  :-?

    Schönen Dank auf alle Fälle für die Anteilnahme.

    Ciao
    blue1987
     
  5. Sehr seltsam. ::)
    Da kann ich dir leider nicht mehr helfen, aber ich würde mich freuen, dass er wieder läuft :) ... und du glaubst nicht was ich schon alles erlebt habe ;)
    Vielleicht kann dir ja jemand anderes helfen.
     
  6. wirst lachen, aber als ich neulich ein altes XP-System wieder zum Leben erweckte, hatte ich das gleiche Problem; zuerst ging mal gar nix; also graka nochmal raus/rein, bios-reset per jumper, mal böse über die Platine geschaut, und endlich sprang er an;
    dann hatte ich ebenfalls das Problem mit permanent leuchtenden IDE-leds; die optischen Laufwerke waren falsch gejumpert und an der Festplatte Pin Nr.1 vertauscht;
    weitere Probleme gab es aber keine;
     
  7. Hi,

    also irgendetwas stimmt nach wie vor nicht!
    Angefangen hat's mit Abstürzen und Graphikfehlern - jetzt hab ich ne neue Karte und nen neuen Bildschirm, aber die Abstürze hab ich immer noch.

    Die exotischen Windows-Meldungen geben einerseits allgemeine Hinweise auf CPU - RAM -Stromversorgung -
    andererseite dezidiert die Graphikkarte an.
    Nu sind aber die neuesten Treiber drauf und die Hardwarebeschleunigung ist aus - also kann's die Karte ja eigentlich nicht mehr sein!!!
    Oder sollte sie mein Mobo so gar nicht mögen???

    Is ja nicht so, dass ich den PC zum Überleben brauch, aber wenn die Kinder in den Ferien da sind und/oder auch Begleitung dabei haben, ist ein Ersatz, der dauernd die Fliege macht, suboptimal.
    Außerdem find ich nicht funzende Geräte ätzend. :|

    ciao
    blue1984
     
  8. irgendwie werden wir das Problem einkreisen müssen; Blue-Screens geben leider eher auskunft über die Wirkung als die Ursache; und damit ist als laie bzw. normalo-user selten etwas anzufangen; also verlassen wir uns lieber mal auf informationen die wir uns selbst erarbeiten können; wir können einerseits Hardware-diagnose-tools laufen lassen sowie einzelne komponenten abschalten bzw. austauschen falls möglich;
    von Inkompatibilitäten mit Grafikkarten und Mainboards habe ich noch nie etwas gehört, ich würde sagen das können wir ausschließen; und alles was neu ist nehmen wir erstmal als funzend an;
    die Laufwerke kann man einmal soweit möglich abstecken, auch wenn sie wieder funktioniern, irgendetwas war ja; manchmal verliert so ein optisches laufwerk auch die Fähigkeit des cable-select und/oder müssen anders gejumpert werden;
    hast du die Möglichkeit eine alte Festplatte einzubauen, möglicherweise irgendwoher geliehen? falls nicht, such doch im netz mal nach boot-cd's mit Betriebssystem und diagnosetools, das wär echt witzig; eine neuinstallation sowieso, dann kann man auch das Betriebssystem ausschliessen; solls ja auch noch nach w98 gegeben haben, solche bluescreen-spinnereien;
    man kann auch mal die ramriegel einzeln testen, sofern das möglich ist; solls ebenfalls schon gegeben haben, das sowas den geist aufgibt;
    ich nehm mal an im Bios hast du nix vermurkst, aber auch das sollten wir ausschließen; irgendwelche einstellungen bezüglich der graka? oder was anderes? aber was sollte bluescreens auslösen, mir fällt da spontan garnix ein;
    ich hoffe ich konnte die ein paar ansätze geben, leider ist das ohne größeren zeitaufwand nicht lösbar, auch werden dir wohl noch ein, zwei graue haare wachsen; deswegen würd ich dir den tip geben es einfach mal mit einer neuinstallation zu versuchen und das beste zu hoffen; denn mehr als richtig anschließen und einschalten kann man eigentlich kaum machen;
    viel glück,
    TaktMeister
     
  9. Bei häufigen Abstüzen mit verschiedenen Bluesceens würde ich mal den RAM testen, sowas ist gerne ein Zeichen für einen defekten Riegel.
     
  10. Hi,

    jetzt bin ich mal am RAM testen. läuft seit gut 2 1/2 Std. - Pass 9 - keine Fehler bisher. Das schaut ja schon mal nicht ganz so schlecht aus.

    Theoretisch (und auch praktisch) müsste der Tausch von Festplatten schon klappen. Brauch ja nur die aus den Pcs meiner Töchter zu klauen. Da hab ich diverse XP-Varianten. Zumindest eine von denen ist die Woche über nicht zu Hause.

    Mir graut ein bissel vorm Neu-Aufsetzen. Gibt's irgendein tool für lau, mit dem ich die Programme ohne Neuinstallation 1:1 wieder drauf kriege?

    Ich liebe meinen Pc, solange er läuft.
    Aber nen kleinen Nebenjob, sowie Haushalt, Garten, Viechzeug u.a. hab ich auch noch - und außerdem weihnachtets sehr.

    Schönen Sonntag
    blue
     
Die Seite wird geladen...

Es war einmal .... - Ähnliche Themen

Forum Datum
Wieder einmal das Bluescreen Problem Windows 7 Forum 11. Juli 2014
Einzelne Menüpunkte auf einmal in Englisch Windows 8 Forum 8. Feb. 2014
Installierte Programme benötigen auf einmal UAC-Bestätigung? Windows XP Forum 30. Nov. 2013
64 GB Stick hat auf einmal nur noch 32 GB Datenwiederherstellung 1. Aug. 2013
Windows 7 Grafik spinnt auf einmal Windows XP Forum 23. Okt. 2011