Es werden keine Pakete empfangen

Dieses Thema Es werden keine Pakete empfangen im Forum "Netzwerk" wurde erstellt von Vegeta, 15. Aug. 2004.

Thema: Es werden keine Pakete empfangen Hi, Erstmal sorry für den schlechten Titel Es sieht so aus : Das Problem hat ein Kumpel von mir. Er hat einen...

  1. Hi,

    Erstmal sorry für den schlechten Titel Es sieht so aus :

    Das Problem hat ein Kumpel von mir. Er hat einen Router (Eumex PC 704 LAN). Es sind zwei PCs an diesem Router angeschlossen, einmal seiner (Win2k) und der seines Vaters (XP Home). Der PCs des Vaters kann ohne Probleme ins Internet, geht flott und sauber. Nur mein Kumpel kann einfach keine einzige Seite öffnen, es werden keine Pakete empfangen. Ich habe von seinem PC aus schon versucht eine Seite im Internet anzupingen und das mit Erfolg Das kam mir doch sehr merkwürdig vor, da es vor einiger Zeit tadellos funzte. Aber irgendwann schmierte deren DSL Modem ab (fragt mich nich nach der Ursache; kein Plan) und jedenfalls haben sie ein neues bekommen. Seitdem kann er nicht ins Internet zugreifen und im Netzwerk finden die beiden rechner sich nicht (wie zuvor). Das ist halb so wild, da diese eh keine Daten (Freigaben etc.) austauschen. Ich habe gerade bissel im Forum gestöbert und bin auf MTU Wert gestoßen, habe ihm den DL-Link von DR. TCP geschickt + Anleitung von http://www.kamp-dsl.de/faqs_mtu.html . Tjo, ich hoffe das es nur daran liegt, leider ist er noch nicht online (er geht zZ ins Netz per Vaters Rechner) und somit weiß ich nicht ob es schon geholfen hat.
    Jetzt zu meiner eigentlichen Frage : Kann es an dem evtl. falschen MTU-Wert liegen oder besteht das Problem woanderst ? MTU Wert umgestellt, keine Wirkung
    //edit:

    die ipconfig /all von beiden Rechnern:


    Seiner :

    Windows 2000-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : xxxxxxx
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Broadcastadapter
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139<A> PCI Fast Ethernet Adapter
    Physikalische Adresse . . . . . . : 00-30-F1-33-76-44
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 122.68.234.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :
    DNS-Server. . . . . . . . . . . . :

    des vaters config:

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : xxxxx
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Accton EN1207D-TX PCI-Fast Ethernet
    Adapter
    Physikalische Adresse . . . . . . : 00-30-F1-33-76-44
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.254
    DHCP-Server . . . . . . . . . . . : 192.168.0.254
    DNS-Server. . . . . . . . . . . . : 192.168.0.254
    Lease erhalten. . . . . . . . . . : Sonntag, 15. August 2004 01:41:29
    Lease läuft ab. . . . . . . . . . : Sonntag, 15. August 2004 02:11:29


    Ich habe das gleiche Thema in einem anderem auch schon gepostet, ich poste es hier nur nochmal da hier mehr User Online sind und ich wirklich auf Hilfe hoffe
     
  2. Schau dir mal die unterschiedlichen IP-Adressen an.
    Der 2000er sollte auch eine IP-Adresse aus dem Bereich 192.168.0.x haben, dort dann noch den Router als Standardgateway und DNS-Server eintragen
     
  3. Hi Bla Bla,

    Also soll ich das manuell einstellen, über Systemsteuerung - Netzwerk - eigentschaften etc ?

    Gruß
    Vegeta
     
  4. Hi Vegeta,

    einstellen kannst Du das in dem Du einen Rechtsklick auf die entsprechende LAN-Verbindung machst und dann die Eigenschaften aufrufst.
    Dort dann zu TCP/IP navigieren und die Eigenschaften aufrufen.

    Dann gibst Du dort dem Rechner z.B. die IP-Addi 192.168.0.2 Subnetmask 255.255.255.0
    Eintrag bei Standardgateway und DNS-Server ist gleich und zwar 192.168.0.254.

    Und wenn dann noch Bedarf besteht das die Rechner miteinander kommunizieren sollen. erst mal bei www.windows.netzwerke.de vorbeischauen.
     
  5. danke schön, ich werde es sobald ich ihn erreiche, einstellen. :)
     
  6. Wenn du bei dem einen Rechner manuell ne static LAN-IP vergibst, solltest du das aber auch am anderen Rechner machen und ebenfalls im Router einstellen, dass er KEINE IPs vergeben soll. Sonst gibts Konflikte.

    Gruß
    M.
     
  7. Bist du sicher, das das Kabel ok ist?
    auf sdem win2k-rechner mal die ip manuell erneuern:
    ipconfig -release
    ipconfig -renew

    entweder du gibst allen pcs eine statische adresse und schaltest den DHCP-Server aus, oder du lässt ihn an und gibst allen eine dynamischen Adresse.
     
Die Seite wird geladen...