Ethernet Controller - SIS 900 LAN - Meldung: Netzwerkkabel nicht angeschlossen

Dieses Thema Ethernet Controller - SIS 900 LAN - Meldung: Netzwerkkabel nicht angeschlossen im Forum "Netzwerk" wurde erstellt von Hansjürgen, 12. Apr. 2005.

Thema: Ethernet Controller - SIS 900 LAN - Meldung: Netzwerkkabel nicht angeschlossen Schönen Abend! Bei einem Kollegen tritt folgendes Problem auf. Nach neu aufsetzen des Systems (Comtrade PC, Windows...

  1. Schönen Abend!

    Bei einem Kollegen tritt folgendes Problem auf. Nach neu aufsetzen des Systems (Comtrade PC, Windows XP) und dem installieren der Treiber von der Hersteller CD bleibt jedoch unter Systemsteuerung - Hardware - Geräte Manager - ein Fragezeichen bei Ethernet Controller (im PC steckt eine SIS 900 LAN).

    Was mich noch ein wenig stutzig macht - ein gekreuztes Ethernet-Kabel verbindet das XDSL Modem mit der Netzwerkkarte. Beide Lämpchen der Netzwerkkarte am PC leuchten nach dem einstecken des Kabels auf.

    Dennoch sagt mir das Netzwerksymbol rechts unten an, dass kein Kabel eingesteckt ist. Modem ist aber eingeschalten und auch dort steckt das Kabel.

    Kann es sein, dass der mitgelieferte Treiber plötzlich nicht mehr funktioniert? Er findet auf der mitgelieferten PC auch nichts dazu.

    Danke für die Hilfe schon im Voraus

    LG
    hansjürgen
     
  2. Solange das Gerät mit nem Fragezeichen im Gerätemanager auftaucht, funktioniert es nicht korrekt - in deinem Fall könntest du sonstwas in die Netzwerkkarte stecken, sie würde nicht funktionieren.

    Was nach einer System-Neuinstallation gern vergessen wird ist das Einspielen der sog. Chipsatz-Treiber - hast du das gemacht ?!?
    Ggf. ist nach einem BIOS-Reset die Karte auch einfach im BIOS deaktiviert worden und steht deshalb nicht (korrekt) zur Verfügung.

    Cheers,
    Joshua
     
  3. Danke Joshua für die Antwort!

    Nein - an den Chip-Satz Treiber habe ich noch nicht gedacht. Liegt wohl daran, dass zuerst mein Bruder und mein Kollege den Computer aufgesetzt haben und ich erst konsultiert wurde als das Ding einfach nicht laufen wollte. Im Grunde wurde ich nur deshalb kontaktiert, weil der ISP die Konfig-Anleitung zur Einrichtung des Accounts ONLINE gestellt hat, was halt schwierig ist wenn man ned ins Netz kommt.

    Im Bios is die LAN auf enabled - sollte also funzen

    Das mit dem Chipsatz-Treibern werde ich aber heute nachholen!!!

    Danke und LG
    Hansjürgen
     
  4. Es ist zum Mäusemelken - dieser EthernetController will und will nicht funktionieren!

    Bei dem Comtrade Gerät handelt es sich um einen:
    - Pentium 4 mit 2,4 GHz
    - 524 MB Ram
    - P4S5MG Mainborad mit einem SIS650 Northbridge und einem SIS961 Southbridge ChipSet

    Installiert ist wie gesagt:
    - Windows XP Home Edition
    - Service Pack 2

    Lt. Windows PnP ist handelt es sich bei der LAN auch um eine SIS 900

    Wenn ich die Auto-Install-Hersteller-CD Einlege installiert er sämtliches Zeugs was auf der CD zu finden ist an Treibern. Leider scheitert es mit dem Ethernet-Controller. Einen über Windows-Update zu holen scheitert an der Tatsache, dass es eben keinen Anschluß gibt solange der Ethernet-Controller nicht funktioniert.

    Gibt es irgendwelche WinXP SP2 besonderheiten/Bugs?

    Selbst wenn ich die letzten SIS 900 Treiber von www.sis.com hole haut das mit dem Ethernet Controller nicht hin. Auf der der mitgelieferten CD für das Mainbord mit den Treibern findet er leider auch nix wenn er es durchsucht.

    Der Will und Will plötzlich nicht mehr ...

    Wie immer für jede Hilfe Dankbar!

    schönen Abend
    hansjürgen
     
  5. Hast Du Setup gestartet oder nur die Treiber gesucht.
    Laut der Zip-datei muss Setup aufgerufen werden.
    -Harry-
     
  6. Danke für die Antwort!

    Ich habe Setup ausgeführt - brav wie es sich gehört!!! Doppelklick - auf Setup - hat nur ein paar Sekunden gedauert und fertig war es.

    Netzwerkkarte zeigt er ja richtig an, auch dass der Treiber für eine SiS 900 passt. Aber der Ethernet-controller - bei dem hakt es gewaltig. Wer stellt denn den Treiber für den Ethernet-Controller bereit? Motherboard-Hersteller oder LAN-Karten Hersteller? Würde ein Wechsel der LAN-Karte was bringen?

    Und mit Google find ich auch so gut wie nichts, was mir an Treibern in die Hände spielen könnte!

    Schönen Abend
     
  7. wenns eine pci karte is dann stellt der lan hersteller die treiber

    bei ner onboard stellt der mainboard hersteller die treiber ...

    probier mal im windows die netzwerkkarte zu deinstallieren und dann neu zu installieren (wenn windows nach treiber sucht, sag ihm den pfad zu den .ini dateien (falls vorhanden)).

    das hat bei meinem laptop auch geholfen
     
  8. Verstehe Danke!

    Ich hab schon mehrmals versucht über den Start-Einstellunge-Systemsteuerung-System-Geräte-Manager die LAN-Karte als auch den Ethernet-Controller zu deinstallierten.

    Wenn ich dann dann im Geräte-Manager auf Aktion-nach neuen Geräten suchen gehe und die beiden wieder gefunden werden, geb ich ihm bei verlangen die Daten (neue Hardware gefunden und dann die zig Dialoge Treiber durch WindowsUpdate, Software automatisch/manuell etc etc) von der mitgelieferten Treiber-CD.

    Gestern Abend hab ich noch sämtliche Treiber, die von der mitgelieferten CD stammen und installiert waren komplett deinstalliert und was sonst noch irgendwie mit LAN und XDSL Modem zu tun hatte!
    Vielleicht schalt ich mal den onBoard LAN im Bios auf enabled und dann lasse ich heute  den RegSeeker mal drüber laufen.

    Ich bin auch gerade am Überlegen, ob ich nicht geschickter mal dieses Onboard Lan deaktivierte, abstecke, dafür eine ?10 PCI-Netzwerkkarte kaufen soll und es mal so probiere. Schief gehn kann ja nix.

    Kann mir kurz jemand erklären ob dieser Ethernet-Controller was physisches ist (realer Chip) oder einfach eine Software/Treiber und was der vor allem wie macht. (und wenn es nur ein Link zu einer guten, verständlichen Seite ist).

    Schönen Dank jedenfalls!
    Hansjürgen
     
  9. EDIT ************** Korrektur *************

    Natürlich soll im 3 Absatz, letzter Satz meine obigen Postings heißen Vielleicht schalt ich mal den ONboard LAN im BIOS auf DISABLED/DEAKTIVIERT

    DANKE
     
  10. Wenn Du eine Deinstallation machst. Dann so:

    1. Gerät im Gerätemanager deinstallieren
    2. RegCleaner (o.ä) drüberlaufen lassen.
    3. Rechner neu starten.
    4. Treiberinstallation im Zuge des PuP von CD oder aus Verzeichnis von Festplatte.

    Und eine FRAGE: Hat der LAN-Adapter vor der Neuinstallation des Systems funktioniert. Denn Du kannst einen Hardwaredefekt bisher nicht ausschließen.
     
Die Seite wird geladen...

Ethernet Controller - SIS 900 LAN - Meldung: Netzwerkkabel nicht angeschlossen - Ähnliche Themen

Forum Datum
Ethernet Controller für Asus P4PE-X/SE Treiber & BIOS / UEFI 26. Apr. 2007
Ethernet-Controller Windows XP Forum 18. Apr. 2007
Ethernet Controller Windows XP Forum 19. Nov. 2006
Wlan Karte / Ethernet Controller Treiber !! Windows XP Forum 8. Nov. 2006
Ethernet Controller Windows XP Forum 5. Juni 2005