Excel 2002 - 2 befehle in einer Zelle augeben

Dieses Thema Excel 2002 - 2 befehle in einer Zelle augeben im Forum "Microsoft Office Suite" wurde erstellt von nok106, 1. Juni 2006.

Thema: Excel 2002 - 2 befehle in einer Zelle augeben Hallo Leute, besteht die Möglichkeit folgende Cod's zusammen zulegen und in einer Zelle auszugeben: Code Nr.1 ist...

  1. Hallo Leute,

    besteht die Möglichkeit folgende Cod's zusammen zulegen und in einer Zelle auszugeben:

    Code Nr.1 ist für Feier und Festtage;
    Code Nr.2 gibt die Kalenderwoche aus.

    =WENN(ISTFEHLER(SVERWEIS(A6;$B$38:$C$70;2;0));;SVERWEIS(A6;$B$38:$C$70;2;0))
    =WENN(WOCHENTAG(A6)=2;KÜRZEN((A6-DATUM(JAHR(A6-REST(A6-2;7)+3);1;REST(A6-2;7)-9))/7)&.KW;)

    Gruß

    Odje
     
  2. Hallo nok106,

    jo kann man. Beispiel an einem einfachen Beispiel:
    Formel 1. Zelle:
    Code:
    =WENN(A6 > 0;xyz;abc)
    Formel 2.Zelle:
    Code:
    =WENN(A5<>;999;111)
    Formel in einer 3.Zelle zusammengefasst
    Code:
    =WENN(A6 > 0;xyz;abc)&WENN(A5<>;999;111)
    Gibt auf einem leeren Tabellenblatt: abc111

    Gruß Matjes :)
     
  3. Hallo Matjes,

    alles klar und besten Dank für deine Hilfe.

    Gruß Odje

    PS.

    Frage:
    Könnte man den ersten Teil der Formel links - bzw. den zeiten Teil rechtsbündig
    ausrichten ?
     
  4. Code:
    =WENN(WOCHENTAG(A6)=2;KÜRZEN((A6-DATUM(JAHR(A6-REST(A6-2;7)+3);1;REST(A6-2;7)-9))/7)&.KW;)
    
    
     
  5. Ola,

    und nur zur Ergänzung: Excle kennt die Funktion KALENDERWOCHE :)
     
Die Seite wird geladen...

Excel 2002 - 2 befehle in einer Zelle augeben - Ähnliche Themen

Forum Datum
Sortierung in Excel 2002 Windows XP Forum 14. Sep. 2008
Word /Excel 2002 und 2007 parallel installieren Windows XP Forum 9. Aug. 2007
Excel 2002 -> erstellen von Auswahllisten, die weitere Daten ziehen Windows XP Forum 24. Mai 2007
excel 2002-Formelfrage Windows XP Forum 26. März 2006
Excel20023: Zellen beim Starten per Abfrage ausfüllen Microsoft Office Suite 11. Nov. 2005