Excel 2003: Automatische Sortierung

Dieses Thema Excel 2003: Automatische Sortierung im Forum "Windows XP Forum" wurde erstellt von chris18, 20. Dez. 2005.

Thema: Excel 2003: Automatische Sortierung Hallo, ich habe in einer Datei mehrere Tabellenblätter, aus denen ich Daten zusammentrage in ein anderes...

  1. Hallo,

    ich habe in einer Datei mehrere Tabellenblätter, aus denen ich Daten zusammentrage in ein anderes Tabellenblatt und dann daraus dann 2 Diagramme erstellen will. Eines davon ist unsortiert (das ist kein Problem --> Werte werden einfach nur ausgelesen) und dann sollen die gleichen Daten noch einmal sortiert in ein anderes Diagramm.

    Die Frage ist nun:

    Kann ich ausgelesene Werte (='Teilnehmer1'!T9) irgendwie inklusive der Bezeichnungen automatisch sortieren lassen?

    Mit .. =KGRÖSSTE($C$3:$C$14;ZEILE()-2) .. kann ich ja Werte sortieren, aber ich benötige die Bezeichnungen auch noch dazu. Wie krieg ich die mit? :-\
     
  2. Hallo,

    wenn ich dich richtig verstanden habe, empfiehlt es sich,
    das ganze mit einem sverweis zu verknüpfen:

    =SVERWEIS(KGRÖSSTE($A$1:$A$38;1);Tabelle1!$A$1:$B$38;2;0)


    Ciao


    Fibo
     
  3. Hab es mit

    =INDIREKT(B&KGRÖSSTE(WENN($C$2:$C$13=G13;ZEILE($C$2:$C$13);1);ZÄHLENWENN($G$2:$G$13;G13)-ZÄHLENWENN($G$2:$G13;G13)+1))

    hinbekommen ::)

    Aber ich werde deine Lösung auch gleich mal ausprobieren. Danke :)
     
Die Seite wird geladen...

Excel 2003: Automatische Sortierung - Ähnliche Themen

Forum Datum
Excel 2003 - Kleines Problem mit einer Formel Microsoft Office Suite 25. Juni 2014
Office 2003 und 2010 Paralellinstallatin, mehrer xls-Dateien Excel 2003 zuweisen Windows XP Forum 13. Juli 2012
2 Spalten in Excel 2003 fixieren Microsoft Office Suite 28. Mai 2012
MS Excel 2003 ganze Zeilen löschen Microsoft Office Suite 1. Okt. 2011
Verlinkung nach Umstieg Excel 2003 auf 2007 Microsoft Office Suite 23. Mai 2011