Excel 2003 - WERT Problemchen

Dieses Thema Excel 2003 - WERT Problemchen im Forum "Microsoft Office Suite" wurde erstellt von Bima, 15. Dez. 2009.

Thema: Excel 2003 - WERT Problemchen Hi, ich versuch mich gerade an einer kleine Excel Tabelle aber ich habe ein WERT Problemchen. [img] Formeln: in zB...

  1. Hi, ich versuch mich gerade an einer kleine Excel Tabelle aber ich habe ein WERT Problemchen.

    [​IMG]

    Formeln:
    in zB D3 =WENN((C3-B3)<-15;- - -;(C3-B3))
    in zB E4 =D3+E3

    Ich weiß, dass das Problem an der 0 (Null) in Spalte C liegt.

    Mit eingetragenen Zahlen geht das Problem auch nicht ganz weg.

    [​IMG]

    Gibt es eine andere Formel/Formatierung oder einen Würgaround wie ich WERT wegkriege?
     
  2. Hallo Bima,


    - - - + Zahl kann nur zu einem Fehler führen.

    Versuche es einmal so:
    =WENN(D3=- - -;;D3+E3)
     
  3. Genau das was ich brauche :danke1:
     
  4. Eigentlich nicht viel anders als die oben gepostete Tabelle...

    [​IMG]

    Unterschied:

    in zB D11 =WENN((C11-B11)<-15;- - -;(C11-B11))
    in zB E11 =WENN(D9=- - -;;D11+E9)

    Wieso will Excel das jetzt wieder nicht - hat sich ja nur die Zeile geändert :'(
     
  5. Hallo Bima,

    bei welcher Formel kommt es zum Fehler?
    Überprüfe diese Formel und die Zellen, aus denen sie das Ergebnis anzeigt.
     
  6. Beim beantworten der Frage hab ich den Fehler entdeckt...

    in zB E11 =WENN(D9=- - -;;D11+E9) <= da ist der Fehler drinnen

    Ist ein Tipp od Kopierfehler richtig lautet die Formel...

    in zB E11 =WENN(D11=- - -;;D11+E9)
     
  7. Hallo Bima,

    was so eine kleine Unachtsamkeit für Ärger bereiten kann, manchmal ist es nur ein Punkt oder Komma.

    Wünsche Dir noch einen schönen Abend!
     
Die Seite wird geladen...

Excel 2003 - WERT Problemchen - Ähnliche Themen

Forum Datum
Excel 2003 - Kleines Problem mit einer Formel Microsoft Office Suite 25. Juni 2014
Office 2003 und 2010 Paralellinstallatin, mehrer xls-Dateien Excel 2003 zuweisen Windows XP Forum 13. Juli 2012
2 Spalten in Excel 2003 fixieren Microsoft Office Suite 28. Mai 2012
MS Excel 2003 ganze Zeilen löschen Microsoft Office Suite 1. Okt. 2011
Verlinkung nach Umstieg Excel 2003 auf 2007 Microsoft Office Suite 23. Mai 2011