Excel Abgleich von drei Werten

Dieses Thema Excel Abgleich von drei Werten im Forum "Microsoft Office Suite" wurde erstellt von Dirknrw, 19. Mai 2005.

Thema: Excel Abgleich von drei Werten Hi, ich habe ein RIESENPROBLEM. Ich muss regekmässig mit Excel zwei Tabellen mit Kundendaten abgleichen abgleichen....

  1. Hi,

    ich habe ein RIESENPROBLEM.
    Ich muss regekmässig mit Excel zwei Tabellen mit Kundendaten abgleichen abgleichen.
    In Tabelle 1 stehen alle Bestanskunden.
    In Tabelle 2 stehen alle Bestllungen (auch mit Kundennamen).

    Jetzt möchte ich Tabelle  1 mit 2 abgleichen. Wenn Excel beim Kundennamen eine Übereinstimmung finden sollte, soll vor dem Kundennamen ins Taballe 1 eine 1 eingefügt werden, wenn nicht, eine 0.

    Wenn kann ich das realisieren ?

    Danke für die Hilfe und Gruss
    Dirk

    P.S. Mit Tabelle meine ich ein Tabellenblatt in Excel :)
     
  2. sorry, möchte natürlich 2 Tabellenblätter abgleichen und nicht 3 Werte.
    Hatte beim generieren der Headline nen Denkfehler *g*
     
  3. Hi,

    also ich würde das mit einem SVerweis machen.
    Da, wo in Tabelle 1 später die 1 bzw. 0 erscheinen soll fügst Du folgende Formel ein:

    =WENN(ISTFEHLER(SVERWEIS(A1;Bestellungen!$B$1:$B$1000;1;0));0;1)

    Ich gehe davon aus, dass
    In Tabelle 1 die Kundennamen in Spalte A stehen
    In Tabelle 2 (Beispiel=Bestellungen) die Kundennamen in Spalte B stehen

    Die Formel kopierst Du dann nach unten und gut is.

    Gruß
    PiPi
     
  4. Danke für die Antwort.
    Komme aber irgendwie nicht klar. Dazu kommt noch, dass ich mit einem englischen Excel arbeiten muss.
     
  5. in der englischen Version lautet es so:
    Code:
    =IF(ISERROR(VLOOKUP(A1,Bestellungen!$B$1:$B$1000,1,0)),0,1)
    Gruß Matjes :)
     
Die Seite wird geladen...

Excel Abgleich von drei Werten - Ähnliche Themen

Forum Datum
Wie kann man eine Exceldatei abgleichen? Microsoft Office Suite 13. März 2004
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016