Excel Betrag in 0,05er Schritten runden

Dieses Thema Excel Betrag in 0,05er Schritten runden im Forum "Microsoft Office Suite" wurde erstellt von Schmerzspender2000, 13. Apr. 2013.

Thema: Excel Betrag in 0,05er Schritten runden Hallo, ich möchte, dass Excel den Betrag 4,68 €auf 4,70 und den Betrag 4,64 auf 4,60. Wie mache ich das? Sollte...

  1. Hallo,

    ich möchte, dass Excel den Betrag 4,68 €auf 4,70 und den Betrag 4,64 auf 4,60.
    Wie mache ich das? Sollte doch mit der Rundenfunktion zu bewerkstelligen sein?

    Es dankt
    der Spender
     
  2. Vor mehr als zehn Jahren habe ich genau das beim Programmieren in ARexx gebraucht. Die Formel fiel mir sofort wieder ein.

    Zu jedem Betrag wird 0,05 addiert, mit 10 multipliziert, Ganzzahl davon und durch 10 teilen. Als Formel sieht das dann so aus:
    =GANZZAHL((B7+0,05)*10)/10 (der zu rundende Wert wird in diesem Fall aus B7 genommen)

    Du mußt aber sicherstellen, das der Eingabewert nur zwei Nachkommastellen hat.
     
  3. Hallo

    Das ganze geht einfacher

    [size=12pt]=GANZZAHL(20*SUMME(C1:C5)+0.5)/20[/size]

    oder

    [size=12pt]=GANZZAHL(20*SUMME(a1:d1)+0.5)/20[/size]
     
  4. Einfacher? ::)

    Da erhalte ich aber 4,65. Er wollte auf die Zehner-Stelle.
     
  5. OH, sorry

    aber normal rundet man doch auf 5 Rappen oder 5 Cent.
     
  6. Was ist mit
    Code:
    =RUNDEN(A1;1)
    ?
     
  7. Stimmt, so einfach gehts auch. Eben getestet. O0
     
  8. Hervorragend! Das geht!

    Es dankt
    der Spender
     
Die Seite wird geladen...

Excel Betrag in 0,05er Schritten runden - Ähnliche Themen

Forum Datum
Geldbetrag in Einzelbeträge aufteilen (Excel) Microsoft Office Suite 31. Okt. 2005
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016