Excel Tabelle nach Mittelwert sortieren

Dieses Thema Excel Tabelle nach Mittelwert sortieren im Forum "Microsoft Office Suite" wurde erstellt von Luigi_Tirol, 12. März 2008.

Thema: Excel Tabelle nach Mittelwert sortieren Hallo, ich brauche für ein Skirennen eine Ergebnisliste die nach dem Mittelwert aller Fahrzeiten sortiert ist. Wie...

  1. Hallo,

    ich brauche für ein Skirennen eine Ergebnisliste die nach dem Mittelwert aller Fahrzeiten sortiert ist.

    Wie kann ich die Tabelle so sortieren??
     
  2. Tabelle markieren, dann Daten->Sortieren->Spalte auswählen

    Den->dem Mittelwert-> hab ich nicht verstanden.

    Gruß Matjes :)
     
  3. average drivetime... ;)
     
  4. also es ist so...
    ich habe ca. 70 Rennzeiten eines Skirennens/Gaudirennen unserer Stammgäste.
    Jedoch gewinnt dabei nicht der schnellste, sondern der, der am nächsten an die Durschnittszeit aller Läufer herankommt.
    Das heisst alle Rennzeiten werden addiert und durch die anzahl an läufer geteilt.

    jetzt möchte ich die ergebnisliste so ordnen, dass als erster die zeit steht die am nächsten an der mittelzeit ist usw. absteigend, damit ich
    die plätze eins bis siebzig habe.

    Name Laufzeit in Sek.

    Hans 56
    Dieter 45
    Fritz 63
    usw.
     
  5. Hallo Luigi_Tirol,

    folgende Annahmen:
    in Spalte A stehen die Namen ab Zeile 2
    in Spalte B die Zeit in Sekunden ab Zeile 2

    Formeln werden bis Zeile 75 vorgesehen

    In C2 wird die Abweichung vom Mittelwert als Formel eingetragen:
    Code:
    =WENN(B2<>;ABS(((SUMME($B$2:$B$75))/ ZÄHLENWENN($B$2:$B$75;>0))-B2);)
    und die Formel dann bis Zeile 75 heruntergezogen.

    In D2 wird der Rang als formel eingetragen:
    Code:
    =WENN(B2<>;RANG(C2;$C$2:$C$75;1);)
    und die Formel dann bis Zeile 75 heruntergezogen.

    Die Zeilen kannst du dann nach Rang oder Abweichung vom Mittelwert sortieren.

    Gruß Matjes :)
     
  6. WOW!!!!! :T

    vielen Dank Matjes....
    ich kapier zwar diese formel nicht, aber es scheint zu funzen
     
  7. - SUMME ist die Gesamtsumme der Sekunden
    - ZÄHLENWENN zählt die Anzahl der Werte in der Summe
    - SUMME / ZÄHLENWENN ergibt den Mittelwert
    - davon wird der eigene Wert abgezogen (-B2), was dann die Abweichung vom Mittelwert ergibt
    - ABS wandelt ein ggf. vorhandenes negatives Vorzeichen in ein positives

    RANG gibt den Rang des Wertes C2 in C2:C75 zurück. Die 1 dabei sagt, dass der niedrigste Werte den Rang 1 erhält.

    Die WENN sind dazu da, dass wenn kein Sekundenwert vorhanden ist, die Formeln Nichts zurückgeben.

    Gruß Matjes ;)
     
  8. danke für die erklärung.

    wenn man weiß wie es geht, ist es ja ganz einfach! :respect:
     
Die Seite wird geladen...

Excel Tabelle nach Mittelwert sortieren - Ähnliche Themen

Forum Datum
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel 2013 SVERWEIS ergibt bei Tabellenübergreifender Nutzung 0 Microsoft Office Suite 16. Sep. 2015
Excel Tabellen erstellen mit mehreren Prüfungen Microsoft Office Suite 28. Juli 2015
Fußballtabelle Excel #NV Windows 8 Forum 1. Apr. 2015
Excel - Bestimmte Daten (Zeilen) in ein anderes Tabellenblatt einfügen Windows XP Forum 7. Juli 2012