Excel Wenn Funktion

Dieses Thema Excel Wenn Funktion im Forum "Microsoft Office Suite" wurde erstellt von daviddd, 23. Jan. 2005.

Thema: Excel Wenn Funktion Hallo. Ich brauche eine Formel mit der ich das Dart Spiel 501 berechnen kann. Diese soll so aussehen das wenn ich...

  1. Hallo. Ich brauche eine Formel mit der ich das Dart Spiel 501 berechnen kann. Diese soll so aussehen das wenn ich eine Zahl eingibt excel diese von der 501 abzieht. (Bsp. 501 - 30 = 471) Aber wenn diese Zahl unter Null kommt soll wieder die Ausgangszahl da stehen. (Bsp. 50 - 52 = 50). So weit ich weiß brauch man für so eine Formel die Wenn Funktion. Da ich mich in Excel aber nicht mehr so gut auskenne würde es mich sehr freuen wenn mir jemand helfen könnte. Danke im Voraus.
     
  2. Hallo David,

    A1 = 50
    A2 = 52

    A3: =wenn(A1<A2;A1;A1-A2)
     
  3. Danke. Die Formel funktioniert. Ich habe sie jetzt ein wenig umgeschrieben und habe ein kleines weiteres Problem. Schreiben Sie mal in A2 die Formel =WENN(A1<B1;A1;A1-B1).Wenn ich die Formel jetzt runterziehe steht überall in A3, A4, A5,... die Zahl 501. Ich will aber das die Zahl x nur in der Zeile steht wo ich gerade an der Reihe bin. (Bsp. wenn ich in B2 20 schreibe das nur in A3 481 steht und nicht noch in A4, usw. ) Könnten sie mir hierbei auch weiterhelfen ?
     
  4. Hallo,

    kann ich momentan nicht nachvollziehen; dürfte aber kein Problem sein. Da man hier keine Datei hochladen kann; bitte Datei (Ausschnitt) kurz per mail:
    2863950@online.de
     
  5. Hallo David.

    Dann gib in A2 folgendes ein:

    =WENN(B1=;;WENN(A1<B1;A1;A1-B1))


    und ziehe diese Formel runter. ;)

    Greetz FE
     
  6. Vielen Dank. First Evangelist. aber auch ein dankeschön Erich M.
     
Die Seite wird geladen...

Excel Wenn Funktion - Ähnliche Themen

Forum Datum
VBA Excel Pop up Fenster wenn D4="Ja" und I7="leer" Microsoft Office Suite 6. Mai 2015
Excel 2010 Wenn Zelle leer dann, Wenn in Zelle x dann Windows XP Forum 28. Nov. 2013
Word u. Excel starten verzögert, wenn Dokumente direkt geöffnet werden Microsoft Office Suite 28. Juni 2012
Excel 2003 Verschachtelte Wenn-Funktion Microsoft Office Suite 30. Jan. 2009
Excel: Makro mit Bedinung "wenn leer, kopieren von und einfügen" Windows XP Forum 21. Juli 2008