excel zellen->beziehungen

Dieses Thema excel zellen->beziehungen im Forum "Windows XP Forum" wurde erstellt von hanfmaster, 1. Aug. 2005.

Thema: excel zellen->beziehungen Hi ich habe diese kleine tabelle erstellt! die rechnet mir ein paar werte aus und dann sucht sie mir den billigsten...

  1. Hi

    ich habe diese kleine tabelle erstellt!
    die rechnet mir ein paar werte aus und dann sucht sie mir den billigsten an mir der funktion MIN(x:y) zb bei 25 fotos würde mir DM am biligsten kommen! aber es wird mir nur der günstigste preis angezeigt aber nicht der name der firma!

    wie kann ich da jetzt eine beziehung hersellen?!?

    sie wie die roten pfeile es zeigen
    [​IMG]

    was müsste ich in diesen konkreten fall schreiben?

    thx für die hilfe

    aja ich hab ms office 2003
     
  2. Hallo hanfmaster,

    du könntest das folgendermaßen lösen:

    a) die Anbieter in Spalte G aufführen
    in G3 Formel
    Code:
    =A3
    Formel bis G13 herunterziehen,
    so dass in G13
    Code:
    =A13
    steht.
    b) in E17 Text->Anbieter:'
    c) in F17 Formel
    Code:
    =SVERWEIS(F16;F3:G13;2;0)
    Gruß Matjes :)
     
  3. a super vielne dank :)
     
Die Seite wird geladen...

excel zellen->beziehungen - Ähnliche Themen

Forum Datum
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016
Bestimmter User kann seine Excel Dateien nicht mehr direkt öffnen Software: Empfehlungen, Gesuche & Problemlösungen 16. Apr. 2016