Excel | Zellenformatierung

Dieses Thema Excel | Zellenformatierung im Forum "Microsoft Office Suite" wurde erstellt von Aziz, 10. März 2008.

Thema: Excel | Zellenformatierung Hallo zusammen, wenn ich in eine Zelle das Datum zb 03.2008 eingebe, dann soll automatisch in der gleichen Zelle...

  1. Hallo zusammen,

    wenn ich in eine Zelle das Datum zb 03.2008 eingebe,
    dann soll automatisch in der gleichen Zelle Quartal 1 eingetragen werden, ohne Zwischenzelle. Geht sowas?
    Wenn ja, kann mir das jemand bitte verraten, wie?
     
  2. Hallo Aziz,

    direkt als Formel geht das nicht, da das ein Zirkelbezug wäre.

    Gruß Matjes :)
     
  3. oki danke für die info..

    gibts denn eine andere Möglchkeit, zb durch Formatierung? wenn ich zb. eine Zelle als Prozent formatiere, wird auch direkt die Zahl mit % versehen. Gibts auch sowas für Datum / Quartal ?
     
  4. Hallo,

    habe es gerade ausprobiert. Ich habe Office XP.
    Für die Angabe des Datums als Quartal benötigst du eine seperate Spalte. Füge also eine Spalte nach dem Datum ein, dann formatierst du die 1. Zelle dieser neuen Spalte hier die Spalte B Format->Zellen->Zahlen->Benutzerdefiniert->
    dann in die Zeile direkt unter Typ folgendes eingeben: 0.__Quartal
    wobei die 2 Unter-Striche Leerzeichen zur besseren Übersicht sind. Die Gänsefüßchen sind sehr wichtig, da der Text nur in Gänsefüßchen angezeigt wird, sonst versucht Exel mit den Angaben zu rechnen.
    Jetzt gib in diese Zelle folgende Formel ein: =WENN(A1=;;WENN(A1<39539;1;WENN(A1<39630;2;WENN(A1<39722;3;4))))
    in dieser Formel Steht A für die Spalte mit dem Datum, welches komplett mit Tag, Monat und Jahr einzugeben ist.
    Eine andere Ansicht zum Beispiel ohne Tag geht nur über Format->Zellen->Zahlen->Datum->
    Die erste Wennfunktion sogt dafür, das die Zelle leer bleibt wenn die jeweilige Zelle des Datums leer ist.
    Die unmöglichen Zahlen sind jeweils das Datum im Standardzahlenformat, weil Exel nicht mit dem Datum rechnen kann.
    1.1.2008 = 39448 , 1.4.2008 = 39539 , 1.7.2008 = 39630 , 1.10.2008 = 39722
    Das Datum hier in der Spalte A kann in jedem normalem Datumsformat(nicht Zahlenformat) eingegeben werden.
    Jetzt markiere die Zelle B1 und ziehe bei gedrückter linker Maustaste auf die rechte untere Ecke der Zelle die Markierung so weit du sie brauchst nach unten.
    Fertig. Jetzt sieht das Ergebnis zum Beispiel so aus: Zelle A1 25.2.2008 Zelle B1 2. Quartal usw.

    MfG Ralf
     
  5. Mit einem Makro müsste es gehen,, aber nur wenn du die beschriftete Zelle immer mit Enter verläßt und nicht mal mit TAB und mal mit Enter. Das halte ich für heikel.
    Ich würde eine 2-Spalten-Lösung bevorzugen.
    In A1 steht dein Datum.
    Das Quartal kriegst du mit folgendes Formel:
    =WENN(MONAT(A1)>9;Quartal 4;WENN(MONAT(A1)>6;Quartal 3;WENN(MONAT(A1)>3;Quartal 2;Quartal 1)))
     
Die Seite wird geladen...

Excel | Zellenformatierung - Ähnliche Themen

Forum Datum
Excel Zellenformatierung Microsoft Office Suite 14. Mai 2008
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016