Excel

Dieses Thema Excel im Forum "Microsoft Office Suite" wurde erstellt von Seeker1803, 11. Jan. 2007.

Thema: Excel Hallo also ich möchte in Excel eine art auflistung machen bei der ich eine Tabelle habe die aus vier spalten...

  1. Hallo

    also ich möchte in Excel eine art auflistung machen bei der ich eine Tabelle habe die aus vier spalten besteht (Auftrags-Nr.; Kunden-Nr.; Patient; Menge). In dem Feld für Auftrags-Nr. möchte ich eine Zahl eingeben die in einem zweiten Tabelleblatt in Spalte A(dort stehen alle Auftrags-Nummern) gesucht wird, dann soll der Inhalt der Zellen B und C in das erste Tabelleblatt, nebern der von mir eingebenen Auftragsnummer eingefügt werden. Das Feld Menge gebe ich dann wieder Manuel ein.

    Ich hoffe ihr versteht wie ich meine da ich nicht genau wusste wie ich es erklären sollte.

    Danke im vorraus
    Stephan
     
  2. Hallo seeker1803,

    schau dir mal die Funktion SVERWEIS an. Mit der kannst du in einem Bereich suchen und aus der gefundenen Zeile eine Wert zurückgeben.

    Gruß Matjes :)
     
  3. :2funny:

    Das hat hat geklappt mit dem SVERWEIS jetzt habe ich nurnoch ein Problem und zwar sagt er mir überall wo noch keine Nummer eingeben wurde #NV und das muss noch weg. Ich hab keine Ahnung wie ich das weg bekomme, bin halt doch zu dumm für Excel

    Nochmal Danke für die Hilfe

    Stephan
     
  4. mußt es halt mit einer WENN-Funktion kapseln.

    =WENN(A2=;; hier die formel mit VERWEIS )

    Gruß Matjes :)
     
  5. Cool *freu*

    hat alles geklappt, geht es eigentlich das ich in meiner Liste die Formel nur in der oberen Reihe eingebe und jedesmal wenn ich eine Zeile ausfülle, die Formel in der nächsten Zeile gelich weiter gefürht wird?

    Danke Stephan
     
  6. Da jetzt kein #NV mehr kommt kiannst Du die Formeln in den Spalten nach unten ziehen. Automatisch gehts nicht (oder nur für Fortgeschrittenen  ;) )

    Gruß Matjes :)
     
  7. Cool ich danke dir für deine Hilfe, habe ich mir schon gedacht das das etwas komplizierter ist.

    Danke nochmal

    Stephan
    :1
     
Die Seite wird geladen...

Excel - Ähnliche Themen

Forum Datum
Excel-Feature gesucht Microsoft Office Suite 11. Okt. 2016
Excel Tabelle Werte zu ordnen Microsoft Office Suite 23. Sep. 2016
Excel: Bereiche auf 'leer' Überprüfen Microsoft Office Suite 15. Sep. 2016
Import Datensatz inkl = und - Zeichen in Excel/Libre CALC Software: Empfehlungen, Gesuche & Problemlösungen 20. Mai 2016
Bestimmter User kann seine Excel Dateien nicht mehr direkt öffnen Software: Empfehlungen, Gesuche & Problemlösungen 16. Apr. 2016