explorer.exe Probleme beim Drucken

Dieses Thema explorer.exe Probleme beim Drucken im Forum "Windows XP Forum" wurde erstellt von jureg, 8. Feb. 2005.

Thema: explorer.exe Probleme beim Drucken Hallo Freunde, ich habe ein seltsames Problem mit meiner explorer.exe sowie mit der iexplorer.exe. Also, zuerst...

  1. Hallo Freunde,

    ich habe ein seltsames Problem mit meiner explorer.exe sowie mit der iexplorer.exe.
    Also, zuerst habe ich nach einem PC-crash (siehe Beitrag: Hardware / Hardware / USB Massespeicher zerstört PC )
    ein neues Board eingebaut. Damit ich ein vorhandenes Image auch wieder gebrauchen kann, habe ich natürlich ein identisches Board ASRock K7S8X Rev 3.01 eingebaut. Der einzige Unterschied ist ein etwas neueres Bios
    (Ami-2.2 statt 1.9) Die neue Festplatte ist ebenso identisch Maxtor DiamondMax plus 9.
    Das vorhandene Ram, die Grafikkarte und den Prozessor habe ich weiterverwendet, weil diese laut Test intakt sind.

    Nun habe ich nach der Image Rücksicherung uber True-Image einen Fehler, den ich vor Erstellung des Image nicht hatte.

    Sobald ich aus irgendeiner Anwendung heraus drucken will, kommt die
    Meldung von explorer.exe
    Die Anwendung in 0x74b04087 verweist auf Speicher in 0x909090bc Der Vorgang Read konnte nicht auf em Speicher durchgeführt werden, drücken Sie ok um das Programm zu beenden.

    Der Drucker druckt dann das Dokument trotzdem ??? danach bricht für kurze Zeit der Desktop zusammen und baut sich nach ca 3 sek wieder auf.

    Wenn ich auf Systemsteuerung Drucker gehe, kann ich den Ordner nicht öffnen, es kommt die gleiche Meldung, bei Druck auf ok schließen sich alle Fenster und ebenfalls kurzer Zusammenbruch des Desktop.

    Ich habe hier und bei Google viele annähernd ähnliche Probleme gefunden, die aber andere Ursachen haben.
    Normalerweise sollte doch eine Imagerücksicherung genau so laufen wie zuvor, es sei denn es hat sich grundlegendes an der Hardware geändert,was jedoch hier nicht der Fall ist.

    Falls Jemand ähnliche Erfahrungen hatte und das Prob inzwischen lösen konnte, wäre ich für Infos sehr dankbar.

    Gruß jureg
     
  2. hp
    hp
    auch wenn die teile aus der selben baureihe sind, können probleme durch einen wechsel von komponennten entstehn. und das bios ist schon mal nicht bit-gleich mit deinem ursprünglichen. ich würde dir mal eine reparaturinstallation vorschlagen. dann wird die hardware und bios etc richtig erkannt und eine neu hardware aplication layer (hal) angelegt, die auf jedenfall aktueller ist als die die du jetzt einsetz. dann installier die neuen chipsatztreiber die du mit dem mobo mitbekommen hast, oder lade dir die neuesten vom herstellerportal runter (servicepack und patche aktuallisieren nicht vergessen). wenn das alles nichts gebracht hat, dann mußt du auf spurensuche gehn. meistens sind memory oder festplatte schuld an solchen meldungen, auch die temperatur mal prüfen, zusaätliche frischluft zuführen ertc.

    gretez

    hugo
     
  3. Hallo hp,

    danke erst mal für die Antwort.
    Beim dem Mobo war keine CD dabei, der Chipsatz ist aber genau der gleiche wie zuvor SiS 746Fx. Eine Reparaturinstallation hab ich bisher noch nicht gemacht, habe keine Info wie das genau geht. Aber da werd ich bestimmt auf WT einen Beitrag finden (bleiben dabei die Einstellungen und Reg-Schlüssel zu den vorhandenen Progs erhalten, oder muß ich dann alles neu installieren? Die Patch,s sind aktuell SP2 und alles was danach kam.

    Was mir noch seltsam vorkommt, nach der Imagerücksicherung mit dem neuen Board, werden die Laufwerke anders angeordnet als vorher, diese Informationen sollten aber doch in Win gespeichert sein und die Anordnung müßte wie früher sein, oder hab ich da nen Denkfehler.

    Früher hatte ich Partition C,D dann DVD Laufwerk=E und DVD Brenner=F danach Prtition G,H,I.
    Nun wird der DVD Brenner nach hinten geschobenund G,H,I jeweils insnach vorne. Nachdem ich die Zuordnung berichtige, werden jedoch alle Programme korrek ausgeführt.

    Gruß jureg
     
  4. hp
    hp
    bei einer reparaturinstallation werden nur die systemdateien in deinem system durch die originalen von der xp-cd ersetzt. die anwendungen sind davon nicht betroffen. aber da du sp2 im einsatz hast, brauchst du eine xp-boot-cd mit integriertem sp2. wie man das macht, hat pcdmicha hier http://www.wintotal.de/Artikel/winxpsp2cd/winxpsp2cd.php erklärt.

    greetz

    hugo
     
  5. Hallo!

    Sorry, war ein paar Tage nicht online. Das Problem hat sich inzwischen gelöst, indem ich ein älteres Image installiert habe.
    Wie das nun zusammenhängt ist mir zwar noch etwas schleierhaft, aber nun funzt alles wieder :)


    Aber die xpboot-cd mit sp2 werd ich mir vorsichtshalber schon mal erstellen.
    Man weiß ja nie was noch so alles passiert ;D

    Gruß jureg
     
Die Seite wird geladen...

explorer.exe Probleme beim Drucken - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016