Explorer-Problem

Dieses Thema Explorer-Problem im Forum "Windows XP Forum" wurde erstellt von P47r1ck, 30. Mai 2005.

Thema: Explorer-Problem Hi. ich hoffe ihr könnt mir helfen, also zunächst, ich besitze win xp home edition mit dem service pack 2 ich...

  1. Hi.
    ich hoffe ihr könnt mir helfen,
    also zunächst, ich besitze win xp home edition mit dem service pack 2

    ich benutzte vorkurzem tweakXP und freshUI um das system zu tweaken, es traten probleme auf nach dem reboot, bei freshUI konnte ich die alten einstellungen widerherstellen, das problem blieb:

    ich kann keine ordner mehr öffnen, sie werden lediglich blau markiert, der explorer startet aber nicht,
    nur wenn ich auf eigene dateien oder arbeitsplatz doppelklicke, öffnet sich der explorer, allerdings ist hier dann nicht der inhalt der ordner zu sehen, sondern nur die suche,
    um den inhalt zu sehen, muss ich die suche schließen und kann nun durch die ordner browsen.
    wenn z.b. in eigene dateien noch ein ordner ist, kann ich diesen ordner nicht durch doppelklick im explorer öffnen, sondern nur, wenn ich links in der liste auf den ordner klicke, dann öffnet er sich ganz normal.

    den exploerr kann ich unterm startmenü auch ganz normal starten, bloß dieses doppelklicken auf ordner öffnet den explorer nicht mehr, und dieser komische fehler bei den eigenen dateien und arbeitsplatz

    irgnedwo in der registry muss der fehler sein,
    ich hoffe ihr wisst, welche werte ich dort ändern muss
     
  2. ok, erstmal danke,
    dieses script konnte ich net ausführen, da die ausführung von solchen scripten irgendwie deaktiviert wurde,
    ich wolte es dnan manuell machen,
    aber
    HKEY_CLASSES_ROOT/ Directory/ shell gibt es gar nicht, es gibt nur

    HKEY_CLASSES_ROOT/ Directory/ shell.old und
    HKEY_CLASSES_ROOT/ Directory/ shellex

    bei mir,
    bei HKEY_CLASSES_ROOT/ Drive /shell ist der wert schon auf none gesetzt,


    ich habe dann shell.old mal einfach in shell umbenannt, der wert standard ist none,
    jetzt startet bei jedem ordner die suche.

    und nun?^^
     
  3. Nun deaktivierst du deinen Virenscanner und führst das Script mal aus. ;)
     
  4. die beiden virenscanner hatten damit irgedwie nix zu tun,als ich sie deaktivierte gings immer noch nicht,
    aber man kanns ja auch manuell machen, bloß:

    [​IMG]
    [​IMG]

    bin ich jetzt blind? beides ist auf none gesetzt...
     
  5. Aktualisierung der Lage^^

    ich ging auf extras -> ordneroptionen -> dateitypen

    habe dort ordner ausgewählt und den eintarg:

    open
    explorer.exe
    kein ddt

    ergänzt.

    jetzt öffnet er den inhalt, aber in einem neuen explorerfenster.

    ich gehe also in die registry, bei dem directory-ordner ist der wert von shell jetzt nicht mehr none sondern open, also habe ich dort none reingeschrieben, dann kam aber wieder nur die suche.

    auf jeden fall ist jetzt im directory ordner bei shell ein neuer unterprdner namens open.

    trotzdem, wie kriege ich es hin, dass er die ordner nicht in nem neuen fenster öffnet?

    (der befehl alle ordner in einem fesnter öffnen in der option des explorers bringt nix)
     
  6. kann ja leider net editierne, wenn ich net angemeldet bin^^

    jedenfalls, falls es weiterhilft, in dem ordner open ist ein unterordner command
    der einen standrad-schlüssel mit dem wert explorer.exe %1 hat.
    micht verwundert das %1, daher dachte ich könnte beim problem vllt. wichtig sein
     
  7. so sieht es bei mir aus
    [​IMG]

    [​IMG]

    pan_fee
     
  8. habe mich wohl etwas misverstädnlich ausgedrückt,

    mit

    jedenfalls, falls es weiterhilft, in dem ordner open ist ein unterordner command
    der einen standrad-schlüssel mit dem wert explorer.exe %1 hat.
    micht verwundert das %1, daher dachte ich könnte beim problem vllt. wichtig sein

    meinte ich nicht den befehl open bei diesem dateityp bearbeiten, open ist der name des ordners in der regitsry, der ein unterordner von shell ist.

    ich bin bisher immer noch nicht dahinter gekommen, warum bei mir entweder immer neue fenster aufgehen oder die suche autom. aktiviert wird.
    am besten, ich liste mal alles auf,
    also im ordner directory:
    ...
    ...
    shell (wert= open) [wenn ich den auf none setze kommt die suche, ist er auf open kommen neue fesnter mit dem inahlt]

    ___find (wert nicht gesetzt)
    ______command (%SystemRoot%\Explorer.exe)
    ______ddexec (standard= [FindFolder(%l, %I)]; NoActiveHandler = )
    _________application (folders)
    _________topic (AddProperties)
    ___open (wert nicht gesetzt)
    ______command (explorer.exe %1)


    die ____ sollen die ordner struktur angeben (versteht ihr schon, gelle?^^)

    jetzt der drive ordner der registry:

    ...
    ___shell (none)
    ______find (wert nicht gesetzt)
    ________command (%SystemRoot%\Explorer.exe)
    ________ddexec (standard= [FindFolder(%l, %I)]; NoActiveHandler = )
    ___________application (folders)
    ___________topic (AddProperties)
     
Die Seite wird geladen...

Explorer-Problem - Ähnliche Themen

Forum Datum
Windows-Explorer-Problem bei Erweiterung Ordner Windows XP Forum 25. Okt. 2012
Explorer-Problem Windows XP Forum 24. Juni 2005