externet Zugriff auf Webserver W2k3

Dieses Thema externet Zugriff auf Webserver W2k3 im Forum "Windows Server-Systeme" wurde erstellt von Schwarzenberg, 26. Okt. 2004.

Thema: externet Zugriff auf Webserver W2k3 Hallo ! Bin neu hier also Gruß an Alle ! Nun zu meiner Frage: ich ahbe zuhause einen w2k3 server (enterprise...

  1. Hallo !

    Bin neu hier also Gruß an Alle !

    Nun zu meiner Frage:
    ich ahbe zuhause einen w2k3 server (enterprise edition) zu selbststudiumzwecken laufen und beschäftige mich gerade mit IIS ind webserver. DNS funkt und forward lookupzonen mit weiterleitung ist eingerichtet . ich kann somit local auf www.xyz.local zugreifen.

    meine Frage ist wie kann ich extern per http auf meinen Server zugreifen? im exploerer http:// ip ?? hab ich bereits versucht hat aber nicht gefunkt. auch als ich auch noch extra den port also :8080 eintippte.

    Muß man nicht noch etwas anderes eingeben??

    Ahja ISA ist nicht installiert.
     
  2. Bitte nicht alle aufeinmal!

    Ahja wenn ich es mittels explorer versuche also http://ip : 8080

    bekomme ich folgendesd angezeigt:
    In Bearbeitung


    Die von Ihnen gewählte Website hat noch keine Standardseite. Möglicherweise wird sie gerade aktualisiert oder konfiguriert.

    Versuchen Sie später erneut, auf diese Website zuzugreifen. Wenden Sie sich an den Administrator, falls das Problem weiterhin besteht.


    --------------------------------------------------------------------------------

    Wenn Sie der Websiteadministrator sind und diese Meldung fälschlicherweise erhalten haben, lesen Sie Aktivieren und Deaktivieren von dynamischem Inhalt in der IIS-Hilfe.

    IIS-Hilfe aufrufen
    Klicken Sie auf Start und dann auf Ausführen.
    Geben Sie inetmgr im Textfeld Öffnen ein. IIS-Manager wird angezeigt.
    Klicken Sie im Menü Hilfe klicken Sie auf Hilfethemen.
    Klicken Sie auf Internetinformationsdienste

    XXXXXXXXXXXXXXXXXXXXXXXXXXXX

    Aber imho ist mit IIS alles ok. laut Konsole sind websites eingetragen. DNS & foward lookupzonen funken auch. websites sind auch local aufrufbar.

    bez. terminaldienste sind in per snap in in konsole eingetragen und auch gestartet.

    Um Hilfe wird gebeten.... danke
     
  3. Welche IP nimmst Du denn? :)
    Wie ist der Server ans Inet angeschlossen?

    Falls (DSL-)Router: Du musst die EXTERNE (meist dynamische) Router-IP nehmen und im Router eintragen wo der Webserver liegt (lokale Server-IP). Port musst Du meist nicht eintragen, das checked der Router schon außer du gibst im Router hier spezielles vor, können IMHO aber die wenigeren.

    Wie kommst Du an die IP?
    Dyndns.org & Co.
     
  4. Tach,

    desweiteren wäre interessant ob Du NAT laufen hast. Auf einem router oder ähnliches. Firewall einstellungen?
    Sieht ja so aus, als wenn die Frage durchgeht, aber die Antwort nicht rauskommt (aus Deinem Server, Deinem LAN)

    https schon mal probiert?

    Habe @home 2003SBS laufen und der externe Zugriff auf die Webseiten und den OWA geht problemlos. Habe auch nichts noch irgendwie konfigieren müssen.

    Tschau, Aett
     
  5. Habe leider keinen Router ::)

    Kann es vielleicht daran liegen, daß ich kabel user bin und die statische ip die ich seitens von provider bekommen habe, für serverhosting bzw dienste wie ftp etc. nicht funkt, da es der provider nicht zulässt bzw. will daß eben jemand einen srv dranhängt??
     
  6. Hallo,

    hängt den dein Webserver an dieser statischr IP-Adresse?
    Frag doch einfach mal nach bei deinen Provider?

    Gruss kersten
     
  7. Ja hab bereits mail von meinen provider bekommen. Laut deren agbs ist es nicht zugelassen. Aber wie ist dies technisch realisierbar.
     
Die Seite wird geladen...

externet Zugriff auf Webserver W2k3 - Ähnliche Themen

Forum Datum
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
massive Zugriffsprobleme Windows 10 Forum 31. Aug. 2016
Zugriff auf anderen Rechner im selben Netz nicht möglich Netzwerk 15. Aug. 2016
Kein Zugriff auf externe Platten Windows 10 Forum 10. Aug. 2016
Abfrage der Anmeldedaten bei Zugriff auf Netzlaufwerke Windows 7 Forum 30. März 2016