falsch IP Adressvergabe

Dieses Thema falsch IP Adressvergabe im Forum "Netzwerk" wurde erstellt von Duroni, 27. März 2004.

Thema: falsch IP Adressvergabe Habe hier ein kleines Problem. 1 DSL-Router, DHCP ist im Bereich 192.168.1.100 bis 192.168.1.200 aktiviert. 4 PC`s...

  1. Habe hier ein kleines Problem.
    1 DSL-Router, DHCP ist im Bereich 192.168.1.100 bis 192.168.1.200 aktiviert.
    4 PC`s die am Router angeschlossen sind. IP Adressvergabe folgt über DHCP.
    Von den 4 PC`s sind 2 WinXP Home mit den aktuellen Updates 1 Linux Rechner und 1Win ME Rechner.
    Bei 3 Rechnern erfolgt die Adressvergabe im voreingestellten Bereich ohne Probleme.

    Das Problem ist der 4. Rechner mit XP der bekommt immer eine IP Adresse 169.254.219.117 bzw. wenn ich eine 2. Karte einbaue x.x.x.118 zugewiesen.
    Die MAC Adresse der Netzwerkkarte wird im Menü des Routers angezeigt.

    Egal ob alle 4 Rechner oder nur der 1 am Router hängt, selbst wenn ich den Rechner an einen anderen Port vom Router hänge, immer das selbe Problem.
    Ich habe die Netzwerkeinstellungen komplett zurückgesetzt und alles neu erkenne lasse, die Kabel ausgetauscht, eine Netzwerkkarte aus den anderen PC`s eingebaut, die Ports gewechselt, den Router zurückgesetzt und alles neu eingerichtet,...alles ohne Erfolgt.

    Bei einem IP Scann erkennt der Rechner die anderen Rechner. Servicepack und die aktuellen Updates sind installiert.

    Hat hier jemand eine Lösung bevor ich das XP aus dem Fenster schmeiße ?
     
  2. Wer vergibt die IP Adressen? Der Router?

    Wenn ja, scheint dein XP rechner mit dem Router nicht zu kommunizeren zu können. .. Versuchmalin der Eingabeaufforderung den Befehl PING.

    Wenn Du Kontakt hast, schnallt dein XP Rechner nicht, daß er ne neue IP bekommen soll. Dann solltest Du es einmal mit ipconfig /renew ausprobieren.
     
  3. ...Hab' vergessen, von wo du pingen sollst und wie das geht:

    Ping vom xp rechner deinen router bzw. dhcp an. (wird wegen der falschen IP-Adresse nicht gehen) - Versuch's trotzdem!

    Dann umgekehrt! Mit ipconfig /renew sollte der rechner die neue i bekommen. Wenn ales nix hilft, vergib die gewünschte IP-Adresse manuell in deinen XP-Rechner ein. Versuch dann mal den Ping.

    Wenn das dann nicht klappt (negativer Ping), sitzen wir beide im selben Boot ;)
     
  4. Der Router vergibt natürlich die IP Adressen.
    Wie schon geschrieben IP Scan funzt alle Rechner sehen sich.
    ipconfig /renew alles schon probiert.

    Ich habe jetzt mal meine regedit in sachen DHCP bearbeitet und bei jedem Eintrag der die falsche IP angezeigt hatte eine IP im gewünschten Bereich eingetragen.

    Die Einstellung in der Netzwerkumgebung ist zwar noch auf automatische Adressvergabe eingestellt aber der Rechner bekommt vom Router genau die Adresse zugeteilt die ich in der Regedit eingetragen habe. Soll das verstehen wer will mit Logik kommt man bei Windows nicht weit.
     
  5. Dein Rechner mit der 169.xxx.xxx.xxx. hat doch ne ganz andere Netzwerkklasse. Wie kommt es, daß die sich sehen?

    Hast du bei XP den Standardgateway kontrolliert?

    Wenn dein rechner keinen DHCP findet, vergibt er eigenlich eine eigene IP. Standardmäßig 127.xxx.usw. wenn dementsprechend das subnet mit 255.255.255.0 angegeben ist, ändert sie sich auf 169.xxx.

    Dein XP akzeptiert oder findet trotz sehen nix!
     
  6. Ich werde das XP killen und mein altes ME wieder aufspielen
     
  7. Stehen die Rechner eigentlich alle in einer gemeinsamen Arbeitsgruppe?

    Ich hatte das gleiche Problem zwischen einem WinXPHE und einem Win98SE. Nachdem die beide der gleichen Arbeitsgruppe unter Systemeigenschaften-Computername-Erweitert zugeordnet waren, funktionierte das plötzlich auch über den Router.

    Ich hatte da vorher auch so eine Shit 169er Adresse festgestellt.

    Gruß, Wolfgang
     
  8. Ich denke das ich das Problem gefunden habe.
    WindowsXP vergibt wie von bluewalk beschrieben von sich aus eine IP in diesem Bereich wenn kein anderer DHCP Server gefunden wurde.
    Ich hatte die Firewall so konfiguriert das alle IP Adressen im Bereich 192.169.1.0 zugelassen werden.
    Erst nach dem ich meine Firewall deaktiviere läuft alles ohne Probleme.
    Ich vermute mal das die Firewall blockiert hat da die IP des Rechners 0.0.0.0 ist bevor der Router eine IP zuordnet und dadurch der Router für die Zuordnung kein Zugriff bekommen hat.

    Ich werde meine Firewall jetzt ständig ausschalten und die vom Router benutzen.
     
Die Seite wird geladen...

falsch IP Adressvergabe - Ähnliche Themen

Forum Datum
Passwort erst falsch eingegeben, nun wird richtiges nicht akzeptiert Windows 10 Forum 31. Juli 2016
Kennwort angeblich falsch Windows 7 Forum 8. Nov. 2015
Windows 10 will in die falsche Partition installieren Windows 10 Forum 21. Aug. 2015
Tabllenkalkulation rechnet falsch StarOffice, OpenOffice und LibreOffice 12. März 2015
Windows startet nicht mehr - Blacksreen - Rescue DVDs sagen "falsche Windows Version" Windows 7 Forum 6. Feb. 2015