Falsche RAM-Anzeige

Dieses Thema Falsche RAM-Anzeige im Forum "Windows 95-2000" wurde erstellt von Juergen Mustermann, 7. Jan. 2006.

Thema: Falsche RAM-Anzeige Hallo, ich hab` vorhin meinen SDR-RAM mit 256 MB durch einen DDR-Ram mit 512 MB ersetzt - war nicht so ganz...

  1. Hallo,

    ich hab` vorhin meinen SDR-RAM mit 256 MB durch einen
    DDR-Ram mit 512 MB ersetzt - war nicht so ganz einfach ohne Gewalt `reinzukriegen ;), sitzt jetzt aber in einem der beiden DDR-Slots.
    Den SDR-Riegel hab` ich entfernt, da ich die beiden wohl nicht parallel betreiben kann.

    Mein Problem:
    Beim ersten Booten wurden ca. 479000 KB RAM angezeigt. Ich hab` dann gemäß einem WinTotal-Tipp sicherheitshalber den Eintrag MaxFileCache=524288 in der System.ini unter [VCache] gemacht (es soll wohl unter Win 98 mit RAM ab 512 MB evtl. Probleme geben).

    Beim nächsten Booten wurden 491520 KB RAM (=480 MB) angezeigt - auch in Eigenschaften von System steht nur 479,0 MB RAM.

    Woran kann das liegen bzw. wie bekomme ich die volle Leistung?
    Kann der RAM defekt sein?

    (Der bisherige RAM hatte die Spezifikation 256 MB (PC133 SDRAM), der jetzige 512 MB (PC266 DDR-RAM), aber das dürfte, glaub` ich, keine Rolle spielen.)

    Danke und Gruß
    Jürgen
     
  2. jürgen, bis zu deinen 512 MB RAM ist es ja nun nicht so weit. von daher solltest du dein system so nehmen, wie es ist. wenn Win98 mit den 512 MB RAM keine weiteren probleme zeigt, solltest du es so lassen. unter Win98 ist bei 512MB eh sense....

    gruss

    HR
     
  3. Das stimmt - ich kann mir schon vorstellen, dass der Unterschied zwischen 479 und 512 MB nicht soo riesig ist, aber ... (s.u.) :eek: .

    Na, ich würde einfach gerne wissen, ob ich einen Fehler gemacht habe oder etwas am gekauften RAM nicht stimmt, oder ...  -  verständlich?  ;)

    Gruss
    Jürgen
     
  4. Hallo Herr Mustermann ;-)

    dein Problem könnte mit dem Board zusammenhängen. Vermutlich hast du eine OnBoardgrafiklösung die eben diese 32MB Speicher vom Hauptspeicher abzwackt. Das letzte MB das jetzt noch fehlt ist für den BIOS-Puffer, wenn der im BIOS enabled ist wir 1MB vom Haupspeicher abgezwackt um das BIOS zu puffern (manchmal auch das Video-BIOS).
    Schreib mal welches Board du hast, dann können wir/du sicher sein dass es so ist.

    Gruß Gonozal
     
  5. Was auch noch seine könnte - so was es mal bei meinem jüngeren Bruder -, dass der fehlende Speicher für ein virtuelles Laufwerk genommen wird. Nachdem das abgeschafft wurde, hatte er seinen vollen Speicher wieder.
     
  6. Hallo Gonozal und Narrenkönig,

    ich denke, es liegt wirklich am Board (s. Signatur) - hab` ich inzwischen auch schon anderswo erfahren ;) - da wurde mir allerdings das letzte MB für den BIOS-Puffer nicht erklärt.
    Also Kompliment und vielen Dank!

    Gruß
    Jürgen
     
Die Seite wird geladen...