Falscher RAM?

Dieses Thema Falscher RAM? im Forum "Hardware" wurde erstellt von holgi2000, 3. Juli 2003.

Thema: Falscher RAM? Hallo, habe mir übers Internet (ja, ebay) SDRAM gekauft, 1 Modul mit 256 MB und mit 133 MHz getaktet. Baue den...

  1. Hallo,
    habe mir übers Internet (ja, ebay) SDRAM gekauft, 1 Modul mit 256 MB und mit 133 MHz getaktet. Baue den Riegel ein: es werden nur 128 MB erkannt. Der Verkäufer behauptet, das sei ein Kompatibilitätsproblem. Hätte ich das vorher gesagt, hätte er passenden Speicher ausgesucht. So müsse er für das Testen eines intakten zurückgesendeten Speichers 10 Euro berechnen!! Nicht schlecht für so einen Powerseller, oder?
    Aber mal abgesehen von diesen Geschäftspraktiken:
    Kann da etwas dran sein? Der PC hat ein Gigabyte Mainboard mit Intel 810 PCI-Chipsatz und einem Award-BIOS v. 6.00 PG. Installiert ist SDRAM mit 133er Takt, und zwar ein 256er und ein 128er Modul. Läuft prima. Wollte halt nur den RAM aufstocken.
    Was meint ihr dazu?
    Danke und schöne Grüße.
    Holger
    :mad:
     
  2. Also Du hast 1x128 und 1x256 drin, korrekt?

    Dein Chipsatz kann nur 512MB verwalten!

    Also kannst Du nicht nochmal 256MB reinstecken!
     
  3. Hallo MrOrange,
    den 128er Baustein hab ich natürlich rausgenommen und den alten 256er dringelassen. Zusammen mit dem neuen hätte das 512 geben sollen. Es waren aber nur soviel wie vorher. Daraufhin habe ich den neuen pseudo-256er allein drin gelassen - es wurden nur 128 MB angezeigt. Den dann mit Dr. Hardware und SiSoftSandra getestet - immer noch 128 MB.
    Gruß
    Holger
     
  4. zu dem Powerseller: das ist ein faires Angebot. Du hast ihn ja auch nicht gefragt oder dich um die Kompatibilität gekümmert. Es hat dich auch keiner zum Kauf gezwungen. Auch ihm entstehen Versandkosten. Bei einem Kaufpreis über 40 Euro muss der Käufer nicht die Versandkosten tragen, darunter schon, und auch nur dann, wenn die Ware wirklich defekt ist.

    Zum Thema: da gibts noch ein paar Rechenübungen, kannst du hier lesen: http://www.wintotal-forum.de/?board=23;action=display;threadid=19327
    Muss natürlich nicht unbedingt auf dich zutreffen, aber es wäre nicht das erste Gigabyte-Board.
     
  5. Das hättest dann schon hinschreiben müssen ;), kann ja nich wissen dass Du den Reigel rausgenommen hast!

    Den Händler kannst dafür nciht verantwortlcih machen, wenn Du falschen Speicher kaufst! Er kennt Dein Hardware nicht und gefragt hast ja auch nicht.

    Ist wie Smartie schon geschrieben hat ein Problem der Speicherdichte.
     
  6. Na gut, ihr habt recht. Habe einfach nicht mit dem Faktor Kompatibilität gerechnet. Im Angebot stand ja auch nur 256 MB SDRAM PC133. Also jedesmal vor dem Kauf den mainboard-Typ angeben.
    Danke euch.
    Schöne Grüße.
    Holger
     
  7. Hallöchen,

    also ich hatte den gleichen Rechner mit den gleichen Ram-Speichern gehabt, bei mir wurde immer alles angezeigt.

    Und jetzt habe ich sogar im neuen zwei verschiedene Ramspeicher drinnen (DDR-Ram + SDRAM) und alles wird korrekt angezeigt und funzt auch.

    gruß Paul
     
  8. Hallo Paul,
    seltsam, dass bei dir alles angezeigt wird. Leider bin ich nicht der totale RAM-Experte. Aber auf jeden Fall dürfte der schnellere RAM den langsameren tempomäßig herunterziehen.
    Zu meiner Sache: Der Verkäufer müßte zumindest einen Hinweis bringen wie zB. Beachten Sie die Kompatibilität zu Ihrem mainboard oder so. 1 Satz würde genügen, dann hätte ich diesen Punkt abgeklärt.
    Der Verkäufer bot mir dann anderen RAM an, der garantiert zu meinem Problem- mainboard passen würde - 256 MB SDRAM für über 70 Euro. Das war mir aber zu teuer.
    Wir schickten noch ein paar nervige mails hin und her, bis mir der Verkäufer zusagte, das gesamte Geschäft rückgängig zu machen, also Geld gegen Ware. OK dachte ich, und schickte den RAM los, der auch eintraf (mail des Verkäufers). Auf das Geld warte ich immer noch. Am liebsten würde ich jetzt den Namen der Firma nennen, aber ich lass es lieber.
    Schöne Grüße.
    Holger
     
Die Seite wird geladen...

Falscher RAM? - Ähnliche Themen

Forum Datum
Falscher Parameter ( 0x80070057 ) bei Erstellung der Rettungs-CD Windows 7 Forum 25. Dez. 2014
Falscher Dateipfad beim Öffnen- und Speichern-Dialog Windows 7 Forum 4. Jan. 2013
Extrem lange Bootzeit wegen falscher Netzwerk-Einstellungen? Windows 7 Forum 21. Okt. 2012
Falscher Benutzername geistert rum; diesen habe nie erstellt? Windows 7 Forum 11. Okt. 2012
Word 2000: VBA-Fehler 4120 "Falscher Parameter" Webentwicklung, Hosting & Programmierung 17. Mai 2012