Fehlende Registerkarte"Freigabe"

Dieses Thema Fehlende Registerkarte"Freigabe" im Forum "Windows XP Forum" wurde erstellt von 314159, 13. Nov. 2006.

Thema: Fehlende Registerkarte"Freigabe" Hallo, habe PC  über WLAN -Router mit Notebook (beide XP Prof SP2) verbunden. Auf dem Notebook kann ich komplette...

  1. Hallo,
    habe PC  über WLAN -Router mit Notebook (beide XP Prof SP2) verbunden. Auf dem Notebook kann ich komplette Laufwerke (Harddisk oder CD-ROM) freigeben, beim PC geht das nur für einzelne Ordner.
    Beim Rechtsklick -> Eigenschaften  auf das freizugebende Laufwerk erscheinen nur die Registerkarten: Allgemein, Extras,Hardware - aber eben nicht FREIGABE.
    Dienste Server und Computerbrowser sind gestartet, eine Änderung in den Ordneroptionen -> Ansicht-> Einfache Dateifreigabe verwenden brachte keinen Erfolg.

    Hintergrund der Frage: Ich möchte gern auf das DVD-Laufwerk des PC vom Notebook aus zugreifen.
    Danke für Eure Hilfe.
    Steffen
    PS: Habe gleiche Frage auch im Netzwerkforum gestellt, glaube aber, daß es eher mit Einstellungen in der Registry zu tun hat.
     
  2. halte die strg-taste gedrückt und klicke mit rechter maustaste auf das laufwerk, dann stehen dir die freigaben zur verfügung.

    gefunden und erklärung hier:

    http://www.computerbase.de/forum/archive/index.php/t-6966.html

    dazu war noch zu finden:

    The Microsoft Knowledge Base Article cannot be found

    This is usually because Microsoft has recalled the article.

    warum auch immer.
    gruss
     
  3. Danke für den schnellen Tip, klappt aber leider nicht, die Registerkarte Freigabe wird nicht sichtbar für gesamte Laufwerke, nur für die Ordner darin.

    Habe inzwischen über die Systemsteuerung - Verwaltung - Computerverwaltung - Freigaben das gewünschte Laufwerk freigeben können. Trotzdem fehlt die Registerkarte. Da ich auf das Laufwerk übers Netzwerk zugreifen kann, ist das jetzt nur noch ein Schönheitsfehler für mich, aber soetwas läßt mir keine Ruhe.
    Vielleicht findet doch noch jemand eine Lösung zum Wiedersichtbarmachen des Registers Freigabe.
    Gruß Steffen
     
  4. bevor ich einen post absetze, sowas wie diesen, probier ich das aus. hier funzt es einwandfrei.
    welchen softwarestand hat dein xp, alle hotfixes?
    strg-taste wirklich festgehalten?

    es funktioniert im arbeitsplatz und im explorer.

    und vor allem, auch bei mir sind die freigaben für komplette laufwerke, ohne drücken der strg-taste, nicht vorhanden, mit einwandfrei (komplette laufwerke, denn darum ging es ja).
     
  5. Habe es sowohl im Explorer als auch auf dem Arbeitsplatz versucht, STRG- gedrückt gehalten (wirklich!), weder mit Rechtsklick noch mit Linksklick erscheint das Register Freigabe bei kompletten LAufwerken.
    Aber habe es ja wie oben erwähnt über die Verwaltung hinbekommen, die Laufwerke freizugeben. Ich vermute deswegen, das es eher mit einer Einstellung in der Registry zu tun hat.
    Installiert ist XP2 Prof SP2 up to date mit allen Hotfixes und Updates.
    Auf dem Notbook funktioniert die Freigabe gesamter Laufwerke mit Rechtsklick - Eigenschaften-Freigabe problemlos, das Betriebssystem ist identisch, allerdings erst vor kurzem installiert.
     
  6. dann hab ich nur noch eine hoffnung, zwischen den rauten markieren, ins clipboard und im editor einfügen. als Access_2_Shares_fix.reg abspeichern und mit doppelklick in die registrierung einfügen, allerdings ohne erfolgsgarantie in deinem fall.

    ########################################################
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters]
    NullSessionPipes=hex(7):43,00,4f,00,4d,00,4e,00,41,00,50,00,00,00,43,00,4f,\
    00,4d,00,4e,00,4f,00,44,00,45,00,00,00,53,00,51,00,4c,00,5c,00,51,00,55,00,\
    45,00,52,00,59,00,00,00,53,00,50,00,4f,00,4f,00,4c,00,53,00,53,00,00,00,4c,\
    00,4c,00,53,00,52,00,50,00,43,00,00,00,62,00,72,00,6f,00,77,00,73,00,65,00,\
    72,00,00,00,73,00,72,00,76,00,73,00,76,00,63,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    RestrictAnonymous=dword:00000000
    ########################################################

    originaltext, der mir dazu vorliegt:

    **********************************************************************
    Sherpya has released XPE 1.0.3

    Part of this release is a fix/workaround for the problem of access denied to local shares.
    This fix works also for XPE 1.0.2. and is enclosed as Access-2-Shares-fix.reg.

    Access-2-Shares-fix.reg adds the following information to the Registry of a system with XP-Sp2:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters]
    NullSessionPipes=hex(7):43,00,4f,00,4d,00,4e,00,41,00,50,00,00,00,43,00,4f,\
    00,4d,00,4e,00,4f,00,44,00,45,00,00,00,53,00,51,00,4c,00,5c,00,51,00,55,00,\
    45,00,52,00,59,00,00,00,53,00,50,00,4f,00,4f,00,4c,00,53,00,53,00,00,00,4c,\
    00,4c,00,53,00,52,00,50,00,43,00,00,00,62,00,72,00,6f,00,77,00,73,00,65,00,\
    72,00,00,00,73,00,72,00,76,00,73,00,76,00,63,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    RestrictAnonymous=dword:00000000


    HOW TO USE:
    1.) Place Access-2-Shares-fix.reg into any directory of systems with XP-Sp2 in your local LAN,
    that have Shares you need to access from the computer you booted using the recovery-CD.

    2.) DoubleClick Access-2-Shares-fix.reg to add the information to the registry.

    3.) Now you should be able to access the shares the same way as it always was possible
    under XP-Sp1.
    ***************************************************************************

    gruss
     
  7. Danke für die Hilfe, habs probiert, ändert jedoch nichts.
    ABER: Folgender Artikel aus 2002 hat das Problem gelöst: http://www.supportnet.de/threads/91408 
    Das muss in die Registrierung:
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\ContextMenuHandlers\Sharing]
    @={f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}

    und

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\Sharing]
    @={f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}


    Vielen Dank für die Hilfe!
    Steffen
     
  8. herr 314159,

    dank und aberdank
    gruss
     
Die Seite wird geladen...

Fehlende Registerkarte"Freigabe" - Ähnliche Themen

Forum Datum
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Fehlende Schriftart "Small Fonts" Microsoft Office Suite 5. Apr. 2015
fehlenden Dienst hinzufügen Windows 8 Forum 25. Okt. 2014
Adobe Reader - fehlende Datei Software: Empfehlungen, Gesuche & Problemlösungen 15. Jan. 2014
Fehlende MSI netfx_core_x64.msi Windows 7 Forum 1. Dez. 2011