Fehler bei Win 2003-Installation. Bitte um Rat

Dieses Thema Fehler bei Win 2003-Installation. Bitte um Rat im Forum "Windows 95-2000" wurde erstellt von Daniel1, 14. Dez. 2005.

Thema: Fehler bei Win 2003-Installation. Bitte um Rat Hallo zusammen, folgendes Problem: Habe ne neue SATA Platte 120GB, 2 erweiterte Partitionen wurden vorher unter...

  1. Hallo zusammen,

    folgendes Problem:

    Habe ne neue SATA Platte 120GB, 2 erweiterte Partitionen wurden vorher unter Win erstellt.

    Soweit so gut.

    Ich lege die Win2k3 CD ein, er rattert da seine Meldungen runter und installiert sogar den Sil SATA Controller-Treiber.

    Dann die Meldung Windows wird gestartet... danach Bluescreen mit der Meldung das was evtl an der HDD oder Controller nicht stimmt und ich diese/n ausbauen sollte... ist dann logisch dass ich dann kein Win mehr installieren kann oder...?

    Naja ich bitte um eure Hilfe. DIESEN Fehler hatte ich noch NIE!

    Noch ein paar Daten:

    1x SATA an MB Controller. Der zusätzliche PCI SATA Controller wurde ausgesteckt, somit keine Beeinflussung.
    Die SATA Platte wurde allerdings als erweiterte Partition formatiert (NTFS).

    Grüße,

    Daniel

    Athlon 64 3000+, MSI K8N Neo2 Platinum, 2x 512 DDR Corsair (Dualchannel), MSI GF 6800
     
  2. Hallo Daniel1,

    Sil is ja nu kein Kindergarten mehr. Auch wenn er meldet, dass er die SIL-SATA-Treiber lädt, weißt du nicht ganz genau, ob du eventuell mit einem neueren und bessern Controller fährst. ;)  Hast du zu dem SATA-Controller eventuell auch ne Treiber-Diskette? Du weisst ja, dass du manchmal beim Starten der Installation auf F6 hämmern musst und anschließend ne Treiber-Diskette einlegen. Eventuell musst du die Diskette erst von der Treiber-CD erzeugen. Ich kenne die Sache bei relativ neuen SCSI-Controllern.
     
  3. Hallo freddy,

    ja also die Treiberdiskette habe ich schon eingelegt. Er erkennt auch den Controller und hinterher kommt dennoch die Meldung.

    Habe es mittlerweile (diese Nacht) mit einer IDE Platte versucht, aber das Gleiche Problem.
    Wenn ich nur wüsste wo meine originale MSI Treiber-Diskette habe?!

    Hättest du oder wer anders sonst noch einen Tipp?

    Wie gesagt, ein HDD Problem schließe ich mal aus und da ich den zusätzlichen SATA PCI Controller abgesteckt habe, fällt dieser Konflikt auch flach.

    Ich kann mir nur noch andere Treiber, Chipsatz an sich (nforce 2), oder die RAMs vorstellen (wobei ich das RAM Problem kenne und eine andere Meldung köme)... oder gibt es evtl Probleme mit USB Anschlüssen?

    Grüße,

    Daniel
     
  4. Ich verzweifel bald!
    Habe schon folgendes probiert:

    SATA PCI Controller abgemacht, IDE Platte dran gehangen, nur ein RAM Riegel, alle PCI Sachen sowie USB Geräte ab, alle bis auf die einzige HDD abgemacht.

    Und es klappt nicht! Immer was vonwegen Controller bzw HDD!

    Kann mir mal einer sagen ob es vielleicht einen Sil 3112A Treiber extra für Win 2k3 gibt? Oder mal Schwierigkeiten mit Controller UND/ODER Chipsatz (nForce 3 Chip) auftreten??

    Grüße,

    Daniel
     
  5. Hallo Daniel1,

    wenn ich mal fragen darf: Was meinst Du denn mit W2k3 oder win2003 ?
    Windows 2003-Server ?
     
  6. Jepp ich meine Windows Server 2003...

    sollte eigentlich ein Testrechner werden bzw für ne Firma... :-/
     
  7. Ich würd mal beim Controllerhersteller nachschauen, ob das Ding auch für W2003-Server geeignet ist, oder ob es dafür auch einen speziellen Treiber gibt.
     
  8. Also ich würde ungern auf SATA verzichten. Gerade in einem Serversystem mit sechs SATA Platten.
    Mittlerweile habe ich herausgefunden dass man Sil3112 und Win Serv 2k3 kaum zum laufen bringt. Wobei es wohl neue Sil Treiber gibt die auch unter Win2k3 laufen SOLLEN... allerdings klappen diese auch nicht. Verzwickt alles... könnte kotzen :-/ Hat hier denn niemand einen Sil3112 Controller und Win Server 2003?
     
  9. Wenn der Hersteller die Treiber ausgibt, wurden die sicher getestet unter W2K3. W.h. genau, allerdings klappen auch diese nicht?

    Ich würde dir empfhelen mich in dem Fall an den Hersteller zu wenden. Sollte ein Bug irgendwo in den Sourcen sein, gibts es unter Umständen ein Fix dafür.
    Bringt sicher mehr als verzweifelt zu suchen. :)
     
  10. Hey,

    danke für die Tipps bis jetzt. Ich habe nun alle Treiber durch... und es klappt immer noch nicht. Ich hab auch keine Ahnung mehr woran es liegen könnte. Eine Sache bleibt noch aus und zwar die SATA HDD.. ich glaube das ist noch das Letzte was mir einfällt, dass diese evtl en Dateisystemproblem o.ä. hat und Win Server 2003 dann aufgibt.

    Naja... ich versuchs nochmal. Hat eben nicht bis Samstag geklappt :-/

    Achso, eine Mail an MSI hat ergeben dass die nvidia Treiber nur für Win XP 100%ig kompatibel sein sollen, bei anderen OSs KANN es klappen aber es KANN auch zu Problemen führen... was eigentlich heißt dass man dank Windows Vista auf andere hardware umsteigen muss da dieses ja auch zum Teil auf Win 2003 basiert... *kotz*

    Grüße,

    Daniel
     
Die Seite wird geladen...

Fehler bei Win 2003-Installation. Bitte um Rat - Ähnliche Themen

Forum Datum
Fehlermeldung beim remote Login zu meiner IP-Cam Windows 7 Forum Dienstag um 12:31 Uhr
Fehler beim Ändern der Eigenschaften einer Datei Windows 10 Forum 17. Okt. 2016
Fehler beim Abdocken von "USB-Massenspeichergerät" Hardware 18. Sep. 2016
Welches ist das letzte kaufbare Office und Fehler beim Scrollen in Word: Text verdoppelt sich Microsoft Office Suite 14. Juli 2016
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016