Fehler in msconfig!

Dieses Thema Fehler in msconfig! im Forum "Windows XP Forum" wurde erstellt von Porter, 8. Dez. 2006.

Thema: Fehler in msconfig! Eigentlich habe ich seit Jahren problemlos mit msconfig arbeiten können, ohne daß mein Rechner anschließend Probleme...

  1. Eigentlich habe ich seit Jahren problemlos mit msconfig arbeiten können, ohne daß mein Rechner anschließend Probleme machte. So konnte ich auch den automatischen Start des auf dem Laptop installierten (aber meiner Meinung nach unbrauchbaren) McAfee Security Center und aller dessen Komponenten blockieren wie die McAfee Firewall etc.

    Das war monatelang auch kein Problem, bis ich heute ein Update von AntiVir Personal Edition durchführte. Plötzlich startet wieder die McAfee Firewall und der dazugehörige Updater.

    Da ich die norwegische Version von Win XP Prof habe, kann ich manche der nun folgenden Begriffe leider nur aus dem Gedächtnis auf Deutsch wiedergeben, aber die Profis hier dürften trotzdem verstehen, was ich meine...

    Ich also wieder rein in msconfig, die Haken bei den entsrechenden (Neu-)Einträgen bei Autostart entfernt und XP neu gestartet. Nach dem Neustart tauchte natürlich der gewöhnliche Hinweis auf, daß ich Veränderungen in der Systemkonfiguration vorgenommen hätte etc., und man die Einstellungen überprüfen solle. Die Änderungen waren die, die ich wollte, das System startete ohne Probleme, ich müßte in msconfig eigentlich nur noch bestätigen, daß künftig bitte die neuen Einstellungen verwendet werden sollen.

    In msconfig habe ich beim Reiter Allgemein (also beim Reiter ganz links) zu diesem Zweck ja die Wahl , ob ich
    a) Windows normal starten möchte (wodurch Änderungen ja aufgehoben werden würden),
    b) im Diagnosemodus oder
    c) mit den veränderten Einstellungen, also selektiv.
    In letztem Punkt hatte ich (neben der Wahl, ob die Win.ini und/oder die System.ini verwendet werden soll) bisher ganz unten ja auch die Wahlmöglichkeit, ob die ursprüngliche Boot.ini verwendet oder ob mit der bearbeiteten Boot.ini gestartet werden solle.

    Und genau da taucht jetzt neuerdings ein Fehler auf bei msconfig:
    Zwar werden beide Wahlmöglichkeiten weiterhin angezeigt, der rechte Eintrag (modifizierte Boot.ini verwenden) erscheint jetzt aber hellgrau und läßt sich nicht mehr anklicken.

    Warum läßt sich diese Wahlmöglichkeit nun nicht mehr aktivieren und wird statt dessen eben nur noch hellgrau angezeigt? Die beiden McAfee-Programme waren bisher ja auch ohne Probleme für das System deaktiviert, starteten also NICHT automatisch!?

    Für Hilfe wäre ich dankbar, denn durch oben genannte Fehler ist es nun ja praktisch unmöglich, die Boot.ini anzupassen oder das eine oder andere Programm (in dem Fall McAfee) nicht mehr automatisch beim Booten zu starten. Schließlich wird man ja quasi dazu gezwungen, grundsätzlich nur die ursprüngliche Version der Boot.ini zu verwenden.

    Hier noch der Inhalt meiner Boot.ini:
    Ich verwende wie gesagt Windows XP Prof., Service Pack 2

    Grüße aus Norwegen,
    Wolfgang
     
  2. Warum der Fehler in msconfig auftritt, kann ich Dir auch nicht sagen.
    Aber die boot.ini lässt sich problemlos editieren:

    Arbeitsplatz Rechtsklick > Eigenschaften > Erweitert > Starten und Wiederherstellen > Einstellungen > Bearbeiten
     
  3. Da hatte ich mich leider falsch ausgedrückt in meinem Posting. Ich meinte eigentlich den Reiter Autostart, habe es entsprechend korrigiert und spezifiziert.

    Änderungen im Autstart-Bereich von msconfig beeinflussen allerdings irgendwie auch die Boot.ini, weshalb man ja eben bei Bedarf wählen können sollte, ob man die ursprüngliche oder eben die modifizierte Version der Boot.ini verwenden möchte.
     
  4. Blød muss man sein! (also: Blöd miuß man sein!) :| ;D

    Ich hätte einfach nur anklicken müssen
    Systemsteuerung beim nächsten Start von Windows nicht ausführen
    und schon hätte ich die Blockierung der lästigen McAfee-Autostarts gutgeheißen und alles wäre wieder so gewesen wie ich es hätte haben wollen.

    Daß ich den McAfee-M*st das letzte Mal deaktivieren mußte ist halt schon ewig lang her. Und durch eigentümliche Formulierung in der norwegischen Version von WinXP hatte ich mich irritieren lassen.

    Die Jungs in Redmond haben es nämlichh geschafft, einen einfachen Sachverhalt auf norwegisch kompliziert und mißverständlich auszudrücken.

    Statt sinngemäß zu schreiben
    Hier klicken um die Änderungen zu akzeptieren
    schrieben die eben (sinngemäß)
    Hier klicken, um die Systemkonfiguration beim nächsten Start nicht mehr auszuführen.

    Daß damit gemeint war ich akzeptiere meine Änderungen, darauf kam ich zuerst halt nicht. ::) Ich glaube mich erinnern zu können, daß dies beim deutschen Windows XP nicht so kryptisch ausgedrückt war.

    Ich vermute mal, die oben genannte, nicht klickbare Option bezüglich Verwänderung der modifizierten Boot.ini lag daran, daß ich eben nichts in der Boot.ini verändert hatte durch Änderungen in der Autostart (wie Huhu ja schon angedeutet hatte).

    Ein Dank aber auf jeden Fall schon mal an diejenigen, die versuchten mir weiterzuhelfen. :1 Auch die Links sind sehr interessant. Mal sehen, welches dieser Programme ich zukünftig einsetzen werde statt msconfig.

    Grüße aus Norwegen,
    Wolfgang
     
  5. mach dir keinen kopf, autoplay deaktivieren muss man aktivieren, oder noch besser, wenn die animationen auf dem desktop nicht einstellbar sind, dann muss mann minanimate auf 1 setzten anstatt auf null. das ist eben microsoft-deutsch.
    gruss
     
  6. Das ist kein Microsoft-Deutsch, sondern Logik:

    0=false
    1=true
     
  7. is ja richtig, was du schreibst, aber wenn 1=true ist, und demzufolge minanimate=true, dann sollte doch auch minanimate sein und nicht animate ;)
     
Die Seite wird geladen...

Fehler in msconfig! - Ähnliche Themen

Forum Datum
Zugriffsverweigerungsfehler bei msconfig Windows XP Forum 14. Jan. 2007
Fehler beim Ändern der Eigenschaften einer Datei Windows 10 Forum 17. Okt. 2016
Fehler beim Abdocken von "USB-Massenspeichergerät" Hardware 18. Sep. 2016
Welches ist das letzte kaufbare Office und Fehler beim Scrollen in Word: Text verdoppelt sich Microsoft Office Suite 14. Juli 2016
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016