Fehlermeldung bei Domänen-User erstellung - Win2k3 Server

Dieses Thema Fehlermeldung bei Domänen-User erstellung - Win2k3 Server im Forum "Windows Server-Systeme" wurde erstellt von Lukas Gabriel, 27. Apr. 2005.

Thema: Fehlermeldung bei Domänen-User erstellung - Win2k3 Server Hi @all, hab grad ein kleines Problem mit meinem Server. Immer wenn ich einen neuen Active Directory Benutzer...

  1. Hi @all,
    hab grad ein kleines Problem mit meinem Server.
    Immer wenn ich einen neuen Active Directory Benutzer erstellen will, den Win2k3 Assistenten dazu benutze, alle nötigen Angaben mache (Vorname, Nachname, Passwort, etc.) und anschließend auf den Button Fertig stellen klicke kommt die Fehlermeldung:
    Das Kennwort für Lukas F. Gabriel kann nicht festgelegt werden. Ursache: Das Kennwort entspricht nicht den Anforderungen der Kennwortrichtlinien. Überprüfen Sie die Kennwortlänge, die Kompläxitat des Kennworts und die Anforderungen bezüglich früherer Kennwörter ...
    klar dacht ich.. kein Problem.. hab das in den Kennwortrichtlinien umgestellt.... Fehlermeldung kommt aber immer noch! Was kann ich falsch gemacht haben?? Bin am Verzweifeln :-\ Hoffe auf baldige Antwort!

    mfg Lukas
     
  2. Hast du die geänderten GPOs mit gpupdate /force auch neu geladen ?!?

    Cheers,
    Joshua
     
  3. du musst bei domäne vertrauensstellung die passwortlänge definieren. die satndart mindestpasswortlänge ist 8. dein passwort war wahrscheinlich kürzer:)
    Gruß BigAdmin

    http://www.astra2005.homeip.net
     
  4. Mag sein - Aber sicher NICHT unter Vertrauensstellungen...
    Wenn schon, dann findet man den betreffenden Eintrag in der Default Domain Policy.

    Gruß
    Sven
     
  5. Wenn du das SP1 für den 2003er Server installiert hast steht in der Default Policy Das Kennwort muss Komplexitätsvoraussetzungen erfüllen als aktiv.

    Du musst es erst deaktivieren, nach ein paar Minuten dann als nicht konfiguriert markieren.
    In genau dieser Reihenfolge, sonst wird der Regkey nicht gesetzt.
     
  6. @Marco:
    Was hat das mit SP1 zu tun ?!?
    Auch ohne SP1 ist das die default-Einstellung bei Windows Server 2003.....

    Und das Deaktivieren der Einstellung und das anschliessende Neu-Einlesen der GPOs via gpupdate auf den Clients ist völlig ausreichend.

    Cheers,
    Joshua
     
  7. Diese Einstellungen wurden bei meinen Servern erst NACH dem Installieren der SP1 gesetzt, vorher nicht. Deshalb die Info.

    Und das gpupdate wird standarmässig sowieso in den GPO´s hinterlegt, jenachdem wie die Zeit konfiguriert ist.
     
  8. Hi marco,

    Ich kann diese Aussage auch nicht verifizieren. Ich habe hier auf meiner VMware meherere Windows 2003 Domänen (mit und ohne SP1) und bei allen ist das per default so.

    *just for Info*

    Gruß
    Sven
     
  9. Hmm.. ich glaubs euch ja. Vielleicht liegts daran das wir nen Volume Lizenzkey für den ÖD haben, und auch gesonderte CD´s bekommen. Wer weiss, wer weiss... ::)
     
Die Seite wird geladen...

Fehlermeldung bei Domänen-User erstellung - Win2k3 Server - Ähnliche Themen

Forum Datum
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016
IE 11 laufende Fehlermeldung Web-Browser 30. Apr. 2016
Fehlermeldung Windows 7 Forum 3. Dez. 2015
Fehlermeldung "RouteConverterWindows64" Windows 7 Forum 21. Nov. 2015
Fehlermeldung nach dem Hochfahren(Invalid command line)... Windows 10 Forum 6. Nov. 2015