Fehlermeldung bei XP

Dieses Thema Fehlermeldung bei XP im Forum "Treiber & BIOS / UEFI" wurde erstellt von tom_cat1, 3. Jan. 2006.

Thema: Fehlermeldung bei XP Hallo ! Hatte Windows XP installiert und soweit war fast alles ok. Leider war kein Sound mehr da. Mit Hilfe von...

  1. Hallo !

    Hatte Windows XP installiert und soweit war fast alles ok.
    Leider war kein Sound mehr da.

    Mit Hilfe von Treiber.de habe ich nun nachfolgende Treiber

    http://www.viaarena.com/downloads/drivers/4in1/
    http://dlsvr02.asus.com/pub/ASUS/misc/audio/alc650/
    http://66.96.84.4/support/dvr_exe/mbd_dvr/
    http://dlsvr02.asus.com/pub/ASUS/lan/broadcom/4401/

    installiert.

    Nun habe ich wieder Sound, aber beim Hochfahren kommt immer die Fehlermeldung:
    ---------------------------------------------------------------
    ?RUNDLL
    Fehler beim Laden von cmicnfg.cpl
    Das angegebene Modul wurde nicht gefunden.?
    ---------------------------------------------------------------

    Habe ich etwas falsch gemacht? Was ist zu tun?

    Für die Mühe danke ich schon im voraus u.

    Lg tom_cat1

    *Direktlinks entfernt - siehe Forenregeln*

    verschoben von Windows XP
     
  2. Auf jeden Fall mal das du uns hier die Links zum Direktdownload gepostet hast, auch wenn die aus einer sicheren Quelle vom Hersteller des Boards stammen mögen.

    Gibt genug unbetuchte User die alles was sich im Browser so aufpopt gleich mit ok oder auf öffnen klicken bestätigen um zu sehen was sich dahinter verbirgt und sich hernach wundern warum sie sich einen Virus, Trojaner etc eingefangen haben wenn der link von einer fragwürdigen Site stammen würde.

    poste uns hier doch mal mehr Daten zu deinem System, vorallen um welches Mainboard es sich handelt und ob Soundkarte extra eingebaut oder onboard ist damit man dir sagen kann ob die Treiber auch wirklich die  richtigen sind.

    Mfg. gimondi
     
  3. da fehlt das Controlpanel für die Systemsteuerung oder die Pfadangabe in der Registry stimmt nicht. Kopiere diese Datei einfach von der TreiberCD nach C:\Windows\System, da ist sie auf meinem Rechner auch, obwohl *.cpl normalerweise in system32 rumlungern, mit ein bischen Glück funzt es sofort.
     
  4. Jo, gehört zum Sound, TreiberCD einschmeißen und setup...
     
Die Seite wird geladen...

Fehlermeldung bei XP - Ähnliche Themen

Forum Datum
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016
IE 11 laufende Fehlermeldung Web-Browser 30. Apr. 2016
Fehlermeldung Windows 7 Forum 3. Dez. 2015
Fehlermeldung "RouteConverterWindows64" Windows 7 Forum 21. Nov. 2015
Fehlermeldung nach dem Hochfahren(Invalid command line)... Windows 10 Forum 6. Nov. 2015