Festplatte selten nicht auffindbar

Dieses Thema Festplatte selten nicht auffindbar im Forum "Hardware" wurde erstellt von gelöschte Person, 17. Juli 2006.

Thema: Festplatte selten nicht auffindbar Hallo an alle, Ich hoffe mit meinem Problem habe ich die Überschrift getroffen. Mein System ist folgendes...

  1. Hallo an alle,

    Ich hoffe mit meinem Problem habe ich die Überschrift getroffen.

    Mein System ist folgendes
    http://www.sysprofile.de/id11082 hier bitte schauen, sind ganz genaue Daten.

    Paar mal im Jahr, vereckt mir eine Festplatte bzw. ein CD/DVD Laufwerk.

    Das tritt folgendermaßen auf, der PC ist an, längere Zeit im Leerlauf (ist aber auch schon bei Arbeiten oder beim Spielen passiert). Erst gestern war es schon wieder. Da schaltete sich eine Festplatte Samsung SP1604N aus. (Keine bootfähige) Dann kann ich den Rechner ausschalten und den PC aufschrauben und die Stecker (IDE und Strom) verändert und dann läuft die Kiste wieder, aber ist nicht Sinn der Sache.
    Die Festplatten waren noch von gestern so angeschlossen.

    Primary Master = Samsung SP2004N
    Primary Slave =  not installed
    Secondary Master = DVD Brenner LG GSA-4082B
    Secondary Slave = Samsung SP1604N


    Gestern fiel wie schon beschrieben die kleiner Festplatte aus (SP1604N), bei einem Neustart viel auch nachträglich der DVD-Brenner aus.
    Sogesehn ist das ein Verdacht auf das IDE-Kabel. Aber denkste, nach dem ich den Rechner ausgeschraubt habe und nur die Stromstecker raus und wieder rein gesteckt habe, lief die Kiste wieder.

    Zumale alle 2 IDE Kabel gerade 4 Monaten alt sind. Gerade neu von HAMA.

    Ich habe es jetzt anders gejumpert und zwar

    Primary Master = SP2004N
    Primary Slave = SP1604N
    Secondary Master = DVD Brenner
    Secondary Slave = Not installed

    Die Kiste läuft wie zuvor.

    Ich bin mit meinen Latein am Ende. Ich weiß nicht wo ran es liegen könnte.
    Da ich auch kein Laie im Sache PC bin, .......

    Meine Frage. Kann es sein, dass das Netzteil von 360 Watt für das System zu schwach ist? Was ich allerdings wieder ausschliessen kann und zwar deshalb.

    Vor 1 Monat war auch ein CD-Brenner intus (Lite On LTR52246S) der aber nach 4 Jahren leider ausgedient hat, dabei war auch noch eine Externe Festplatte und TV-Karte im PCI Port drin. Das System lief stabil.
    Trotz wenger Last, ist das Problem immer noch, was auch zuvor mit den Zusatzgeräten war.

    Weiß einer, was dran sein könnte?
     
  2. Nochmal ich,

    das Problem kam auch heute Mittag auf.

    ein Freund der Familie hatte eine gute Idee. ich sollte mal ein anderes Mainboard ausprobieren.

    Ich fand die Idee eigentlich unlogisch, da der Rechner lief.

    Der Fakt ist jetzt. Ich habe ein ECS K7S5A Pro (5.0) mit den ganzen Komponenten getestet, bzw bin noch dran.
    Zwar ist die Startpatition wo sich zuvor Windows XP drauf befand, defekt. Das ist zwar nicht tragisch aber lästig es wieder neu zu installieren.

    Um die Mühe euch zu sparen, hier mein alter Rechner (alt, mit dem anderen Mainboard) Daten

    AMD Athlon XP-M 2800+ (2133 Mhz getaktet)
    Mainboard : AsRock K7S41GX, Bios Version 2.3
    Ram: 1024 MB (Kingston)
    2 Festplatten (Samsung SP2004N und SP1604N)
    Graka: Ati Radeon 9600 Pro EZ 256 MB
    DVD-Brenner LG-GSA 4082B

    da war der Fehler wie beschrieben.

    Die Idee des Freundes war eigentlich unlogisch, Aber mit dem älteren Board läuft die kiste einwandfrei und auch schneller.

    Ich habe im Internet gestöbert (google) und habe ansatzweise bin ich auf fehlerhaftes Mainboard gekommen. Aber auch nur ansatzweise. Auch ein Telefonat von Grey Computer ergab sich nur ansatzweise als Vermutung dass das Board defekt sein könnte.

    Meine Frage von daher, kann es wirklich das Mainboard defekt sein?

    Hat eventuell einer so ein ähnliches Problem oder hatte?

    Wie gesagt, mit dem ECS K7S5A Pro Mainboard läuft die Kiste, ich kann auch mehrere Sachen auf einmal machen, was ich zuvor nicht könnte.

    Aber der Nachteil vom Board bzw. Bios. das erkennt nur einen Athlon XP-M 2600+, in Windows zwar steht die volle Mhz Zahl aber hat das eventuell auswirklich auf die Komponenten oder ähnliches? Es ist auch das letzte Bios-Version drauf.

    Für eine Antwort wäre ich dankbar.
     
  3. ZUO
    ZUO
    ich würde die 2te warriante von deinen Jumper versuch benutzen da die Festplatten über ein 80 poliges kabel laufen.

    Auch wenn man beim DVDlaufwerk ein 80poliges Kabel benutzt wird werden trotdem nur 40pole benutzt und die festplatte wir ausbremst

    MFG ZUO
     
  4. Hallo alle man zusammen.

    Mit der variante des gejumperst hat es sehr wenig zu tun. Da ich nur 80polige eh verwende.

    nach diese Methode, wenn allerdings zwei CD/DVD Laufwerke an einem und da ist ein Brenner dabei, dann wird die Datenübetragung verlängert bzw. wird abgrbrochen. Daher sind zwei CD7DVD Laufwerke an einem IDE KAbel nicht sinnvoll.

    Die Lösung ist nun wirklich, nach einer vollständigen Überprüfung mit einem Mainboard, selbe Komponenten, dass das Mainboard defekt ist.

    Viele Dinge laufen wieder, was auch zuvor nicht mehr lief, trotz Neuinstallation.

    Im dem sinne war das Board schon beim Kauf defekt gewesen. Ist zwar noch 5 Monaten Garantie drauf, aber nein danke.


    [size=15pt]-- closed --[/size]
     
Die Seite wird geladen...

Festplatte selten nicht auffindbar - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
Suche leise SATA-Festplatte mit 8 TB Hardware Samstag um 20:16 Uhr
Backup auf Festplatte Windows 8 Forum Samstag um 18:07 Uhr
externe Festplatte automatisch aus- und einschalten Windows 10 Forum 1. Dez. 2016
Windows 10 iso externe Festplatte blockiert Windows 10 Forum 12. Nov. 2016