Festplatte unauffindbar.

Dieses Thema Festplatte unauffindbar. im Forum "Hardware" wurde erstellt von 42 - Linux, 27. Mai 2004.

Thema: Festplatte unauffindbar. Also. Ich hab ein komisches, dickes, großes, für mich zu schweres Problem. Ich hab in meinem Rechner, der eine 40GB...

  1. Also. Ich hab ein komisches, dickes, großes, für mich zu schweres Problem.
    Ich hab in meinem Rechner, der eine 40GB HDD und eine 160GB HDD hat, nach 4 Monaten sehr schönen Arbeitens eine Neuinstallation von WinXP Pro gewagt.
    Durch Treiber-Probleme etc hatte ich haufenweise Abstürze, zuletzt bootet er gar nicht mehr, beim Starten schon Bluescreens.

    Dann habe ich - um die Probleme, die ich nicht in den Griff bekommen habe - eine andere Grafikkarte eingebaut, in dem Glauben, dass dann vielleicht die Probleme weg wären, da zwischenzeitlich vom Bootvorgang an gar kein Bild erschien, und der Monitor augenscheinlich gar kein Signal empfing.
    Mit der anderen Grafikkarte ging ein erster Start gut; beim zweiten Start gab es einen Bios-Warnton, so ein dunkler Piep. (Ist übrigens ein Award-Bios).
    Ich hab dann flugs wieder die andere Grafikkarte eingebaut, mit der startete er dann auch zu dem Betriebsystemauswahlbildschirm. Wenn ich da dann den Eintrag, der zu dem problematischen OS gehörte auswählte, gabs nur noch einen Hinweis von Windows, dass die Festplatte auf korrekte Installation überprüft werden müsse - an den genauen Wortlaut erinnere ich mich nicht mehr, es war aber auch eher allgemeines Gesülze mit dem Inhalt: Die Festplatte ist nicht richtig konfiguriert.
    Ich hab dann mit der WinXP Pro CD gestartet, bin in die Wiederherstellungskonsole, und da zeigte er bei der Auswahl des Systems auf dem ich mich anmelden will noch nicht einmal den Eintrag für die problematische HDD an.
    Die Installation auf der anderen Festplatte, die die vorher lief, zeigt er an, und ich konnte mich auch einloggen.


    Nunja, hat nix gebracht, nur dass sich herausstellte, das als ich fixmbr ausführte, gesagt wurde, dass der MBR eben nicht korrekt eingestellt war.

    ich habe ihn dann nicht gefixxt, in der Hoffnung, dass ich es noch anders hinbekomme.

    Dann habe ich die c't Knoppix Edition genommen, das von CD lauffähige Linux, und er startete ganz normal - ich schreibe gerade diesen Beitrag unter Linux.
    Allerdings hat Linux auch nicht die Festplatte erkannt; Sie wird einfach ignoriert.

    Das Programm testdisk (auf der CD integriert, gibt es auch hier in der Software-Rubrik) fand die 2. HDD auch nicht.

    Was soll ich jetzt machen?

    Ich will Datenverlust auf der Festplatte tunlichst vermeiden, einige wichtige Daten sind dabei, die ich nicht mehr sichern konnte, da das Image nie bis zu Ende geschrieben werden konnte.

    Meine Frage jetzt:

    Wie bekomme ich die Festplatte wieder erkannt?
    Wie kann ich die Daten sichern?


    Hier noch meine Konfiguration:

    2 HDDs, einmal 40GB Seagate, einmal 160GB Samsung
    Seagate:
    C: 20GB, keine Installation, aber Boot-Partition.
    D: 15GB, nur Daten drauf, nicht wichtig
    E: 4 GB, Systeminstallation, aber das alte

    D und E zusammen eine logische Partition


    bis hier erkennt er sie alle, die hier fehlen:
    Samsung:
    H: 60GB, nur Daten, kein System
    G: 67GB, fragliches System
    J: 20GB, die ganz wichtigen Daten, die ich erhalten haben will.

    Also die Daten auf H und G sind verzichtbar, wäre aber natürlich besser, wenn sie erhalten blieben.
     
  2. Also meine eMail steht zwar im Source, aber nicht hier auf der Seite.

    Wegen Spam:

    [Der6.BuchstabeImAlphabet]tang@gmx.de


    sry
     
  3. Alles ganz kapiert hab ich nicht - aber: mir fällt auf, dass die fragliche verlorene Partition offenbar über der 128GB-Grenze liegt. Nun haben ohne passende Chipsätze und Treiber W2000 und auch XP Probleme mit Platten über dieser grösse!
    Lies bitte dazu auch mal dies:
    http://www.wintotal-forum.de/?board=23;action=display;threadid=31458
    Du müsstest also mindestens erstmal XP installieren und das SP1 - wobei Du ja auch noch aufpassen musst, Dir keine Malware beim ersten Onlinegang einzufangen ( Sasser und Co).
    Ich würde dafür bei Installation zunächst mal die zweite Platte ausbauen! Und gleich mal die Kabel und Stecker prüfen.
    Und dann schauen, ob die Jumper richtig gesetzt sind - bei Samsung ist das manchmal etwas anders als gewohnt - schau mal auf die Supportseiten von Samsung - dort wirst Du evtl auch spezielle Treiber und Programme finden, die Dir zusätzlich weiterhelfen.
    Bis Du das geklärt hast - versuch mal jemanden mit nem ziemlich neuen XP-Rechner zu finden, wo Du evtl die Platte mal kurz mit einbauen kannst - und evtl Deine Daten auslesen und rauskopieren.........evtl hol Dir sonst auch ein externes Gehäuse und tu die Platte da rein ( Platte muss da meist als Master/SingleMaster gejumpert sein) - vielleicht geht es dann auch mit Rauskopieren........nötigenfalls mit einem Datenrettungsprogramm ( ich habe sowas schon erfolgreich gemacht - mit EasyRecovery6 von www.ontrack.de). Ontrack hat auf den Internetseiten auch kostenlose Software, mit der man ggf auch vorab prüfen kann, ob sich etwas auslesen lässt.

    Sollten die Daten entsprechend wichtig sein: mach gar nix und ruf bei Datenrettungslabor an - das kostet allerdings richtig - kannst ja aber fragen.......
    Ich bevorzuge Ontrack - andere bekannte sind Convar, Vogon und Ibas.
     
  4. tut mir leid, das du mich nicht richtig verstehst ;) Passiert mir oft :D

    Also. Das ganze lief ja schonmal. Die Festplatte ist seit 4 Monaten eingebaut gewesen, unter dem anderen System war sie total normal ohne Fehler integriert.

    Jumper etc sind also richtig.

    Meine Vermutung ist, dass es sich um einen kaputte MBR handelt, oder dass die Partitionstabelle der Platte irgendwie im A**** ist.

    Kann ich diese beiden Dinge wiederherstellen?

    Ich wollte sie auch noch in einen anderen Rechner einbauen, hab es allerdings noch nicht gemacht, da ich erstmal hier auf schnelle Hilfe gehofft habe.

    Das mit den BigLBA hab ich auch alles gemacht, kein Problem. Was ich hier installiert habe, ist WinXP Pro mit SP1, und es lief ja auch - bis zu den Bluescreens immer ganz ok, d.h. sooo kaputt kann die Festplatte nicht sein.

    Das Problem ist ja, dass ich ein Linux-Programm bräuchte, da ich ja das XP eben nicht zum laufen bekomme.

    Was für Risiken sind mit fixmbr verbunden?

    Was nützt das, wenn ich es auf der anderen Partition ausführe?

    Mal schaun ob ich die Zeit hab, die HDD umzubauen.
     
  5. Übrigens: wenn Du saubere Hilfe haben möchtest - dann wären mehr und genauere Infos fällig:
    Mainboard/Chipsatz/wie sind die Platten genau wo angeschlossen ( IDE-Port, Master/Slave/Kabelabgriff), welche Platten sind es ganz genau ( Modelle),
    wie ganz genau partitioniert ( primäre und logische Partitionen) und wo genau liegen die Betriebssysteme - wie werden sie normalerweise gestartet ( Bootmanager) und welche Dateisysteme/Formatierung, welche Partitionsnamen usw..........
    Wenn ich davor sässe - dann könnt ich mir das schnell selbst anschauen - so müsstest Du das liefern
     
  6. Ich hatte keine konkreteren Infos gegeben, weil das System und alles - Zugriff, Lesen, Schreiben, etc, ALLES - ja schonmal funktioniert hat. Es ist ja auch nicht die Seagate, die rumspinnt.
    Die Samsung SP1614N (160GB, 7200rpm, 8MB Cache) hat ja jetzt den Geist aufgegeben.

    Es ist also definitiv kein Problem mit den Jumpern oder der Art des Anschlusses, sondern er scheint sie nicht mehr zu erkennen.

    Beide HDDs sind Master an DVD-Laufwerk/Brenner gejumpert.

    Die Tipps die du da rausgesucht hast, hab ich auch schon gefunden, sie sind es aber alle glaube ich nicht - es ist mir zum Beispiel ja gar nicht möglich, für die richtige Windows-Installation in die Wiederherstellungskonsole zu kommen.
     
  7. Also der Rechner bootet von C:, der ersten Partition auf der Seagate. Da ist aber kein System installiert.

    Von da an kann man jetzt entweder das System auf dem 2. Teil der logischen Partition auf der ersten Platte starten (müsste noch gehen, habs net getestet).
    Oder man kann/konnte das System, das auf der 2. Partition der 2. Platte war/ist starten.
    Wähle ich das jetzt aus, dann kommt dieser Fehler a la irgendwas stimmt mit der HDD nicht.

    Wiederherstellungskonsole - da finde ich nur die Installation auf dem 2. Teil der logischen Partition auf der ersten Platte, und nicht das andere System.
     
  8. Letzter Versuch: Du hattest ja einigs verändert - beginnend mit einer Neuinstallation von XP - und Du hast geschrieben, dass deine XPs auf der Seagate liegen und die eine gar nicht bootet......nicht geschrieben hattest Du, warum überhaupt eine Neuinstallation....usw
    Wer Dir hier helfen will, braucht zunächst nicht ein paar Einzelsymptome - sondern eine saubere Grundlagenuntersuchung für eine ordentliche Diagnose - und dann kann sinnvoll geholfen werden.
    Ich glaub nicht, dass wir weiterkommen, wenn du mir erzählst, was ich eigentlich alles nicht wissen muss, da Du es für unwichtig hälst - ich möchte/muss es eben wissen, damit ich mir ein genaues Bild machen kann........
    wobei dies auch nicht hilfreich ist:
    Was bitte meinst Du damit???
     
  9. http://www.wintotal-forum.de/?board=23;action=display;start=0;threadid=42455#msg236196

    Das versteh ich auch nicht.........
    was meinst Du - ua - mit zweitem Teil einer logischen Partition?????????
     
Die Seite wird geladen...

Festplatte unauffindbar. - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
Suche leise SATA-Festplatte mit 8 TB Hardware Samstag um 20:16 Uhr
Backup auf Festplatte Windows 8 Forum Samstag um 18:07 Uhr
externe Festplatte automatisch aus- und einschalten Windows 10 Forum 1. Dez. 2016
Windows 10 iso externe Festplatte blockiert Windows 10 Forum 12. Nov. 2016