Fifo-Treiber weg

Dieses Thema Fifo-Treiber weg im Forum "Windows XP Forum" wurde erstellt von Winfried Gorny, 7. Jan. 2005.

Thema: Fifo-Treiber weg Hallo! Seit ich einen falsch gejumperten Brenner angeschlossen habe, laufen die Festplatten im...

  1. Hallo!

    Seit ich einen falsch gejumperten Brenner angeschlossen habe, laufen die Festplatten im KompatibillitätsMode. Die Chance, mit Scanreg /restore habe ich vertan und Windows will die Board-Treiber (Nforce2, auf ASUS A7N8X) auch im abgesicherten Modus nicht mehr annehmen. - Gibts da irgendeinen Trick? Ich hab auch schon versucht, den Eintrag NoIde aus der Registry zu entfernen, aber auch dann merkt Windows nichts und fordert keine neuen Treiber an!

    Wie sieht es aus, wenn ich eine PCI-Ide-Karte einstöpsel, kann ich Windows so überlisten, und wenn ja: Wie muß ich vorgehen?

    Für eine schnelle Antwort wäre ich sehr dankbar

    verschoben von Windows 95/98/ME