Filterregeln funktionieren nicht richtig

Dieses Thema Filterregeln funktionieren nicht richtig im Forum "Microsoft Office Suite" wurde erstellt von KingAcid23, 26. Aug. 2004.

Thema: Filterregeln funktionieren nicht richtig Hallo, ich habe Outlook 2003 (Problem bestand aber auch schon immer mit anderen Outlook Versionen) und benutze darin...

  1. Hallo, ich habe Outlook 2003 (Problem bestand aber auch schon immer mit anderen Outlook Versionen) und benutze darin mehrere Email Accounts. Für jeden Account habe ich einen Ordner angelegt und eine Filterregel definiert, welche alle einkommenden Emails vom Posteingang in die entsprechenden Ordner verschiebt. Z.B. Private Mails von web.de in den Ordner Private Mails. Meine Newsletter von GMX in den Ordner Meine News. Funktioniert soweit ganz gut.

    Jetzt das Problem:

    Ich habe z.B. mehrere verschiedene Newsletter abonniert, welche über meinen GMX Account abgerufen werden. Zum Sortieren der Newsletter habe ich weitere Ordner (siehe Bild) angelegt und dafür weitere entsprechende Filterregeln definiert, welche Newsletter die über den GMX Account abgerufen werden in den entsprechenden Ordner verschieben sollen.
    Die Newsletter landen zwar in den entsprechenden Ordner, werden aber nicht verschoben sondern kopiert!!! Genau das ist mein Problem.

    Alle Newsletter werden zwar einsortiert, jedoch habe ich eine Kopie im entsprechenden Newsletter Ordner und eine Kopie in dem Ordner Meine News. Somit kann ich jeden Tag anfangen im Ordner Meine News alle Kopien zu löschen, die bereits im entsprechenden Newsletter Ordner einsortiert worden sind.

    Wie ich die Ordnerstruktur gestalte spielt dabei keine Rolle, ebenfalls habe ich die Reihenfolge der Filterregeln geändert, so dass erst die Newsletter Mails bearbeitet werden und danach die restlichen Emails, die sonst so über den GMX Account reinkommen.

    Leider zwecklos, gibt es irgendeinen Trick mit dem ich dem blöden Outlook beibringen kann, dass er meine Newsletter verschieben soll, bzw. nicht doppelt ablegen soll.

    Damit keine Missverständnisse auftreten, mit doppelt meine ich nicht doppelt innerhalb eines Ordners, sondern einmal eine Kopie im entsprechenden Newsletter Ordner (Shortnews, IT-Express, Golem etc) und eine Kopie von allen Newslettern im Ordner Meine News.

    Wer kennt die Lösung oder hat mit dem gleichen Problem zu kämpfen! bin für alle Antworten dankbar!!!

    Hier das Bild:
    [​IMG]
     
  2. Das Problem liegt wohl daran, daß eine Regel das ganze in den Ordner Meine News verschiebt und eine weitere Regel dann erst dafür sorgt, daß die Mail noch weiterverschoben wird. Wenn zwei Regeln auf eine Mail greifen, dann wird für jede Regel ne Kopie erstellt. So sind zumindest meine bisherigen Erfahrungen mit OL.-
     
  3. ja aber bei den Filterregeln lässt sich ja eine Reihenfolge definieren, nicht umsonst kann man die nach oben und unten schieben. Bei mir stehen die Regeln, welche die Newsletter einsortieren sollen ganz oben und dann folgen erst die filterregeln für die mail konten.
     
  4. Kann ja sein, ich glaube trotzdem daß es an der doppelten Regel liegt.
    Probiers doch mal aus, indem du eine Regel komplett deaktivierst. ;)
     
  5. Die Reihenfolge scheint dern Filter in diesem Falle nicht zu interessieren :eek:

    Wenn Du Aunahmen definierst, legt er die Mails nicht mehr doppelt an. ;)
     
Die Seite wird geladen...

Filterregeln funktionieren nicht richtig - Ähnliche Themen

Forum Datum
Windows Server 2003 / Routing / Filterregeln Windows Server-Systeme 6. Feb. 2008
Festplatten im SATA Quickport funktionieren nicht Hardware 28. Mai 2016
Windows Sicherheitsupdates funktionieren nicht Windows-Updates 6. Feb. 2016
Lüftersteuerungsprogramme finden keine Werte/funktionieren nicht Windows 8 Forum 28. Juli 2015
Onedrive und Fotos-App funktionieren nicht Windows 8 Forum 27. Juli 2015